Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

NT4-Kompatibilität unter WIN2000 herstellen

Mitglied: 09arzil

09arzil (Level 1) - Jetzt verbinden

11.11.2005, aktualisiert 26.04.2007, 6023 Aufrufe, 7 Kommentare

NT4-Kompatibilität unter WIN2000 herstellen

Hallo zusammen!

Ich muß an einer WIN2000-Workstation lokal eine Anwendung installieren, der bei Installation vorgegaukelt werden muß, dass es sich hierbei um eine NT4-Plattform handelt.

Mit rechtem Mausklick auf die Setup.exe um die Erweiterungen zu ändern komme ich nicht an die Optionen ran. Es gibt sie unter WIN2000 offensichtlich nicht.

Hat jemand ne Ahnung und kann mir hier weiterhelfen?

Danke im voraus


Armin
Mitglied: erbuc
11.11.2005 um 13:51 Uhr
Hi
Was ist der Sinn dahinter? W98 zu simulieren macht noch eher Sinn, aber NT4???
Was ist denn so speziell an der Anwendung?
Bitte warten ..
Mitglied: 09arzil
11.11.2005 um 14:53 Uhr
Hi!

Win98? Könnte auch klappen!
Die Installationsanleitung bezieht sich hauptsächlich auf NT4!

Ne Idee???
Bitte warten ..
Mitglied: erbuc
11.11.2005 um 15:17 Uhr
Hä?? Ist das Problem, dass Du eine NT4-Anleitung hast? Was hindert dich daran, dass Teil einfach zu installieren? W2K ist ja nix anderes als NT5 rudimentär gesagt.
Bitte warten ..
Mitglied: ketchup
11.11.2005 um 15:37 Uhr
Hi!

Win98? Könnte auch klappen!
Die Installationsanleitung bezieht sich
hauptsächlich auf NT4!

Ne Idee???

normalerweise lassen sich NT4-programme unter w2k problemlos installieren und auch betreiben (außer natürlich sie benötigen "alte" NT-funktionalitäten oder bestimmte voraussetzungen von NT4).

wenn es NUR um die installationsanleitung geht, dann vergiss NT4 und versuche die anleitung von NT4 einfach auf W2K umzulegen, gibt mit sicherheit alles auch unter W2K, manchmal halt mit einem anderen namen oder woanders zu finden.

jürgen
Bitte warten ..
Mitglied: 09arzil
11.11.2005 um 17:05 Uhr
Nein, wenn ich die Setup.exe starte, kommt die Fehlermeldung das es sich um ein falsches Betriebssystem handelt!
Bitte warten ..
Mitglied: superboh
13.11.2005 um 02:04 Uhr
Hallo,

Mit SP2 rüstete Microsoft den Kompatibilitätsmodus wie er in XP integriert ist, auch bei Windows2000 nach. Er wird aber nicht standardmäßig aktiviert. Zum Aktivieren muß man in einer Shell nach C:\Winnt\AppPatch wechseln. Hier jetzt "regsvr32 slayerui.dll" eingeben.

Gruss,
Thomas
Bitte warten ..
Mitglied: witchcorp
26.04.2007, aktualisiert 10.09.2016
Hallo,
ich habe ebenfalls Probleme mit dem Win 2000 Kompatibilitätsmodus. Leider gibt es den Reiter Kompatibilität nur bei Verknüpfungen und nicht bei ausführbaren Dateien. Eine Verknüpfung auf diese Datei mit gewünschter Kompatibilitätseinstellung bringt leider auch nichts, die Programme (Therapiespiele für Logopädie) lassen sich nicht installieren. Hat jemand eine Idee, wie ich sie dennoch installieren und betreiben kann? Die Kids wären supertraurig wenn ichs nicht hinkriege.
Gruß
Bianca
Bitte warten ..
Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 20 StundenHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...