Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS2003 und 1und1 verschickt keine Mails über Outlook

Mitglied: hannibal86

hannibal86 (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 24.08.2007, 5250 Aufrufe, 12 Kommentare

Hallo Zusammen,

habe folgendes Problem beim Konfigurieren meines Exchange.

Ich nutze 1und1 und würde gerne alles über den Exchange und Outlook laufen lassen.

Ich habe mich nach der Anleitung von popcon.de gerichtet und soweit alles eingegeben. Als SMTP Smarthost habe ich smtp.1und1.de hinterlegt.

Nun zu meinem Problem.

Ich kann Emails aus Outlook empfangen, jedoch keine verschicken. Im Protokoll des Exchange werden die Mails lediglich in der Warteschlange eingereiht.

Was mache ich falsch?
Mitglied: 15187
22.08.2007 um 11:07 Uhr
Authentifizierungsproblem!

Gruß,
tc

edit 1: schalte mal SMTP-Logging ein und werf mal einen Blick ins Fehlerprotokoll
edit 2: achja, evtl. machst Du das dann doch mal mit dem SMTP-Connector. Oder hast Du den schon eingerichtet?
Bitte warten ..
Mitglied: hannibal86
22.08.2007 um 11:15 Uhr
SMTP Connector ist schon eingerichtet.

Bei der Authentifizierung habe ich ein Email Konto samt Passwort hinterlegt also nicht auf anonym gestellt.

Hm naja dann werd ich heut Abend mal ins Protokoll schauen und nochmal berichten.

Aber der SMTP von 1und1 stimmt an sich schon oder?
Bitte warten ..
Mitglied: 15187
22.08.2007 um 11:22 Uhr
die Authentifizierung muss natürlich im connector liegen, nicht im STMP-Server und nicht im smarthost

Logging??

Gruß,
tc
Bitte warten ..
Mitglied: hannibal86
22.08.2007 um 11:29 Uhr
Der einfachheit halber

http://www.popcon.de/support/installexchg2003.htm

Die Einstellungen sind bei mir exakt die gleichen
Bitte warten ..
Mitglied: 15187
22.08.2007 um 12:02 Uhr
Ich kenne diese Vorgehensweise. Im Standardfall funktioniert sie auch.

Generelle Ursachen könnten sein:
- Deine Firewall ist zu (ausgehender Port 25 gesperrt)
- 1und1 benötigt - wie t-online - eine eigene Authentifizierung für den smtp-Relay

versuch Dich mal von Hand zu Fuß beim smtp-Server anzumelden:
- cmd öffnen
- telnet smtp.1und1.de 25

Wenn Du damit reinkommst, ist die Firewall offen.
Guggst Du hier nach den Mail-Befehlen:
http://www.elektronik-kompendium.de/sites/net/0903081.htm

Versuch mal manuell eine Mail zu verschicken.
Gruß,
tc

PS: Dein Topic ist nicht treffend, gell? Bringt mich aber auch auf die Frage, ob Du Outlook einzig für Exchange eingerichtet hast, also kein zusätzliches Postfach, oder?
Bitte warten ..
Mitglied: hannibal86
22.08.2007 um 13:08 Uhr
OK werd ich heute Abend mal versuchen. Gebe dann Bescheid. Also Software Firewall ist keine installiert. Allerdings ein Router mit Firewall. Vielleicht liegt da auch schon die Ursache.

Im Outlook selbst ist nur der Exchange eingerichtet.
Bitte warten ..
Mitglied: 15187
22.08.2007 um 14:12 Uhr
- 1und1 benötigt - wie t-online - eine
eigene Authentifizierung für den
smtp-Relay

damit meinte ich übrigens: möglicherweise musst bei 1&1 ein eigenes Passwort dafür vergeben. Sowas gibt es auch bei t-online für die Verwendung mit Outlook/-Express

Gruß,
tc
Bitte warten ..
Mitglied: hannibal86
22.08.2007 um 14:16 Uhr
Ich hab einfach eine separate EMail Adresse mit POP3 Postfach dafür eingerichtet in Form von zb. Exchange@meinefirma.de damit sich der Server am SMTP von 1und1 anmelden kann.
Bitte warten ..
Mitglied: technix
23.08.2007 um 10:12 Uhr
Hallo,

im Exchange -> Organisationskonfiguration -> Hub-Transport -> Sendeconnector

da sollte jetzt dein SMTP stehen

dort unter Netzwerk -> E-Mail über folgende Smarthost leiten

bei 1&1 sollte da besser stehen :

auth.smtp.kundenserver.de

und nicht smtp.1und1.de

das hat bei mir auch geholfen
Gruß

Sorry ich hoffe du hast den Exchange 2007
Bitte warten ..
Mitglied: hannibal86
23.08.2007 um 12:44 Uhr
Ist der integrierte 2003er aus dem SBS. Aber ich weiss ja wo ich den Smarthost ändern kann. Werde dort den von dir angegebenen mal eintragen.
Bitte warten ..
Mitglied: technix
23.08.2007 um 15:33 Uhr
Ist der integrierte 2003er aus dem SBS. Aber
ich weiss ja wo ich den Smarthost ändern
kann. Werde dort den von dir angegebenen mal
eintragen.

sehe ich jetzt gerade ...
wer lesen kann ist klar im Vorteil ...

Wenns funktionieren sollte kurze Rückinfo bitte...
oder woran es gelegen hat ...
Bitte warten ..
Mitglied: hannibal86
24.08.2007 um 15:41 Uhr
Also mit auth.smtp.kundenserver.de funktionierts jetzt Super.

Danke für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Kalenderfreigabe mit Outlook 2010 erstellt und verschickt, Outlook 2016 kann sie nicht öffnen

Frage von rudeboyOutlook & Mail

Moin zusammen, hier eine detailliertere Beschreibung Client A: W7x64 pro, Outlook 2010 Client B: W7x64 pro, Outlook 2016 Client ...

Microsoft Office

Outlook Mail-Server Synchronisierung

Frage von MSurmundMicrosoft Office

Hallo, ich werde hier aus einem Problem das ich mit Outlook habe irgendwie nicht schlau. Zum grundlegenden Aufbau unserer ...

Outlook & Mail

Outlook E-Mail Verteiler

Frage von Heinrich-QuerdarOutlook & Mail2 Kommentare

Hallo zusammen, ich bin Mitglied eines Verteilers in unserer Firma zu dem Thema Produktmanagement. Wenn ich nun eine eMail ...

DSL, VDSL

1und1 Vertrag Wiederuf

gelöst Frage von usemm2DSL, VDSL7 Kommentare

Hallo, so wie ich dass bei 1und1 hilfe center sehe Dienstleistungsverträgen (DSL) beginnt mit Abschluss des Vertrags. Lächerlich, weil ...

Neue Wissensbeiträge
Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 2 StundenExchange Server1 Kommentar

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 16 StundenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 2 TagenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 3 TagenInternet6 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless15 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement14 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Windows Server
MSSQL Backup in Form von .sql einspielen
Frage von janosch12Windows Server14 Kommentare

Guten Morgen, wir verwenden das Tool SQLandFTPBackup ( ) zum sichern einiger MSSQL Datenbanken. Nun sichert das Toll die ...