Servergespeicherte Profile unter 2003 SBS

Mitglied: mrx2804

mrx2804 (Level 1) - Jetzt verbinden

21.06.2006, aktualisiert 14:48 Uhr, 7473 Aufrufe, 7 Kommentare

Hallo zusammen,

hab mal ne Frage zu servergespeicherten Profile. Wie gesagt, habe 2003 SBS mit ActiveDirectory laufen.

Habe bei den Profilpfaden der Benutzer folgendes eingegeben:

00f4b9374a2aac7f338cec9fd42352a6-1 - Klicke auf das Bild, um es zu vergrößern

Zusätzlich habe ich eine Gruppenrichtlinie "Ordnerumleitung" für alle Domain-Benutzer angelegt.

72533f419fce9880e779251d2b65779f-2 - Klicke auf das Bild, um es zu vergrößern
ce3d45d87052c78f5cbe9fb925c6d2ff-3 - Klicke auf das Bild, um es zu vergrößern

Der Ordener "Eigene Dateien" wird ja auch ohne Probleme umgeleitet.

Meine Frage - werden alle Pfade eines Userprofiles wie "Desktop", "Startmenu", "Anwendungsdaten" usw automatisch an den Serverpfad umgeleitet ? Weil auf den Clients wird unter "Dokumente und Einstellungen" immer ein Ordner des Users angelegt und nach dem Abmelden nicht gelöscht. Wenn ich mich mit dem selben User an einem anderm Client anmelde passiert da genau daas selbe und Einstellungen wie vom Desktop Anwendungsdaten sind dann an diesem Client wieder Standard und nicht wie auf dem voherigen Client.


Gruß
Steffen
Mitglied: unzhurst
21.06.2006 um 13:18 Uhr
Hallo Steffen,

bzgl. servergespeicherter Profile:
Alle Daten die standardmässig in deinem Profil liegen werden bei umstellen/einstellen
des Pfads in den Benutzereigenschaften in dem angegebenen Verzeichniss gespeichert.
Bei jeder Anmeldung des Benutzers wird eine Kopie lokal auf dem PC abgelegt. Ist
bereits eine Kopie vorhanden (weil sich der Benutzer schon mal angemeldet hat) werden
die Daten synchronisiert.Bei der Abmeldung werden die Profile per default nicht gelöscht,
liese sich aber über GPos ebenfalls machen.

Ordnerumleitungen:
Die nutzt du normalerweise zusätzlich um deine Profile "schlank" zu halten. D.h. wenn
du diese umstellt liegen die Daten nicht mehr im Profil sondern im angegeben Pfad.
Dies macht natürlich Sinn um die Profile klein zu halten und das Anmelden zu beschleunigen.

Deine Beobachtung bzgl. Einstellungen am Client:
Kann es sein dass du dich versehentlich lokal anmeldest? Bei Anmeldung an der Domäne
solltest du die Einstellungen bekommen die du vor der letzten Abmeldung mit diesem
Profil hinterlegt hast. Ggf. solltest du mal die Ereignisprotokolle prüfen und mal in den
Eigenschaften des Arbeitsplatzes unter "Erweitert" -> "Benutzerprofile" ob das Profil
des Benutzers wirklich auf "servergespeichert" steht.

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: mrx2804
21.06.2006 um 13:30 Uhr
Hallo Patrick,

erstmal Danke für deine schnelle Antwort.

Also die Profile werden an den Clients als servergespeichert angezeigt.

Das komische ist das die Desktop-Icons (Anordnung), das Wallpaper und ein paar Kleinigkeiten nicht wie am zuletzt verwendeteten Client auf dem nächsten Client an dem man sich anmeldet übernommen werden.

Ansonsten funktioniert alles super. Hatte bis jetzt auch noch nicht die Zeit alle Einstellungen zu überprüfen. Aber die o.g Einstellungen fallen einem ja sofort auf :-) face-smile

Gruß
Steffen
Bitte warten ..
Mitglied: unzhurst
21.06.2006 um 13:35 Uhr
das mit der Icon-Anordnung könnte auch daran liegen dass das All Users Profil
noch dazwischenfunkt und Icons usw. des PCs an dem du dich anmeldest mitbringt.

Falls du noch ein paar Details hast die nicht identisch sind kannst dus ja bei Gelegenheit
posten. Können wir nochmal schauen...

Gruß und frohes Schaffen
Patrick
Bitte warten ..
Mitglied: mrx2804
21.06.2006 um 13:39 Uhr
Also das All-User Profil bringt keine Desktop-Icons mit. Daran kann es nicht liegen - hab schon geschaut.

Werde mir das ganze mal genauer anschauen. Melde mich wieder

Nochmal Danke für deine Hilfe.

Gruß
Steffen
Bitte warten ..
Mitglied: whitefox
21.06.2006 um 14:03 Uhr
Hallo Steffen, eine Frage:

Du hast nicht zufällig WLAN für den Client? XP prüft beim Anmelden standardmässig die Verbindungsgeschwindigkeit zum Server, diese ist bei WLAN natürlich langsamer, und hat bei mir dann auch schon dazu geführt, dass die Verbindung als "Langsam" definiert wurde, und somit nicht das serverbasierte Profil geladen wurde. Dann springt automatisch das Default User Profil ein, in welchem sehr wahrscheinlich nicht die gleichen Einstellungen enthalten sind (Wallpaper etc.)
Kann man mit Userenv Logging prüfen, ausserdem kann man das Laden des Profils vom Server mit GPOs erzwingen (hab ich dann auch gemacht hier).

greetz
whitefox
Bitte warten ..
Mitglied: mrx2804
21.06.2006 um 14:24 Uhr
Hi whitefox,

ja eine einem Client an dem ich es ausprobiert habe ist WLAN. Aber die EventLogs zeigen keine Fehler - weder am Server, noch an einem der benutzten Clients. Es muss an was anderem liegen, was ich noch nicht endeckt habe bzw. was ich übersehen habe.

Gruß
Steffen
Bitte warten ..
Mitglied: whitefox
21.06.2006 um 14:48 Uhr
Nun, bei mir gabs auch keine Events im Eventlog, ich meinte mit userenv das debugging:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;221833

greetz

whitefox
Bitte warten ..
Heiß diskutierte Inhalte
Exchange Server
Exchange Zero Day Hack - Wie entfernen?
gelöst mtaiitVor 1 TagFrageExchange Server61 Kommentare

Hallo, bei mir hat es einige Kundenserver getroffen Weiß einer wie ich diese WebShells wieder loswerde? Das löschen der betroffenen .aspx Dateien wird wohl ...

E-Mail
Kann man mit SPF Mails für eine Domäne vollständig verbieten?
gelöst StefanKittelVor 1 TagFrageE-Mail17 Kommentare

Hallo, viele Firmen haben ja zusätzliche Domänen. Als Web- und oder Mail-weiterleitung. Es werden also niemals Emails damit gesendet werden. kann man mit einem ...

Exchange Server
Wie grundsätzlich verfahren mit Exchange Zero-Day-Exploit?
StefanKittelVor 14 StundenFrageExchange Server12 Kommentare

Hallo, ich habe auf einem Server mit den Tool von Microsoft Zugriffsversuche am 26. und 27.02.21 gefunden. Das führt mich zu der Vermutung, dass ...

Exchange Server
Exchange-Hack (2021-03) war Angriff erfolgreich? Was dann?
FrM222Vor 3 StundenFrageExchange Server13 Kommentare

Hallo Zusammen, ich bin ganz neu hier im Forum, daher entschuldige ich mich schon mal im Voraus, falls ich beim Einstellen etwas falsch gemacht ...

Python
Könnt ihr bugs finden ?
adriaanVor 17 StundenAllgemeinPython10 Kommentare

Guten Tag liebe Forenmitglieder, Ich schreibe heute diesen Beitrag, weil ich einen Python Zähler entwickelt habe. Diesen würde ich gerne härten und entsprechend gerne ...

Off Topic
So funktioniert das Internet! - Danke, Maus
em-pieVor 1 TagInformationOff Topic2 Kommentare

Anlässlich des Geburtstages unserer orangenen Freundin: So funktioniert das Internet: Alles Gute, liebe Maus :-)

Ausbildung
Projektantrag abgelehnt (IHK)
StrowayerVor 4 StundenFrageAusbildung9 Kommentare

Guten Tag, mein Projektantrag für die IHK wurde leider abgelehnt mit der Begründung: "Bitte überarbeiten Sie Ihren Zeitplan. Die Projektdokumentation sollte nicht 25% der ...

Netzwerke
Cisco IOS: grep?
gelöst PeterGygerVor 20 StundenFrageNetzwerke11 Kommentare

Hallo Falls jemand die Antwort aus dem Ärmel schütteln kann , danke ich im Voraus. In einem Vortrag wurde die Cisco IOS (Catalyst / ...