Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Startproblem nach SuSE 9.3 Installation

Mitglied: madwe

madwe (Level 1) - Jetzt verbinden

22.10.2005, aktualisiert 25.10.2005, 5353 Aufrufe, 3 Kommentare

Kein Startbildschirm beim Linux-Sart

Hallo Linux-Experten,

ich habe auf meiner zweiten Festplatte SuSE Linux 9.3 installiert. (Auf der ersten sind als Dual-Boot Installation Win98 und WinXP) Alles schien so weit in Ordnung zu sein, aber nach dem Start des Computers und Auswahl von Linux aus dem Menü erscheint nicht der erhoffte Startbildschirm sondern ein reliefartiges Bild in grauer Farbe, das das Linux-Chamäleon zeigt, daneben ein Feld mit folgenden Hinweisen:
Linux kernel: saa7134[0]/audio:audio carrier scan failed, using 5.500 Mhz [default]
Linux kernel: I/O error, def fd0, sector 0.
In einem Eingabefeld in Bildschirmmitte kann man Benutzername und -Passwort eingeben, aber es führt nicht weiter.
Oben am Bildschirm findet sich noch ein kleines Feld "xconsole". Nach dessen Anklicken steht da "console log for linux". Auch hier führt keine Eingabe weiter...
Reparaturversuche und Neuinst. haben keinen Erfolg gebracht.
Das Eigenartige ist, dass SuSe 9.3 schon mal auf für kurze Zeit auf dem PC lief. Weil ich aber dann nicht mehr in Win98 und XP reingekommen bin, habe ich Win98 neu installiert und XP mit Hilfe der Reparaturkonsole wieder hingekriegt. Dafür geht jetzt Linux nicht mehr...
Wer kann mir Linux-Frischling einen Rat geben?

Konfiguration:
K7S5A 1.8 GHz
Grafik: ATI RADEON 9200 SE
DVD: GSA 4120B
CD: Lite-On LTR 24102B

Vielen Dank im Voraus.
Madwe
Mitglied: mexx
24.10.2005 um 08:24 Uhr
Da das Thema bereits 25 mal aufgerufen wurde und keiner eine Idees hatte, melde ich mich mal zu Wort.

Cleverer wäre es gewessen zunächst mit Knoppix eine Image deiner Partitionen zu machen. Ist im Nachhinein schön daher gesagt, aber für das nächste mal. Nächste mal sage ich, weil ich glaube, dass es sich um einen Fehler im MBR handelt. Dies sagt mir die Fehlermeldung: Linux kernel: I/O error, def fd0, sector 0

Sollte es sich darum handeln, gibt es die Möglichkeit Linux neu zu installieren. Wobei ich jedoch keine persönlichen Erfahrungen damit habe, wie Linux auf den Dual-Boot von Windows reagiert. Ganz großes Pech hast Du, wenn der MBR mit dem Bereich für die Windows-Partitionen überschieben wurde, so dass Windows nicht gebootet wird. Mit MBR /fdisk reinigst Du den MBR, falls das nötig ist. Reparieren könnte schwer werden. Oh jetzt fällt mir was ein. Knoppix bietet viele Möglichkeiten der Reperatur von Win und Linux-System. Informier dich dahingehend anl.

Gruß
Bitte warten ..
Mitglied: madwe
24.10.2005 um 15:55 Uhr
Vielen Dank für die Antwort.
Nach einigem Hin-und her-Experimentieren hab ich die Reparaturversuche aufgegeben und mich an fdisk/ MBR gewagt. Win bootet einwandfrei, und die Linuxpartition hab ich gelöscht.
Wenn ich wieder Zeit habe (und mich ein bißchen mit Knoppix beschäftigt habe), will ich nochmal einen Linux-Installationsversuch wagen.
Bis dann, nochmals danke. madwe

(Nachtrag für die Experten:
Folgende Fehlermeldung hab ich auch erhalten:
linux hal.hotplug[8272]:DEVPATH is not set
linux hal.hotplug[8275]:DEVPATH is not set)
Bitte warten ..
Mitglied: 18578
25.10.2005 um 11:20 Uhr
Habe Win Dual boot mit Win98SE, Win2000 und Suse 9.3; klappt bei mir ohne Probleme

mfg icon99
Bitte warten ..
Ähnliche Inhalte
Firewall

SOPHOS UTM 9.3 verschiedene Filterprofile

gelöst Frage von akae11Firewall1 Kommentar

Hallo in die Runde, wir möchten auf einer Sophos UTM 9.3 Web-Protection so einrichten, das 2 verschiede AD Benutzer-Gruppen ...

Router & Routing

Sophos 9.3 auf Hyper V Virtualisieren?

Frage von 106561Router & Routing14 Kommentare

Guten Morgen Was spricht gegen die virtualisierung einer Sophos? Habe einen Server mit einem g1840 und Server 2012r2 "über" ...

Exchange Server

Exchange 2013 - Konfiguration mit Sophos UTM 9.3

Frage von platinum-rxExchange Server3 Kommentare

Hallo zusammen, wie der Titel schon sagt, möchte ich einen Exchange 2013 hinter einer Sophos UTM 9.3 betreiben. Hat ...

Firewall

Sophos UTM 9.3 - Sicherheitshinweis: Zertifikat für Exchange 2010

Frage von akae11Firewall2 Kommentare

Hallo in die Runde, wir testen gerade SOPHOS UTM 9.3. Web-Protect. Soweit funktioniert es auch mit den Testusern, allerdings ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 1 TagWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 1 TagHumor (lol)5 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 1 TagSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 2 TagenInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware53 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools29 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Internet
SDSL oder ADSL - Preis-Leistungs-Verhältnis
Frage von ZeppelinInternet22 Kommentare

Wehrte Community, der Unterschied dieser beiden Techniken ist recht einfach erklärt. Das S, steht für Synchron (Gleich) und das ...

Microsoft Office
MicroSoft und seine Lizenzen
Frage von ZeppelinMicrosoft Office19 Kommentare

Wehrte Community, ich wende mich an die Community weil MicroSoft dazu keine Stellung nehmen möchte. Ich öffne mein Web-Browser ...