Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista schaltet Raid 0 Festplatten für Standby u. Rz aus - ein - und wieder aus

Mitglied: meiten

meiten (Level 1) - Jetzt verbinden

22.10.2007, aktualisiert 25.10.2007, 4024 Aufrufe, 5 Kommentare

Hallo!

Ich hab seit der letzten Neuinstallation von Vista x64 das Problem, dass wenn der Ruhezustand oder der Standby Modus aktiviert wird, sich beide SATA I - Festplatten nachdem sie ca. 10 sekunden arbeiten (ruhezustand vorbereiten) hintereinander abschalten (ca.1sek abstand) und nach ca. 5sekunden wieder an, arbeiten nochmal 20 sekunden um dann völlig korrekt in den Ruhezustand/Standby zu gehen.

also: Ruhezustand oder Standby -> ratterratter - SPINDOWN -5sek- SPINUP - ratterratter - SPINDOWN (pc schläft)

kennt jemand solche verhalten? liegts überhaupt am windows od. treiber?

benutze ein Asrock Dual 939, 2xHDDs an einem SATAI Raid-0
Mitglied: 35942
23.10.2007 um 08:48 Uhr
gehe mal unter die Systemeinstellungen --> Energieeinstellungen, da kann man dann auswählen ob Festplatten in den Ruhestand gehen sollen bei stanby etc und kann dass dann beliebig einstellen
Bitte warten ..
Mitglied: meiten
23.10.2007 um 19:07 Uhr
naja, danke für den tip, aber ich weiss nicht so recht wir mir das helfen soll.
Es hat ja meiner meinung nach nichts damit zu tun, dass der PC die Festplatten nach xx minuten abschaltet oder sonstige Energiesparoptionen verstellt sind, hab schon verschiedene Optionen vom Vista durchgetestet und auch auf den Standartprofilen (hab aber gerade gemäß dem Tip nochmal "nach 25min" und "AUS"probiert, selbes Verhalten)
Nebenbei bemerkt, der Normale HDD Spindown nach xx minuten Inaktivität funktioniert ja auch.. so wie es sein soll.

Es ist so wie ichs geschildert habe.. die Platten schalten sich unnötigerweise beim Vorbereiten auf den Ruhezustand oder Standby aus und wieder an (und dann wieder aus->PC schläft).
Die beiden Festplatten drehen aber mit 1 sek Abstand (spinup delay) an, was sonst im normalen Betrieb nie der Fall ist.

bin für jeden hinweis dankbar
Bitte warten ..
Mitglied: 35942
24.10.2007 um 14:02 Uhr
achso... ne dann hatte ich was falsch verstanden sry


hab sone vermutung... bei mir wars ähnlich der fall nur das bei mir immer neustart kam...


wechsel einfach mal dein netzteil und probiers nochmal (einfacxh eins von nem kollegen oder leihen)

ist zwar ein komischer zusammenhang aber kann durchaus damit zusammenhängen dass dein netzteil spannungsschwankungen haben könnte was sehr schwer nachzuvollziehen ist und auch nirgends in windows selber dokumentiert wird... nach aussen machts auch einen stabilen eindruck dennoch kann sowas passieren
Bitte warten ..
Mitglied: meiten
24.10.2007 um 16:01 Uhr
dass es bei einem reboot die platten aus/ein schaltet kenn ich nur von einem asus p5ne sli mit i650 chipsatz und den letzten raid-treibern.
die sache mit dem netzteil klingt ansich durchaus mögich! muss ich testen. Nur das die 2 festplattenimmer auch so schön nacheinander einschalten find ich seltsam. wie wenn die der sata-controller das auslöst, durch ein neustart des controllers oder so. (aber warum beim VORbereiten auf den standby/RZ)
Bitte warten ..
Mitglied: 35942
25.10.2007 um 08:27 Uhr
würd mich freuen wenn du schreiben koenntest (sofern es geklappt hat)
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Raid 0 nach stromlos langsamer
gelöst Frage von OldwareServer-Hardware16 Kommentare

Hallo, mein Raid 0 läuft nachdem der PC komplett ohne Strom war um ca.100MB/sec. langsamer. Wenn ich dann einen ...

Festplatten, SSD, Raid

Standby WD RED u. Adaptec sinnvoll b. Homeserver

gelöst Frage von 106561Festplatten, SSD, Raid12 Kommentare

Hi zusammen, ich habe wieder mal eine frage an euch. Ich habe bei meinem homeserver einen Adaptec 3405 und ...

CPU, RAM, Mainboards

Rechner schaltet sich nach 60 Sekunden Standby selbst wieder ein

Frage von CodehunterCPU, RAM, Mainboards2 Kommentare

Hallo! Ich habe einen Rechner, der sich jedesmal exakt nach 60 Sekunden Standby (Windows 10 "Energie sparen") von selbst ...

Festplatten, SSD, Raid

SBS 2011 auf einem Raid 0 clonen

Frage von Atti58Festplatten, SSD, Raid12 Kommentare

Hallo an Alle, ich habe einen (noch) funktionierenden SBS 2011 auf einem HP Proliant ML150 G6, der fälschlicherweise auf ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 2 TagenWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 2 TagenHumor (lol)8 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 2 TagenSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 3 TagenInternet6 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools29 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Microsoft Office
MicroSoft und seine Lizenzen
Frage von ZeppelinMicrosoft Office20 Kommentare

Wehrte Community, ich wende mich an die Community weil MicroSoft dazu keine Stellung nehmen möchte. Ich öffne mein Web-Browser ...

Hyper-V
Setup zu 2019 Hyper-V Coreserver gesucht
Frage von DerWoWussteHyper-V17 Kommentare

Moin. Ich habe unter die Möglichkeit, Hyper-V-Server 2012 R2 runterzuladen! Tolle Wurst, Microsoft! Nehme ich eine andere Quelle, nämlich ...

SAN, NAS, DAS
Thecus NAS 7700 Login nicht möglich
Frage von uridium69SAN, NAS, DAS13 Kommentare

Morgen allerseits Ich habe einem Kunden ein gebrauchtes Thecus 7700 NAS verkauft. Nun kann der Kunde sich nicht einloggen, ...