Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VPN PPTP Mit XP und Bintec 4700

Mitglied: 6147

6147 (Level 1)

01.02.2005, aktualisiert 21.03.2009, 9805 Aufrufe, 2 Kommentare

Verbindungssteuerungsprotokoll beendet.

Ich versuche, mit über den XP VPN PPTP Client in unser Firmennetzwerk einzuwählen.
Hab alles eingerichten, mit MPPE V2 128bit RFC 3078, so wie es auf der Bintec Seite in den FAQ beschrieben ist.
Steck ich ihn an den Netzwerk-Switch, wählt er sich in den Router ein und greift optimal aufs Netzwerk zu, über den Tunnel.
Test ich das ganze dann mit DSL bzw. ISDN, is Sense.
Verbindung wird hergestellt, Benutzername und Kennwort überprüft.

Debug sagt folgendes:

13:56:25 DEBUG/PPP: 195.30.36.74/217.184.118.92( Microsoft Windo version: 256/26
00), 2/3: PPTP control connection established
13:56:26 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/2: event:
5, state: 1 -> 2
13:56:26 DEBUG/PPP: dialin from <217.184.118.92> to local number <195.30.36.74>
(7/0)
13:56:26 DEBUG/PPP: ?: call accepted, call not identified by number
13:56:26 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/2: PPTP c
all identified
13:56:26 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/2: event:
1, state: 2 -> 2
13:56:26 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/2: PPTP c
all established
13:56:26 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/5: event:
2, state: 2 -> 5
13:56:26 DEBUG/PPP: Layer 1 protocol pptp
13:56:26 DEBUG/PPP: ?: set ifSpeed, number of active connections: 0/0/0
13:56:26 DEBUG/INET: STATUSD: RX wrong version from 172.23.105.8:1025
13:56:26 DEBUG/INET: NAT: new incoming session on ifc 10006 prot 47 195.30.36.74
:0/195.30.36.74:0 <- 217.184.118.92:0
13:56:27 DEBUG/PPP: 10009 authenticated via MS_CHAPV2
13:56:27 DEBUG/PPP: attenberger: call identified for <attenberger>
13:56:27 DEBUG/INET: NAT: new outgoing session on ifc 10006 prot 17 172.23.105.1
06:1042/195.30.36.74:33565 -> 192.5.5.241:53
13:56:28 DEBUG/PPP: attenberger: CCP MPPE negotiation successful (128 bit, state
less)
13:56:28 DEBUG/PPP: attenberger: CCP RX uses MPPE SW encryption
13:56:28 DEBUG/PPP: attenberger: CCP TX uses MPPE SW encryption
13:56:28 INFO/PPP: attenberger: remote IP address assigned to 172.23.105.236
13:56:28 DEBUG/PPP: attenberger: set ifSpeed, number of active connections: 1/1/
1
13:56:28 DEBUG/PPP: attenberger: incoming connection established
13:56:29 DEBUG/PPP: attenberger: CCP MPPE negotiation terminated
13:56:29 DEBUG/PPP: attenberger: Encryption mandatory, rejected by remote
13:56:29 DEBUG/PPP: attenberger: terminate connection
13:56:30 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/1: event:
12, state: 5 -> 1
13:56:30 DEBUG/PPP: 195.30.36.74(ID 32768)/217.184.118.92(ID 77), 1/1/1: PPTP c
all terminated
13:56:30 DEBUG/PPP: attenberger: set ifSpeed, number of active connections: 0/0/
0
13:56:30 INFO/PPP: attenberger: incoming connection closed, duration 2 sec, 128
bytes received, 151 bytes sent, 0 charging units, 0 charging amounts, Ip pool ID
<2>
13:56:30 DEBUG/INET: STATUSD: RX wrong version from 172.23.105.9:1024
13:56:30 DEBUG/PPP: 195.30.36.74/217.184.118.92( Microsoft Windo version: 256/26
00), 2/1: PPTP control connection closed
13:56:31 DEBUG/INET: DHCP: relaying NBNS request from 172.23.105.50, old dest 17
2.23.105.255, new dest 172.23.105.104
13:56:31 DEBUG/INET: STATUSD: RX wrong version from 172.23.105.8:1025
13:56:31 DEBUG/INET: DHCP: relaying NBNS request from 172.23.105.50, old dest 17
2.23.105.255, new dest 172.23.105.104
13:56:32 DEBUG/INET: DHCP: relaying NBNS request from 172.23.105.50, old dest 17
2.23.105.255, new dest 172.23.105.104


Warum denn Encryption mandatory, rejected by remote? Was is an der ISDN Verbindung verkehrt, was mich nicht reinlässt?
Is übrigens ähnlich bei der DSL Conn. Selbe Fehlermeldung.
Was passt an meinem PPP nicht?
Mitglied: 6147
01.02.2005 um 14:54 Uhr
Also, Kommando zurück.
ISDN geht jetzt. DSL muss ich zu Haus noch testen.
Musste nur Special Interfaces auf Call-by-Call Dialin setzen.
Bitte warten ..
Mitglied: 6147
02.02.2005 um 11:16 Uhr
So, geht jetzt. Und damit ich nicht nur spamme, nur die Einstellung Call-by-Call hat mit allen Arten der Verbindung gefunkt. Ob Netzwerk, DSL oder ISDN, es lief einwandfrei.
Es gibt aber den Punkt Extended Interface Settings.
Wähle man diese Option an, wird dafür eine Config Table erstellt, geht man mit Cancel aus dem Menü raus, ist die Table leer, woran die Verbindung scheitert.
Entweder den Punkt gar nicht anwählen oder mit Einstellung "Authentification" Speichern. Und schon funkts.



Zu Beachten: steht zu Hause ein Router rum, muss man im Portforwarding den Port 1723 freigeben. Entspricht dem Windows VPN Port.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Bintec PPTP zu Provider bricht ab
Frage von steinbauerwRouter & Routing

Hallo zusammen, ich habe ein Problem, was mir derzeit ziemlich viel Kopfschmerzen bereitet, da ich mir schon die Zähne ...

Netzwerkmanagement
PPTP VPN zu Side to Side VPN
Frage von klaus.micheaellNetzwerkmanagement10 Kommentare

Hallo Leute, ich steh mal wieder vor einem größeren Problem, bei dem ich nicht weiter komme. Das Problem sieht ...

Netzwerke
Ipsec VPN Tunnel RV110W - Bintec Be.IP
Frage von Zero01Netzwerke2 Kommentare

Hallo, kann mir jemand helfen eine IPsec LAN - LAN Verbindung zwischen diesen beiden Geräten auf zu bauen? Ist ...

Router & Routing
IPv6 über VPN mit Bintec (be.ip)
Frage von lcer00Router & Routing3 Kommentare

Hallo zusammen, ist es möglicherweise jemandem gelungen, IPv6 über einen IPSec-VPN Tunnel zwischen zwei Bintec-Routern laufen zu lassen. Mir ...

Neue Wissensbeiträge
Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 4 TagenWindows Installation11 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Datenschutz

Gehe zurück auf Los, ziehe keine 4.000 Mark. E-Privacy (erstmal) gescheitert

Information von certifiedit.net vor 5 TagenDatenschutz

Webbrowser

Firefox 71 verfügbar mit Picture in Picture Funktion

Information von sabines vor 5 TagenWebbrowser2 Kommentare

Die neue Firefox Version 71 unterstützt, zunächst nur für Windows, Picture in Picture. Damit kann ein Video in einem ...

E-Mail
SPF beim Versenden testen
Tipp von StefanKittel vor 6 TagenE-Mail3 Kommentare

Hallo, wenn man einen SPF für einen Exchange, oder anderen Mail-Server, konfigiruert muss man das ja auch testen. Ganz ...

Heiß diskutierte Inhalte
Windows Server
Netzwerk Planung Homeoffice
Frage von siopoqruipWindows Server17 Kommentare

Hallo, ich plane zurzeit ein kleines Netzwerk. 5-8 User jeder mit eigenem Laptop (Lenovo T590) Windows 10 Professional Homeoffice ...

MikroTik RouterOS
Mikrotik Router empfehlenswert?
gelöst Frage von matze2090MikroTik RouterOS16 Kommentare

Hallo, ich würde gerne mir Mikrotik anschauen. Reicht dieser Router zum erstmal Test? Er Kostet ca 23€. Ich habe ...

Hyper-V
Hyper-V - VM fährt nicht sauber herunter
Frage von KodaCHHyper-V11 Kommentare

Hallo zusammen Ich habe das Problem, wenn der Hypervisor neustartet, oder wenn ich in der Hyper-V Verwaltung eine VM ...

LAN, WAN, Wireless
KMU - WLAN Access Point ohne Cloud-Zwang gesucht
Frage von PalpatineLAN, WAN, Wireless11 Kommentare

Hallo, ich suche Access Points in der Preisklasse 200-300 €. Ich habe mir bereits den HPE Instant AP 15 ...