Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

xp erkennt keine USB Geräte

Mitglied: Brichala

Brichala (Level 1) - Jetzt verbinden

10.02.2005, aktualisiert 17.02.2005, 21795 Aufrufe, 10 Kommentare

Hab das Problem das mein Notebook kein einziges USB Gerät mehr erkennt. Das einzige was erkannt wird ist "Unbekanntes Gerät." Kann mir da einer Helfen?
XP Prof.
Mitglied: Mitchell
10.02.2005 um 16:02 Uhr
also, wenn du ein USB Gerät anschließt, sagt er dir, dass ein "unbekanntes Gerät" angeschlossen ist?

Seit wann ist das so? Also gemeint ist, hast du was an Windows verändert, bevor dieser Fehler auftrat oder tauchte der Fehler plötzlich auf?

Input

Mfg

Mitchell
Bitte warten ..
Mitglied: Brichala
10.02.2005 um 16:06 Uhr
Er sagt zwar usb-gerät gefunden aber kann nicht installiert werden. Hab zwar schon die treiber signatur deaktiviert bringt aber leider auch nichts ebeso hab ich die Mainboardtreiber de+installiert. auch ohne erfolg.
Leider weiß ich das nicht mehr ob das z.b. vor dem SP2 war oder nicht.
Bitte warten ..
Mitglied: gooogix
10.02.2005 um 16:08 Uhr
Und wenn Du die USB-Einträge im Gerätemanager komplett deinstallierst? Also nicht die Geräte sondern den USB-Anschluss als solchen?
Bitte warten ..
Mitglied: Brichala
10.02.2005 um 16:09 Uhr
Hab ich auch schon gemacht. hab auch nen standardtreiber versucht auch ohne erfolg.
Bitte warten ..
Mitglied: Mitchell
11.02.2005 um 14:53 Uhr
hm...

was ist denn mit USB-Sticks, erkennt er die?
Bitte warten ..
Mitglied: Brichala
11.02.2005 um 16:13 Uhr
Habs auch mit Stick probiert, egal welche hardware ich anschließe gleiches resultat.
Bitte warten ..
Mitglied: Mitchell
12.02.2005 um 01:39 Uhr
kannst du denn von dem USB-Stick lesen?

Falls der Stick nicht im Arbeitsplatz angezeigt wird, guck in der Verwaltung:

Systemsteuerung>Verwaltung>Computerverwaltung

Mfg

Mitchell
Bitte warten ..
Mitglied: gooogix
12.02.2005 um 10:37 Uhr
Hast Du das SP2 installiert und erst seit dem die Probleme?

Schau Dir mal den MS-KB-Artikel an:
http://support.microsoft.com/default.aspx?scid=kb;en-us;314464

Gruss
Udo
Bitte warten ..
Mitglied: artus-Excalibur
17.02.2005 um 10:27 Uhr
Hi, habe ein ähnliches Problem.

Leider ist der link nicht mehr atkiv oder flasch.

Bei mir tritt der Fehler nur temporär auf. Heist wenn der fehler auftritt ich das Notebook ab und neu anmelde geht es in der Regel wieder. Bekomme die Laufwerke auch im Arbeitspalatz nicht angezeigt, aber in der Verwaltung ohne LW buchstaben.

Problem besteht seit SP2

Gibts dafür ne lösung?
Bitte warten ..
Mitglied: Brichala
17.02.2005 um 10:31 Uhr
Hab jetzt 3 verschiedene OS ausprobiert und immer das gleiche problem ob mit sp1 oder sp2 keine änderung hab auch knoppix ausprobiert gleiches ergebniss. also mainboard defekt mal wieder.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Front-USB erkennt alle Geräte als VMware-Device

Frage von bremserfhfbCPU, RAM, Mainboards6 Kommentare

Ich habe einen seltsamen Effekt, für den ich zwar eine Lösung gefunden habe, aber gerne verstehen würde, was da ...

Server-Hardware

Dell PowerEdge R710 USB 3.0 PCIe Controller erkennt angeschlossene Geräte nicht

Frage von babylon05Server-Hardware

Hallo, habe unseren Dell PowerEdge R710 eine Pcie USB 3.0 Karte installiert. Im Geräte Manager wird sie als Renesas ...

Windows Server

SBS 2011 erkennt Backup auf USB-Festplatte für die System-Wiederherstellung nicht

gelöst Frage von TomTestWindows Server17 Kommentare

Hallo allerseits, hab keine passende Frage gefunden, daher folgende Situation, Ich habe einen SBS 2011 vor mir und auf ...

Vmware

Xp in VirtualBox USB 3 Treiber fehlt

Frage von walter23Vmware20 Kommentare

Guten Morgen, ich habe eine abgespeicherte VM mit XP und einer Software die nur auf Xp läuft. Diese VM ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte30 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell25 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft20 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...