Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XAMPP phpmyadmin zum laufen bringen

Mitglied: Bone67

Bone67 (Level 1) - Jetzt verbinden

01.09.2013, aktualisiert 06.09.2013, 4197 Aufrufe, 5 Kommentare

XAMPP für Windows
Getestet unter Windows XP, Windows Vista, Windows 7 und Windows 8

Um bei der Fehlermeldung Die Erweiterung mysql fehlt. Bitte die PHP-Konfiguration überprüfen.

Folgendes in der php.ini unter [MySQL] ändern

Eintrag unverändert:
01.
; Default host for mysql_connect() (doesn't apply in safe mode).
02.
; http://php.net/mysql.default-host
03.
mysql.default_host= 
Eintrag geändert:
01.
; Default host for mysql_connect() (doesn't apply in safe mode).
02.
; http://php.net/mysql.default-host
03.
mysql.default_host=localhost oder 127.0.0.1
Hoffe es Hilft dem einen oder anderen
Mitglied: Alchimedes
06.09.2013 um 18:11 Uhr
Hallo Bone 67 ,

ich hab xampp unter mehreren Betriebssystemen am Start. Es gab eigentlich überhaupt keine Probleme unter Win 7.
Jedoch ist die Version die ich nutze die 1.7.3 die Aktuelle Version ist die 1.8.2-2.
Auf welche Version bezieht sich der Beitrag ? Ich will demnächst ein Upgrade durchführen.

Gruss


P.S ich mach neben der Arbeit den ILS Kurs mysql / php Datenbankentwicklung.
Bitte warten ..
Mitglied: trebax
09.09.2013 um 09:52 Uhr
Klingt merkwürdig! Hast du mal versucht xampp als Dienste einzuschalten? Ich habe meine cfg gerade mal überprüft und die ist unverändert und hat weder den Eintrag Localhost noch 127.0.0.1.

Vielleicht checkst du auch mal die Ports. Mysql hat standardmäßig den Port 3306.

Wo genau bekommst du denn die Fehlermeldung? Was sagt der xampp control panel?
Bitte warten ..
Mitglied: Bone67
10.09.2013 um 02:12 Uhr
Der Beitrag bezieht sich auf die XAMPP Version 1.8.2-2 und mit dem Betriebssystem Windows 8 Pro.

Gruß
Bone67
Bitte warten ..
Mitglied: Bone67
10.09.2013 um 02:14 Uhr
Zitat von trebax:
Klingt merkwürdig! Hast du mal versucht xampp als Dienste einzuschalten? Ich habe meine cfg gerade mal überprüft
und die ist unverändert und hat weder den Eintrag Localhost noch 127.0.0.1.

Vielleicht checkst du auch mal die Ports. Mysql hat standardmäßig den Port 3306.

Wo genau bekommst du denn die Fehlermeldung? Was sagt der xampp control panel?

Alles geprüft lief bei mir nur mit den oben genannten änderungen !
Bitte warten ..
Mitglied: Alchimedes
10.09.2013 um 23:28 Uhr
Hallo trebax

Klingt merkwürdig! Hast du mal versucht xampp als Dienste einzuschalten?

unter winbloed hast du xampp control am start , wo Du auch die Dienste als startobjekte , einrichten kannst.

( Was keiner will, denn diese kann man ja fein ueber xampp controll haendisch starten) .

Und was Deine cfg , phpmyadmin angeht diese ist ueber localhost=127.0.0.1 erreichbar, willst Du es Anders anderest Du es entsprechend die ini Dateien.

Gruss
Bitte warten ..
Neue Wissensbeiträge
Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Tipp von Snowbird vor 4 StundenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Humor (lol)

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 22 StundenHumor (lol)13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von Lochkartenstanzer vor 1 TagHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...

Windows Update

KB4517297 verfügbar, behebt Fehler in VB6 VBA VBScript

Information von sabines vor 1 TagWindows Update

Das Update behebt mögliche Fehler in VB6, VBA und VBScript, die durch das Update KB4512486 vom August entstanden sind. ...

Heiß diskutierte Inhalte
Router & Routing
Deinstalliertes Geräte wird in FritzBox noch immer als verbundenes Gerät angezeigt
gelöst Frage von imebroRouter & Routing18 Kommentare

Hallo, in meiner FritzBox 7490 wird im Bereich "Funknetz" ein Gereät bei den verbundenen Geräten angezeigt, wobei ich nicht ...

Batch & Shell
PowerShell - Text an HTMLbody übergeben mit UTF-8 Kodierung
Frage von Pat.batBatch & Shell14 Kommentare

Hallo zusammen, ich stoße momentan auf folgendes Problem. Ich möchte mit meinem Skript E-Mails versenden. Text und Signatur samt ...

Sonstige Systeme
Ist es möglich ein ISDN-Telefon an einen analogen Anschluss anzuschließen?
Frage von cramtroniSonstige Systeme14 Kommentare

Also anders herum geht es ja, da gibt es ja diese Adapter von RJ11 auf TAE-F, aber gibt es ...

Humor (lol)
Zuviel Speicher ist ungesund. :-)
Tipp von LochkartenstanzerHumor (lol)14 Kommentare

Moin Kollegen, Heute hatte ich ein ungewöhnliches Aha-Erlebnis: Über das Wochenende habe ich einen einen 6 Jahre alten Bare-Metal ...