Nach MS Update vom 14.12. tun es heute 4 XP-Rechner in unserem Netzwerk nicht mehr. Hat noch jemand das Problem?

Normale XP-Clients, aktuelle SPs und MS-Updates.

Über unseren WSUS wurde gestern (14.12.) ein aktuelles MS-Update eingespielt. 4 unserer 40 XP-Rechner wollen heute nicht mehr, nicht mal der abgesicherte Modus funktioniert, es geht einfach wirklich nichts mehr. Beim allerersten Zugriff auf Windows bootet der PC schon neu. Ich versuche gerade eine Reparaturinstallation, aber dennoch die Frage: Hatte gestern/heute noch jemand das Problem? Kann ja nicht nur bei uns aufgetreten sein ...

Content-Key: 131704

Url: https://administrator.de/contentid/131704

Ausgedruckt am: 23.01.2022 um 18:01 Uhr

Mitglied: oweigel
oweigel 15.12.2009 um 13:21:14 Uhr
Goto Top
Reparaturinstallation funktioniert zwar, aber danach verlangt das System eine neue Produktaktivierung, startet aber den Dialog nicht ... Der Desktop ist also gesperrt! Natürlich sind das alles legal erworbene XPs, hilft mir aber momentan gar nicht ... Hat jemand eine Idee, wie das zu beheben ist, ohne alles komplett neu zu installieren?
Mitglied: Yogiwan
Yogiwan 15.12.2009 um 17:32:01 Uhr
Goto Top
Hi,

kann es sein, dass Du mit einer "Tuningsoftware" oder nach einer der überall zu findenden Anleitungen eine Systemkomponente geändert hast, die M$ lieber selbst unter Kontrolle haben möchte? Beispiel: Wer das Bootlogo geändert hat, installiert kein XP-SP3 mehr. Sowas in der Richtung vielleicht?
In solchen Fällen schau Dir die boot.ini an, ob Du einen auskommentierten oder geänderten Eintrag da drin hast. Ändere den auf Standard uns starte neu. An die boot.ini musst Du wohl mit einer Knoppix-CD oder auch (etwas aufwändiger) mit der Windows-CD, weil Windows ja nicht mehr iwll.
Mitglied: oweigel
oweigel 18.12.2009 um 14:38:41 Uhr
Goto Top
Danke für den Tipp, sind aber alle Standard-XP-Rechner, komplett sauber mit eigener Lizenz installiert von den Original-CDs (also keine Images) und regelmäßigen MS-Updates. Sonst nichts außer Bürosoftware!

6 Rechner waren es nun insgesamt, einer hat es sogar heute ein zweites Mal gemacht und wird gerade erneut reparaturinstalliert. Dort waren aber die AutoUpdates noch nicht ausgeschaltet, so dass er erneut gepatcht hat. Virenscanner läuft natürlich auch, speziell die betroffenen Rechner habe ich mit einem 2. Scanner nochmal getestet, alles sauber. Nur gestern eben leider wieder die neuesten Updates ...

Es kann ja nicht sein, dass das nur in unserem Hause auftritt ... sehr merkwürdig, das Ganze ...

Vor 3 Wochen hatte ich den Ausfall aller unserer HP 1020-Laserdrucker zu beklagen, auch durch ein MS-Update ausgelöst, und 2 Tage später hat HP einen neuen Treiber geliefert ... So einen Sch... hatte ich in 20 Jahren IT noch nicht.
Mitglied: Yogiwan
Yogiwan 22.12.2009 um 08:53:04 Uhr
Goto Top
Tage später... bin wieder da :-) face-smile

Ok, ich habe inzwischen aus dem privaten Bekanntenkreis auch von zwei solcher Fälle in den letzten Tagen gehört, bei uns im Netzwerk (ca. 200 Clients) haben wir das bisher nicht gehabt, allerdings gebe ich die Updates per WSUS nicht ganz regelmäßig frei. Jetzt zum Beispiel gebe ich nichts frei, bis ich weiß, was das ist :-D face-big-smile

Beim Systemstart werden ja immer schön die Treiber geladen, wenn allerdings nicht mal der abgesicherte Modus funktioniert, ist das blöd. Bist Du da schon weiter gekommen? Neue Erkenntnisse?
Heiß diskutierte Beiträge
question
Alternative für MS TeamsBlackDevilVor 19 StundenFrageVideo & Streaming5 Kommentare

Servus Zusammen, ich arbeite eigentlich grundsätzlich remote, was eben auch Kundengespräche und -beratung inkludiert. Bisher mache ich das über MS Teams, was im Grundsatz auch ...

info
Ruhe in Frieden, HackbratenVision2015Vor 1 TagInformationOff Topic5 Kommentare

Der US-Sänger Meat Loaf ist tot. Er starb laut seiner Facebook-Seite in der vergangenen Nacht im Alter von 74 Jahren. Meat Loaf, mit bürgerlichem Namen ...

question
Analog Telefonanschluss aufs Netzwerk bringenpeter91gVor 1 TagFrageISDN & Analoganschlüsse11 Kommentare

Hallo zusammen, ich habe aktuell ein Router von meinem Provider welcher im Bridge-Modus geschalten ist. Dadurch kann ich die Festnetztelefonie nur über den Analog-Anschluss am ...

question
Verständnisproblem SubnettingKarolaVor 1 TagFrageNetzwerkgrundlagen6 Kommentare

Hallo, möchte mal nerven weil ich keine Antwort finde Ein Netzwerk 172.16.0.0 /16 besteht aus einem alten Router als 4 Port Switch und 4 Clients. ...

question
Syntax zum Mappen einer Freigabe auf einem RDSH gelöst mtcmtcVor 21 StundenFrageNetzwerke14 Kommentare

Hallo zusammen, ich starte normalerweise eine rdp-Datei um mich vom HomeOffice auf meinen RDSH-Client in der Firma zu verbinden. -> also kein Problem Auf diesem ...

question
Apps mit riesigen Datenbank verbindenBella21Vor 21 StundenFrageEntwicklung4 Kommentare

Hallo alle zusammen, ich suche nach einer Lösung für einen APP. Der Datenbank ist riesig mehr als 10GB, da die komplette Datenbank nicht auf das ...

question
Umgestaltung HeimnetzwerkPaulePilsVor 1 TagFrageNetzwerke1 Kommentar

Hallo zusammen, ich bin seit heute neu im Forum, deshalb hoffe ich, dass meine Beitrag an der richtigen Stelle platziert ist :-) Ich würde mich ...

question
Hyper V Maschine (Windows 10 Pro) auf Server2022 langsam gelöst factxyVor 1 TagFrageHyper-V6 Kommentare

Hallo, ich habe einen neuen Server2022 augesetzt und dort von einem 2016er Server eine Windows10 HyperV erst exportiert dann am 2022er importiert. Soweit mit gleicher ...