Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

1 Router inkl. Accesspoint und weiterer Accesspoint... Konfig-Probleme

Mitglied: greenpeter

greenpeter (Level 1) - Jetzt verbinden

11.05.2008, aktualisiert 25.07.2008, 4721 Aufrufe, 7 Kommentare

Hallo !

Ich habe mir soeben einen SMC WBR14-N2 (wlan-router) und einen dazu passenden weiteren Access Point SMC WEB-N gekauft.
Mein Plan war, den WBR14-N2 als Router einzusetzen, und zudem als Access Point für mein WLAN-Netzwerk.
Der WEB-N sollte dabei als weiterer Access Point fungieren, der mir quasi die Reichweite erhöht.
Der WBR14-N2 ist als einziger an das DSL-Modem angeschlossen, kann auch wunderbar eine Verbindung herstellen, und auch der WLAN-Zugang über ihn klappt hervorragend.

Nach eingehender Studie der Handbücher und auch einiger Weblinks habe ich nun bei beiden Access Points (also beim WBR14-N2 und dem WEB-N) die gleiche SSID eingestellt. Zudem bei beiden exakt den gleichen PSK (Also alles gleich).
Natürlich hören beide auf verschiedene IPs.
Zudem habe ich den WEB-N auch als DHCP-Server fungieren lassen, und zwar mit exakt derselben range wie der WBR14-N2.

Mein Problem ist nun jedoch, dass ich zwar eine erhöhte Reichweite durch den WEB-N habe, und mich
auch verbinden kann, dann jedoch keine Verbindung zum Internet habe.
D.h. Verbindung wird hergestellt, aber websites anzeigen kann er nicht.

Meine Frage an euch ist daher: was mache ich hier falsch ?
Bzw., wenn der Fehler nicht aus dem obigen Erguss hervorgeht, worauf muss ich bei meiner
Konstellation von quasi zwei Accesspoints achten?

Vielen Dank für eure Hilfe schonmal im Voraus !
Mitglied: wiesi200
12.05.2008 um 09:49 Uhr
Du verwendest 2 DHCP Server? Wenn ja nicht gut. Aber nicht das eigentliche Problem

Was hast du dann bei dem DHCP Dienst vom Accesspoint als Gateway eingetragen? Es muss der Router sein und nicht der Accesspoint.
Bitte warten ..
Mitglied: greenpeter
12.05.2008 um 09:58 Uhr
ahso.... beim access point, also dem WEB-N... habe ich als gateway garnichts eingetragen.
aber da sollte ich wohl die adresse des routers (wbr 14-n2) eintragen.

den 2. dhcp server mit derselben range dachte ich sei sinnvoll.
oder schaltet man den in der regel aus ?
letztlich dachte ich, wer sich bei dem 2. accespoint anmeldet (also dem web-n), der brauch auch eine
ip zugewiesen bekommen. oder übernähme das in dem fall der vorgeschaltetete router ?

nun gut, danke erstmal für deine hilfe !
Bitte warten ..
Mitglied: wiesi200
12.05.2008 um 10:04 Uhr
Ach schau auch noch nach ob die selben Funkfrequenzen (Kanaleinstellung) verwendet werden. Wenn ja dann ändere das auch noch ab die sollten nicht gleich sein.
Bitte warten ..
Mitglied: aqui
23.05.2008 um 10:01 Uhr
@wiesi200
Das ist Unsinn und auch falsch !! Im WDS Betrieb also im Repeatermodus MUSS der Funkkanal von beiden Geräten GLEICH eingestellt sein !! Der Repeater funktioniert ja dabei als doofer Papagei, der die Signale nur wiederholt und neu abstrahlt. Das kann ja nur dann funktionieren wenn beide Geräte auf der gleichen Frequenz funken !!

Die unterschiedliche Kanalwahl muss dann eingestellt werden wenn der 2te AP NICHT im WDS also Repaetermodus arbeitet sondern als normaler Accesspoint der dann mit einem LAN Kabel mit dem Router verbunden ist. Ein Design was allemal immer besser ist als der WDS Modus !

Details dazu sind hier im Tutorial unter der Alternative 3 genau nachzulesen:

https://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

Generell ist so ein Szenario einem WDS Szenario immer vorzuziehen, da allein im Repetermodus schon per se durch das dann stattfindende Half Duplex Verfahren die Hälfte der Bandbreite auf der Funkverbindung verloren geht !
Den Rest besorgen dann Feldstärkeprobleme und Retransmits auf der Funkschnittstelle durch Überlagerung usw.
Endeffekt bei fast allen diesen Szenarien ist meist eine schlechtere Bandbreite auf der Funkverbindung als der eigentliche DSL Anschluss hat...deshalb ist WDS meistens Schrott.

Viele sind dazu gezwungen da sie keine weiteren LAN Kabel verlegen können aber auch da ist es immer besser eine LAN Verbindung über Power LAN Adapter wie z.B. die von DEVOLO zu machen um einen LAN Link über die vorhandene 220V Stromversorgung zu realisieren !!!

Weitere gute Infos zum Thema WDS Repeating findet man hier:

http://www.heise.de/netze/Weiter-funken--/artikel/83757
Bitte warten ..
Mitglied: wiesi200
24.05.2008 um 08:13 Uhr
Unsinn und falsch ist irgendwie das selbe.

Aber sag mal wo liest du in der Frage der er das ganze im Repetermodus laufen lassen will?
Bitte warten ..
Mitglied: aqui
26.05.2008 um 14:54 Uhr
In der Tat weiss der grüne Peter scheinbar nicht so recht was er da macht aber eine seiner Äußerungen nämlich:

"...habe ich nun bei beiden Access Points (also beim WBR14-N2 und dem WEB-N) die gleiche SSID eingestellt. Zudem bei beiden exakt den gleichen PSK (Also alles gleich). "

lässt sehr stark vermuten, das er sich mit seinem Gefrickel auf ein WDS Repeating Szenario eingeschossen hat.
Der Satz:
"...Zudem habe ich den WEB-N auch als DHCP-Server fungieren lassen, und zwar mit exakt derselben range wie der WBR14-N2. "
dokumentiert natürlich schon den ersten tödlichen Fehler den er begangen hat sei es nun WDS oder kabelangebunden.

Scheinbar ist nun nach grün scharz gekommen vom Scharzärgern denn dadurch das er nun leider verstummt ist in diesem Thread können wir nicht wissen ob ers nun auf die eine oder andere Art hat lösen können. Schade eigentlich....

Vielleicht sollt er dann nochmal an
https://www.administrator.de/index.php?faq=32
denken !
Bitte warten ..
Mitglied: greenpeter
25.07.2008 um 11:24 Uhr
Hallo !

Entgegen der Annahme von aqui bin ich noch am leben.
Leider bin ich gerade erst von einem längeren Urlaub zurückgekehrt.
(Wayne interessierts?)
Den Thread wollte ich nicht sterben lassen...

In medias res:

ja, ich habe mich auf ein repeating szenario eingeschossen.
der andere access point soll lediglich als repeater fungieren.

ja, ich bin nicht so bewandert in sachen wlan wie andere.
aber dafür gibt es ja hoffentlich u.a. dieses forum - wobei - ist ja auch schon
vorgekommen dass man als fragender vom mod abgebügelt wurde... aber das ist 1. ein anderes
thema und 2. zum glück nicht mir passiert, sonst würd ich hier nicht mehr schreiben

um den thread wieder zu beleben:

ich habe das Problem nicht lösen können.
Da ich das Problem auch ca. 250km von meinem Wohnort entfernt habe,
sind da entsprechende Verzögerungen vorprogrammiert.
EIN Grund warum ich das Problem nicht lösen konnte ist der, dass der zweite AP letztlich garkeine explizite "Repeating"-Funktion hat.
Ich werde mich dieses WE mal wieder damit auseinandersetzen.
Falls es noch jemanden interessiert.
Im Falle einer Lösung werde ich im Sinne des Forums hier meine Lösung posten.

Danke!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Extreme AccessPoint
gelöst Frage von Der.ITlerLAN, WAN, Wireless7 Kommentare

Hallo ihr, habe bei Ebay.de ganz günstig Einen Extreme Ap erworben. Nun sind sie da und ich bin davon ...

LAN, WAN, Wireless
WLAN Accesspoint
Frage von WaishonLAN, WAN, Wireless15 Kommentare

Moin, wir suchen für unsere Umgebung einen WLAN Accesspoint, der ohne Probleme 16 Clients bedienen kann. Dieser sollte genügend ...

LAN, WAN, Wireless

Kaufberatung: Akkubetriebener AccessPoint

gelöst Frage von SarekHLLAN, WAN, Wireless13 Kommentare

Hallo zusammen, gibt es sowas wie einen akkubetriebenen wLAN-AccessPoint? Ich suche ein Gerät, dass ich möglichst unkompliziert mal zu ...

LAN, WAN, Wireless

Accesspoint mit Switch gesucht

Frage von nikoatitLAN, WAN, Wireless4 Kommentare

Moin Leute! Ich suche seit einer gefühlten Ewigkeit nach einen Accesspoint mit SwitchHat Jemand eine Idee? Bisher hatte ich ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 23 StundenInternet4 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell24 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...