Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kann unter Access 2003 SP2 keinen Bericht erstellen

Mitglied: n4426

n4426 (Level 2) - Jetzt verbinden

29.04.2006, aktualisiert 19.06.2006, 10671 Aufrufe, 8 Kommentare

Access 2003 SP2

Hallo,

ich habe ein Problem mit Access 2003.

Wenn ich eine Bericht mit dem Assistenten erstellen möchte, bekomme ich diese Fehlermeldung.

5bb3e6fe2f06a4f7b1848c145f4e0621-access01 - Klicke auf das Bild, um es zu vergrößern

Wenn ich einen Bericht manuel erstellen möchte, bekomme ich gar kein Berichtsfenster auf. Access macht einfach nichts.


Weis einer von euch an was das liegen kann?

Vielen Dank im Voraus für eure hilfe.


mfg

andi
Mitglied: 25110
03.05.2006 um 12:12 Uhr
ist vielleicht gar kein Standarddrucker hinterlegt?

ansonsten würde ich Access mal neu installieren

mfg
Bitte warten ..
Mitglied: n4426
03.05.2006 um 17:17 Uhr
Standartdrucker ist vorhanden.

Access hab ich bereits neu installiert (auch auf einem anderen Rechner und hab auch meinen Komplet neu installiert) hat nichts gebracht.

Werds aber nochmal mit einer neuinstallation von Access probieren.

mfg
andi
Bitte warten ..
Mitglied: n4426
03.05.2006 um 17:46 Uhr
hab jetzt Access neu installiert.

Hat leider nichts gebracht.

Drozdem Danke.

mfg
andi
Bitte warten ..
Mitglied: n4426
15.05.2006 um 19:33 Uhr
so, jetzt hab ichs geschaft.

Der Fehler war, das der Druckertreiber eine make hate. hab den Treiber neu von HP runtergeladen und installiert. Siehe da, ich kann wieder berichte erstellen und drucken
Bitte warten ..
Mitglied: connect55
13.06.2006 um 11:51 Uhr
darf ich fragen welcher Treiber dieses Problem hatte?
Haben hier genau das gleiche Problem, allerdings sind die Drucker aufm Server installiert und werden auf den Clients nur verknüpft.
Bitte warten ..
Mitglied: n4426
18.06.2006 um 18:48 Uhr
es war der der Treiber eines HP LaserJet 4000 N der auf einem Server installiet war und auch auf den Clients verknüpft war. Ich hab dann den Treiber auf dem Server ausgetauscht.

Das einzige Problem dabei war, das ich den Drucker auf den meisten Clients löschen und wieder neu verknüpfen musste. Das lässt sich aber per anmeldesript lösen.

mfg
andi
Bitte warten ..
Mitglied: connect55
19.06.2006 um 13:34 Uhr
das klingt ja sehr interessant, bei uns handelt es sich um exakt den gleichen Drucker...werds gleich mal testen

danke!
Bitte warten ..
Mitglied: n4426
19.06.2006 um 17:50 Uhr
Da scheint HP mal eine macke im Treiber für den Drucker gehabt zu haben.

ich hab einfach den aktuellen Treiber von www.hp.com runtergeladen.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
ACCESS 2013 geschachtelter Bericht
Frage von kassandra11Microsoft Office

Hallo Bevor ich zu meiner Frage komme, will ich meine Daten mal kurz erklären. Wir haben die Struktur, dass ...

Microsoft Office
Access Problem beim Bericht erstellen
Frage von terpeberiMicrosoft Office1 Kommentar

Hallo, ich bin neu hier und mit Access fleißig am arbeiten. Ich habe die Aufgabe eine Bestelldatenbank zu erstellen. ...

Microsoft Office

Access Bericht Steuerelementeninhalt im Textfeld

gelöst Frage von bluepythonMicrosoft Office4 Kommentare

Hallo, stehe vor folgendem Problem: Tabelle "tbl_benutzer" Name Tebelle "tbl_Projekte" ProjektID Die Tabelle "tbl_Projekte" wird über ein Formular gefüllt, ...

Microsoft Office

Feldwert als Überschrift in Access Bericht

Frage von Dr.CornwallisMicrosoft Office1 Kommentar

Liebe Gemeinde, folgende Situation: Ich habe einen Access Bericht, dieser zeigt die täglichen Arbeitszeiten der Mitarbeiter an, inkl. Datum. ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk22 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing20 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung15 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...