Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AGP Grafikkarten PROBLEM HIS ATI Radeon HD 2600 XT AGP 512 MB

Mitglied: Schneider

Schneider (Level 1) - Jetzt verbinden

13.01.2008, aktualisiert 15.02.2008, 27338 Aufrufe, 11 Kommentare

Hallo,

habe mir die Grafikkarte "his ati radeon hd 2600 xt agp 512 mb" geholt.

Die geht aber nicht.

Der mitgelieferte Treiber geht garnicht. Die Normalen ATI auch nicht. Habe mir dann einen von
Sapphire mit 223 MB besorgt der ging 1/3 aber noch nicht ganz und spiele gingen sowieso nicht.

was kann und muss ich tuhen????
Mitglied: brammer
13.01.2008 um 10:36 Uhr
Hallo,

was heißt die geht nicht?

Wie wäre es mit ein paar mehr Informationen zu deinem System?

Betriebssystem?
Verwendete Hardware?
Was hast du bisher gemacht?

brammer
Bitte warten ..
Mitglied: Schneider
13.01.2008 um 10:44 Uhr
Habe den PC schon 4 Jahre
Außer jetzt die Karte wurde noch nie was gemacht.

Windows XP Home SP2
Motherboard Name: MSI MS-6785
1024 Ram
Intel Pentium 4, 3200 Mhz
BIOS: Phoenix - awardbios v6.00PG

und bisher habe ich nur mit den Treibern rumhantiert, dann immer mit Driver Cleaner weggemacht und einen anderen proBIERt.
Bitte warten ..
Mitglied: brammer
13.01.2008 um 11:05 Uhr
Hallo,

und was für eine Grafikkarte war vorher drin?
Onboard?
AGP?
PCI?

brammer
Bitte warten ..
Mitglied: Schneider
13.01.2008 um 11:19 Uhr
NVIDIA GeForce FX 5700VE 256 MB AGP

die hab ick mir jetzt wieder eingebaut. will aber die neue nutzten und behalten wenns geht.
Bitte warten ..
Mitglied: brammer
13.01.2008 um 22:09 Uhr
Hallo,

ein kleines Problem das ich habe: ich finde nach deiner Board Bezeichnung keine Referenzen bei MSI.

Was Möglich sein Kann das dein Board nicht die erforderliche Spannung liefert, denn die ist von AGP Version zu AGP Version geändert worden....
wobei mich dann wundern würde das die Karte wenigstens mal teilweise lief, was immer das heißen mag...

brammer
Bitte warten ..
Mitglied: technix
28.01.2008 um 09:36 Uhr
Habe den PC schon 4 Jahre
Windows XP Home SP2
Motherboard Name: MSI MS-6785
1024 Ram
Intel Pentium 4, 3200 Mhz
BIOS: Phoenix - awardbios v6.00PG


Lass mich raten ...
ist das ein Medion oder ein Lifetec ???

der Hersteller des Gerätes macht da auch Musik
mit einem 200-250 Watt Netzteil.

Gruß
Bitte warten ..
Mitglied: murkel777
02.02.2008 um 16:49 Uhr
Habe die selben Probs mit meiner neuen Sapphire Ati Radeon 2600 xt 512MB AGP. Nach deiner Anleitung ging es auch nicht, konnte die eine Datei nichtkopieren. Muss ich das im abgesicherten Modus Machen ? Kannst du mir eine genaue Anleitung geben ?
Bitte warten ..
Mitglied: johndoe1984
02.02.2008 um 22:45 Uhr
hallo ich hatte auch eine sapphire ati radeon hd 2600 xt 512 mb die wollte zum anfang auch nich richtig funktionieren. aber dann hatte ich mir ein stärkeres netzteil gekauft und ab dann ging die karte einwandfrei die neuen gpu chips brauchen nen bischen viel strom
Bitte warten ..
Mitglied: murkel777
03.02.2008 um 00:17 Uhr
hattest du auch die probleme mit directx ? Bei mir läuft kein spiel mehr ....
Bitte warten ..
Mitglied: konfuziuseins
05.02.2008 um 15:29 Uhr
als ich habe ne hd2600 pro agp 512mb mit dem catlyst 8.1 (hotfix nicht vergessen denn der ist speziell für agp karten und bischen andern krempel) läuft sie recht stabil schmiert mir bei einigen spielen allerdings auch ganz gerne ab
wobei ich inzwischen rausbekommen habe das das auch bei anderen so ist
welches problem die karte bei mir tatsächlich noch hat ist der blöde via chipsatz da fährt ati nun gar nicht drauf ab
ich würde also mal empfehlen wenn denn nu ein solcher verbaut ist auch hier die treiber abzudaten manchmal sol das geholfen haben
bei mir ist es wie gesagt bis auf einige ausnahmen jetzt recht stabil
Bitte warten ..
Mitglied: konfuziuseins
15.02.2008 um 11:34 Uhr
naja da verbaue ich nur noch nv würd ich auch nicht sagen
im falle via chipsatz hab ich jetzt auch ne nv verbaut und das funktioniert jetzt
man sollte die grafikkarten verbauen die zum jeweiligen chipsatz passen und umgekehrt
ich erwarte weder von nv noch von ati das bei den vielen konstellationen die heute möglich sind nun wirklich nicht das wirklich jeder auch noch so kleine winkel abgesichert ist denn dann käme man nie zu pötte zumal ich meine das für mich ati im preis- leitungsverhältnis meiner meinung nach besser dasteht also kommt für mich halt z.b. kein via board mehr ins haus denn auch da ist der treibersupport unter aller sau was vista betrifft (und das gibt es schon seit nem jahr!!)
da muß ich mich nämlich auch an die eigene nase packen: erst schauen passt es mit dem board und der karte wenn nicht finger weg und anders zusammengestellt
das geht dann unter die rubrik eigenverantwortung und -initiative
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

2x DELL 3007WEP an AMD Radeon HD 6900 Series

Frage von JollyJumper83Grafikkarten & Monitore1 Kommentar

Hallo liebe IT-Gemeinde, kurz vor Weihnachten wollte ich nochmal meinen Arbeitsplatz mit einem weiteren Monitor austtatten. Zu den Grundlagen: ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 2 TagenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 2 TagenSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 2 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 3 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Router & Routing
Lancom-VPN-Client
Frage von FM28880Router & Routing15 Kommentare

Hallo zusammen, ich habe heute zwei Rechner mit einem Lancom VPN-Client eingerichtet. Die VPN-Verbindung wird aufgebaut und steht. Jedoch ...

Hyper-V
Hyper-V Manager startet, jedoch keine VM
Frage von NaleorHyper-V12 Kommentare

Hallo zusammen, auf meinem Windows 10 (Build 1703) Notebook von der Arbeit scheint Hyper-V plötzliche nicht mehr zu funktionieren. ...

Windows Server
Sonntagsfrage: Welchen Sinn seht Ihr noch im Server 2019 Essentials
Frage von ashnodWindows Server11 Kommentare

Guten Morgen, ich habe gestern den Windows Server 2019 Essentials als Trial in einer VM installiert um mir das ...

TK-Netze & Geräte
Telefonanlage Alcatel OXE R11.0.1, CPU c7s2, CPU 7 abgekündigt
Frage von magicteddyTK-Netze & Geräte10 Kommentare

Moin, letzten Monat rief mich ein Mitarbeiter unseres Service Partners an und erzählte mir das wir mit unserer Anlage ...