Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Anonymer Zugriff auf Website via IIS 6.0 klappt nicht!

Mitglied: Lensen

Lensen (Level 1) - Jetzt verbinden

07.02.2008, aktualisiert 08.02.2008, 9288 Aufrufe, 2 Kommentare

Hallo,

also vll bin ich gard einfach zu dumm, aber ich bekomme es nicht hin.
Ich habe heute zum erstmal versucht unter Windows 2003 Server Enterprise Edition mit Hilfe des IIS einen Webserver zum laufen zu bekommen. Aber irgendwie stehe ich kurz davor wieder Apache zu benutzen.

Also zu meinen Problem: Ich bekomme keinen anonymen Zugriff! Ich hab schon die MS Anleitung gelesen - dann hier die im Forum aber keine Chance. Bekomme immer:
Die eingegebenen Anmeldeinformationen berechtigen Sie nicht zum Anzeigen dieses Verzeichnisses bzw. dieser Seite.
HTTP-Fehler 401.1 - Nicht autorisiert: Der Zugriff wurde aufgrund ungültiger Anmeldeinformationen verweigert.)


Sobald ich Integrierte Windows Authentifizierung aktiviere kann ich mich mit dem Adminzugang einloggen und bekomme das zusehen was ich möchte. PHP läuft ebenfalls.

Als Anonymen User haben ich :
IUSR_* zugefügt.

Hab schon mit den Dateiberechtigungen rumgespielt. Hat aber leider keinen Erfolg.
Woran könnte es liegen ? Gibts da einen Geheimtrick ? ;D
Habe wie gesagt mehrfach schon nach Diversen ANleitungen den Einrichtungsvorgang wiederholt.

Danke schonmal

Edit:

So nach ein wenig basteln ist as so:
Ich bekomme wenn ich gast eintrage anstat den ISUR zugriff ohne Passwort abfrage!
Allerdings nciht auf PHP dateien diese mus sich anch wie vor via Administrator ansprechen damit sie funktionieren?
Mitglied: Dani
08.02.2008 um 11:01 Uhr
Hi Lensen,
das mag jetzt vllt. komisch klingen...aber wenn du den IIS ( => NICHT DIE ISS) installierst und nichts dran änderst, klappt der normale (ano.) Zugriff ohne Probleme.

Der IUSR ist der Schlüssel, er hat ein zufälliges Passwort. Sprich, diesen User nicht verändern! Den Gastbenutzer als Lösung zu benutzen, ist nicht im SInne des Erfinders.

Wichtig ist, dass du beim Eintragen von Benutzer im Reiter "Sicherheit" immer die vergebenen Rechte übernimmst und nach unten durchvererbst. Das Ganze kannst du über den Reiter "Erweitet" durchführen.


Grüße
Dani
Bitte warten ..
Mitglied: Lensen
08.02.2008 um 11:55 Uhr
Ja ich finde es komisch. Den Benutzer hab ich nie Verändert, denke ich
Kann ich den Benutzer irgendwie auf Standard zurücksetzen ?
Eigentlich stelle ich mich auch nicht so Blöd an, hab nun als Zwischenlösungen einen Apache 2.2 installiert. Der läuft einwandfrei. Wollte aber zur Übung mal den IIS benutzen, wenn die FH mir schon mal eine Windows 2003 Enterprise Lizenz stellt :D
Wie gesagt hab ziemlich alles ausprobiert, aber mit dem ISUR keine chance auf zugriff. Mit gast wie gesagt ging es aber kein PHP. Nur mit Admin plus Passwort ging alles einwandfrei!
Ich hab mich wie gesagt an die MS doku gehalten.
Bitte warten ..
Ähnliche Inhalte
Windows Server
IIS 6.0 und Domänenanmeldung
Frage von slanskyWindows Server

Hallo Leute, ich habe eine Frage, aber erst die Umgebung: Domäne mit 3 DCs Windows Server 2008 R2 und ...

Windows Server

IIS 8.5 Teilbereich Win Auth (SSO) und Teilbereich anonym für jeden

Frage von Oneil-1989Windows Server

Hey zusammen, ich hab über den IIS (Server 2012r2, IIS8.5) ein Ticketsystem am laufen. Mainpage: für Anwender zum Ticket ...

Exchange Server

IIS 6.0 SMTP-Server als Relay für Exchange

Frage von Turbo-MasterExchange Server2 Kommentare

Hallo Leute, wir verwenden den SMTP-Server des IIS 6.0 als Relay für unseren Exchange-Server und haben folgendes Problem: Wenn ...

Outlook & Mail

SBS2011 und Outlook2016 - Zugriff klappt nicht?

Frage von wurmelzOutlook & Mail9 Kommentare

Hallo wir mussten jetzt wegen einer neuen Software auf Office2016 umsteigen Naja. Ich habe einen SRV-Record erstellt, damit Autodiscover ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 23 StundenHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...