Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Automatische Anmeldung bei OWA verhindern

Mitglied: doc2005
Ist es möglich, die Automatische Anmeldung bei OWA verhindern?
An der Domäne angemeldete Benutzer werden automatisch angemeldet wenn sie die Exchange-Server-Adresse öffnen.

Danke im Vorraus!

Content-Key: 34960

Url: https://administrator.de/contentid/34960

Ausgedruckt am: 04.12.2021 um 16:12 Uhr

Mitglied: geTuemII
geTuemII 27.06.2006 um 15:58:31 Uhr
Goto Top
Wenn ein anderer als der angemeldete Benutzer die OWA nutzen möchte, heißt die Adresse server/exchange/username

Das hilft, wenn du an einem Rechner deine Mails abrufen möchtest, an dem du gerade nicht angemeldet bist. Und für den angemeldeten User ist es doch richtig, daß er ohne weitere Abfrage in die OWA kommt, oder?

geTuemII
Mitglied: unzhurst
unzhurst 27.06.2006 um 16:09:16 Uhr
Goto Top
Hallo doc2005,

du könntest mal versuchen in den "Internetoptionen" unter "Sicherheit" die
Einstellungen für die Zonen anpassen. Dort gibts eine Option "Automatisch
mit aktuellem Benutzer und Kennwort anmelden", deaktiver die mal.
Muss allerdings in allen Zonen bzw. in der Zone gemacht werden, der du die
OWA Seite zugeordnet hast.

Gib mal Feedback obs funktioniert.

Gruß aus dem Badischen
Patrick
Mitglied: doc2005
doc2005 28.06.2006 um 08:29:01 Uhr
Goto Top
Wenn ein anderer als der angemeldete Benutzer
die OWA nutzen möchte, heißt die
Adresse server/exchange/username

Das hilft, wenn du an einem Rechner deine
Mails abrufen möchtest, an dem du
gerade nicht angemeldet bist. Und für
den angemeldeten User ist es doch richtig,
daß er ohne weitere Abfrage in die OWA
kommt, oder?

geTuemII

jupp, es geht darum die mails eines anderen domänenbenutzers abzurufen, was ja nicht funktioniert wenn ich direkt angemeldet wurde!

den benutzer direkt anzugeben tut irgendwie nicht, kann aber an unserem system liegen, ich tests heute abend noch auf nem anderen!
Mitglied: doc2005
doc2005 28.06.2006 um 08:31:50 Uhr
Goto Top
Hallo doc2005,

du könntest mal versuchen in den
"Internetoptionen" unter
"Sicherheit" die
Einstellungen für die Zonen anpassen.
Dort gibts eine Option "Automatisch
mit aktuellem Benutzer und Kennwort
anmelden", deaktiver die mal.
Muss allerdings in allen Zonen bzw. in der
Zone gemacht werden, der du die
OWA Seite zugeordnet hast.

Gib mal Feedback obs funktioniert.

Gruß aus dem Badischen
Patrick

Ja, das geht 1A, Danke vielmals!
Heiß diskutierte Beiträge
question
Hausüberwachung Kameraingo1988Vor 1 TagFragePeripheriegeräte8 Kommentare

Hallo an alle, ich möchte ab sofort mein Haus mit Kameras überwachen lassen. Es sollen 4 Kameras außen am Haus angebracht werden. Ich möchte die ...

question
3 VLANs auf eine Dose. PC bekommt IP vom falschen NetzKostasVor 1 TagFrageNetzwerke6 Kommentare

Hallo Zusammen, ich habe an einem Arbeitsplatz leider NUR eine Dose. Das VLAN=10 ist für die Drucker Das VLAN=20 ist für die PCs Das VLAN=30 ...

question
Hard- und SoftwarebeschaffungVigo16Vor 1 TagFrageHardware9 Kommentare

Hallo Zusammen, da ich kürzlich in einem gemeinnützige Verein als erster und alleiniger Inhouse Administrator angefangen habe und vorher nichts mit Hard- und Softwarebeschaffung am ...

general
Zur AdventszeitAnkhMorporkVor 1 TagAllgemeinHumor (lol)2 Kommentare

Wer es nicht kennt, sollte es kennen lernen (mMn): Viel Spaß, jede Diskussion überflüssig Ankh ...

question
Google-Konto: PW-Rücksetzung funktioniert nichtmrserious73Vor 21 StundenFrageE-Mail13 Kommentare

Hallo zusammen, habe hier gerade einen merkwürdigen Fall: Habe ein gmail-Konto, für das das Passwort nicht mehr bekannt ist. Da das Konto in Thunderbird gespeichert ...

question
Pfsense sinnvoll in Umgebung einbindendertowaVor 1 TagFrageLAN, WAN, Wireless7 Kommentare

Hallo zusammen, ich grüble schon länger über eine saubere Möglichkeit zur Integration der pfsense, da ich mich damit auch gern mal beschäftigen möchte. Aktuell habe ...

question
Startscript wird nicht ausgeführt gelöst tsunamiVor 1 TagFrageWindows Server4 Kommentare

Hallo zusammen, ich habe ein Problem mit den GPOs. Ein simples Script zum testen: Liegt im richtigen Ordner. \\domäne.local\SysVol\domäne.local\Policies\{FB0087ED-7767-4A9E-B9D4-9497666F2C7E}\Machine\Scripts\Startup Der Ordner \\192.168.143.1\public\11_Software\AV\av_lang\ hat Zugriff durch ...

question
Apps auf dem PC wie auf dem Handy in OrdnernDavidH01Vor 1 TagFrageEntwicklung1 Kommentar

Hallo. Weiß jemand ob es möglich ist auf Windows einen Ordner zu erstellen in dem Apps sind, so wie auf dem Handy? Wenn man z.B. ...