gelöst AVM CAPI-Port Referenz - Initstring für Fax-Annahme gesucht

Mitglied: cykes

cykes (Level 4) - Jetzt verbinden

16.05.2006, aktualisiert 13:35 Uhr, 17218 Aufrufe, 5 Kommentare

Suche eine komplette Befehlsreferenz für die AVM CAPI-Port Treiber (virtuelle Modems)

Hallo zusammen,

ich suche eine vollständige Referenz zu den AT Kommandos der virtuellen Modemtreiber für
AVM Fritz ISDN Karten. In der CHM Datei, die bei den CAPI-Port Treibern dabei ist, sind leider
nicht alle möglichen Befehle aufgelistet.

Habe das Problem, das eine Netzwerkfaxlösung zwar mit der AVM Karte für den Faxversand
problemlos zusammenarbeitet, aber beim Empfang Probleme macht, die Karte hebt zwar korrekt
nach 2x klingeln ab, legt dann jedoch sofort wieder auf.

Gruß

cykes
Mitglied: ProTec-Lejo
16.05.2006 um 09:56 Uhr
Hallo,

das hört sich ähnlich wie bei mir vor ein paar Monaten an.
Auch wir wollten mit entspr. Befehlen dem Problem zu Leibe rücken. Doch am Ende half nur der Tausch von passiver zur aktiver Karte von Fritz!
Seitdem funktioniert unser FaxNetzwerk problemlos.

Gruss AL
Bitte warten ..
Mitglied: cykes
16.05.2006 um 10:02 Uhr
Hi,

also mit Fritz!Fax funktioniert das ganze, also muss es irgendeinen
Init-String / Kommando geben, mit dem man das bei der Karte einstellen kann.

Gruß

cykes
Bitte warten ..
Mitglied: cykes
16.05.2006 um 11:51 Uhr
Hi,

nach weiteren ca. 2 Stunden rumbasteln habe ich es jetzt hinbekommen,
unter Systemsteuerung -> Telefon- und Modemoptionen -> Modems -> Erweitert ->
"AVM ISDN FAx(G3)" auswählen -> Eigenschaften --> Erweitert folgendes als Init String
eingeben: ATS31=4; S42=1; S49=<MSN ohne Vorwahl>; S50=<MSN ohne Vorwahl>
statt S31=4 (Modus: TEL(efon) sollte auch S31=3 (FAX) funktionieren, dann nimmt die
FritzCard allerdings (glaube ich) nur analoge Anrufe udn Anrufe mit Kennung "Fax" entgegen,
mit S31=4 nimmt er alle Anrufe entgegegen, dann sollte man mit den Registern S49/50 in jedem
Fall die MSN für das Fax konfigurieren.

In meinem Faxserver (602LAN Suite) habe ich dann noch folgenden Init String eingestellt:
ATQ0V1E0S0=0S31=4 (bzw. auch S31=3 siehe oben)

Als Modem Reset String habe ich nur: AT eingestellt "ATZ macht irgendwie Probleme.

Funktioniert in jedem Fall jetzt einwandfrei mit der Fritz!Card PCI, eine aktive Karte
ist also nicht unbedingt nötig.

Gruß

cykes
Bitte warten ..
Mitglied: ProTec-Lejo
16.05.2006 um 12:44 Uhr
Gratuliere.

War vielleicht etwas vorschnell meinerseits, da ich nicht nach deiner Systemkonfig gefragt habe. Denn bei mir läuft alles unter einem WIN2003-Server und als Faxserver setzen wir TobitDavid ein. TobitDavid wiederum hat unter Win2003 nur die "aktive" von AVM freigegeben.

Nochmals meine Gratulation

Gruss AL
Bitte warten ..
Mitglied: cykes
16.05.2006 um 13:35 Uhr
Windows 2003 Server habe ich hier auch laufen, nur David wäre etwas übertrieben hier

Danke trotzdem

cykes
Bitte warten ..
Heiß diskutierte Inhalte
Ubuntu
HAProxy-Wi: Installation des Pakets geht nicht - ich hätte keine enabled Repos
itnirvanaFrageUbuntu37 Kommentare

Hallo, von der Seite möchte ich gerne HAProxy-Wi installieren ich führe das hier aus Dann kommt -> There ar ...

LAN, WAN, Wireless
Wlan Messgerät
gelöst fizlibuzliFrageLAN, WAN, Wireless23 Kommentare

Hallo, gibt es erschwingliche Messgeräte um vorhanden W-Lan ausleuchtungen in ihrer Signalstärke und Bandbreite zu messen. Es sollen einfache ...

Microsoft
Failover Cluster Network
samreinFrageMicrosoft22 Kommentare

Hallo zusammen, toller Freitag heute vielleicht kann mir jemand unter die Arme greifen. Ich habe einen Failover Cluster gebaut. ...

Router & Routing
Kaufempfehlung WLAN Router mit VLAN Unterstützung
ccreccFrageRouter & Routing20 Kommentare

Hallo zusammen, ich wollte mal nach einer Kaufempfehlung für einen WLAN Access Point mit halbwegs vernünftiger VLAN Unterstützung fragen. ...

Windows Installation
Einmaliger Betriebssystem Rollout
StUffzFrageWindows Installation15 Kommentare

Hallo liebes Forum, Baramundi, SCCM, ZENworks & Co sind Softwareverteilungssysteme für eher "größere" Unternehmen ich bin auf der Suche ...

Switche und Hubs
LAN Kabel, Lasche bricht
NebellichtFrageSwitche und Hubs14 Kommentare

Hallo Freunde, leider kommt es doch schon mal vor, dass die Lasche am LAN-Kabel abbricht und der Stecker nicht ...

Ähnliche Inhalte
TK-Netze & Geräte
Convert von TAPI auf CAPI gesucht
gelöst StefanKittelFrageTK-Netze & Geräte13 Kommentare

Hallo, ein Kunde verwendet eine Bestell-Software welches die Rufnummer des Anrufers ausliest und gleich den Kunden aufruft. Seit der ...

Cloud-Dienste
OnPremise oder Cloud Fax gesucht
isarc01FrageCloud-Dienste1 Kommentar

Hallo, es gibt zahlreiche Cloud Fax Anbieter. Jedoch möchten wir eine onPremise Version, da es seit der VOIP Umstellung ...

ISDN & Analoganschlüsse

(Net-)CAPI-Treiber für Opencom 100 genauer 131 gesucht

Server-NutzerFrageISDN & Analoganschlüsse4 Kommentare

Hallo Leute, die Software-CD für unsere Opencom 131 ist leider nicht mehr auffindbar. Insbesondere suche ich nun die Treiber ...

Switche und Hubs

8 port Gbit switch gesucht

gelöst dxellasFrageSwitche und Hubs13 Kommentare

Hallo zusammen, Meine Kenntnisse bezüglich switches bewegen sich leider auf sehr geringem Niveau. Bisher hatte ich keinen, brauche nun ...

LAN, WAN, Wireless

12 Port SFP Switch gesucht Cisco

gelöst Ex0r2k16FrageLAN, WAN, Wireless3 Kommentare

Hallo ! Ich bräuchte mal sowas: Der würde meine Anforderungen schon fast erfüllen. Ich habe allerdings die 300er Serie ...

Voice over IP

48 Port VOIP Switch mit POE gesucht

brutzlerFrageVoice over IP8 Kommentare

Hallo, kennt jemand einen vernünftigen 48port Switch mit POE an allen Ports. Sollen nur Telefone drüber laufen. Rackeinbau natürlich, ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT