Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Benutzerauswahl wird beim Starten von Windows 7.0 nicht mehr angezeigt

Mitglied: mubbeat

mubbeat (Level 1) - Jetzt verbinden

05.01.2014, aktualisiert 17:26 Uhr, 21912 Aufrufe, 7 Kommentare

Ich habe das Problem, dass keine Benutzerauswahl beim Starten von Windows 7.0 mehr angezeigt wird. Beim Abfragen der Benutzerkonten in der Systemsteuuerung ist aber ein weiteres Konto vorhanden. Ein weiteres neues eingerichtetes Konto wird auch nicht angezeigt, was muss ich machen?

Danke Euch für einen guten Tip!

Gruess

Beat
Mitglied: colinardo
05.01.2014, aktualisiert um 17:58 Uhr
Hallo Beat, Willkommen im Forum!
das sollte helfen:
Start > Ausführen > secpol.msc > Enter
Lokale Sicherheitsrichtlinien\Sicherheitsoptionen\Interaktive Anmeldung: Letzten Benutzernamen nicht anzeigen
auf Deaktiviert oder Nicht konfiguriert stellen

und

Start > Ausführen > gpedit.msc > Enter
Computerkonfiguration > Administrative Vorlagen > System > Anmelden > Immer klassische Anmeldung verwenden
auf Deaktiviert oder Nicht konfiguriert stellen

Siehe auch:
http://technet.microsoft.com/en-us/magazine/ff394947.aspx

Noch zur Info: Bestimmte Accounts wie die des "Administrator"-Kontos werden dort nicht angezeigt, oder auch nicht wenn die User deaktiviert sind. Zusätzlich lässt sich für jeden Benutzer in der Registry unter HKLM\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\SpecialAccounts\UserList festlegen ob ein Benutzer auf dem Willkommensbildschirm angezeigt werden soll oder nicht.

Grüße Uwe
Bitte warten ..
Mitglied: mubbeat
05.01.2014 um 20:47 Uhr
Vielen Dank für deinen Tip! Wenn ich den Namen: gpedit.msc oder secpol.msc eingebe bekomme ich immer eine Fehlermeldung, dass die Dateien nicht gefunden werden können .....
Bitte warten ..
Mitglied: colinardo
05.01.2014 um 21:00 Uhr
hast du Windows 7 Home Premium ?
Bitte warten ..
Mitglied: mubbeat
05.01.2014 um 21:11 Uhr
jawohl! - stimmt genau
Bitte warten ..
Mitglied: KowaKowalski
05.01.2014 um 23:34 Uhr
Hi Beat,


ist eventuell das MS-Tool Autologon in Verwendung?

Such nach Autologon auf Deinem PC. Wenn es da ist, ruf es auf, wähle Dein Benutzerkonto und klicke auf disable.


Neu Booten und testen.



mfg
kowa


PS. Ach ja, wenn das Tool auf Deinem Rechner nicht vorhanden ist gibt es noch die Registry. Aber auf jeden Fall müsstest Du eigentlich davon (also entweder von der Verwendung von Autologon oder eben von der Reg-Anmeldung) wissen!
Bitte warten ..
Mitglied: colinardo
06.01.2014, aktualisiert um 00:19 Uhr
dann musst du es via Registry machen:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System
dort einen DWORD Eintrag mit DontDisplayLastUserName erstellen(falls nicht vorhanden) und auf 0 setzen.
Danach Reboot.
Wäre auch mal nett wenn du uns beschreiben könntest wie das jetzige Bild bei der Anmeldung aussieht ? Musst du dich überhaupt anmelden ? Wenn nicht, ist sehr wahrscheinlich die automatische Anmeldung aktiv, die du deaktivieren musst.

Grüße Uwe
Bitte warten ..
Mitglied: mubbeat
06.01.2014 um 08:38 Uhr
Danke dir herzlich fuer die Inputs, werde es heute Abend so ausprobieren zu beheben.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Windows Start Button ändern
gelöst Frage von HobbyWindowsDesingerBatch & Shell20 Kommentare

Guten Tag Ich möchte gerne den Windows Start Button per Script anpassen bzw austauschen mit einem eigenem Bild oder ...

Google Android
Android 7.0: Begrüßung-Widget
gelöst Frage von honeybeeGoogle Android7 Kommentare

Hallo, kann man das Begrüßung-Widget entfernen? (erscheint nach einem Wisch nach rechts) Ich kann alle anderen Widgets entfernen, nur ...

Windows 10
Windows 10 Start-Probleme - Hilfe
gelöst Frage von clragonWindows 1010 Kommentare

Heya, Leute. Ich hab ein sehr dringliches Anliegen. Ich hab vor nicht allzu langer Zeit ( 3 Tagen ) ...

Windows 7
Windows bleibt am Start hängen
Frage von BigSnakeyeWindows 71 Kommentar

Grüsst euch Leute, ein Windows 7 Pro 64-Bit PC startet nicht mehr durch. Fehlerbild: - nach dem BIOS kommt ...

Neue Wissensbeiträge
Viren und Trojaner

Staatstrojaner soll auch per Einbruch installiert werden können

Information von transocean vor 1 TagViren und Trojaner2 Kommentare

Moin, Bundesinnenminister Horst Seehofer will dem Verfassungsschutz Wohnungseinbrüche erlauben, um den geplanten Staatstrojaner zu installieren. Gruß Uwe

Windows 7
Win7 Update scheitert KB4512506
Information von infowars vor 1 TagWindows 7

Falls jemand auch das Problem hat mit dem: Monatliches Sicherheitsqualitätsrollup für Windows 7 für x64-basierte-Systeme (KB4512506) Das scheint mit ...

Humor (lol)
Wenn hacken nach hinten los geht
Information von em-pie vor 2 TagenHumor (lol)5 Kommentare

Moin, weil heute Freitag ist, nachfolgender kurzer Artikel zum schmunzeln:) l+f: NULL ist ein notorischer Falschparker

Windows Update
Windows: August 2019 Patchday-Probleme
Information von kgborn vor 3 TagenWindows Update3 Kommentare

Ich kippe mal einige kurze Informationen hier rein - vielleicht hilft es Betroffenen. Die August 2019-Updates für Windows haben ...

Heiß diskutierte Inhalte
Switche und Hubs
Glasfaser-Anschluss Telekom muss verteilt werden
Frage von cansoniSwitche und Hubs26 Kommentare

Vorweg: Bin nur Anwender und kein Experte Die Situation: Der Vermieter stellt einen Glasfaseranschluss in der Wohnung bereit. Wir ...

Hyper-V
VMs von Hyper-V auf externer Festplatte
Frage von SnowbirdHyper-V15 Kommentare

Hallo, ich möchte gerne von VirtualBox auf Hyper-V umsteigen und würde auch gerne weiterhin meine VMs auf der externen ...

Ubuntu
Download manchmal langsam oder komplette Abbrüche bzw. Videos spielen nicht bis zum Schluss
Frage von stefanstpUbuntu14 Kommentare

Immer wieder berichten unsere Kunden, dass Downloads abbrechen oder super langsam sind oder Videos nicht abgespielt werden können bzw. ...

Festplatten, SSD, Raid
SSDs durch Lagerung ohne Strom nach 6 Monaten defekt?!?
gelöst Frage von GlobetrotterFestplatten, SSD, Raid13 Kommentare

Moin Gemeinde Ich hatte gerade nen Trauerspiel Habe hier etliche NAS-Geräte herumfahren welche ich mal auf die Seite gelegt ...