Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst brauche hi l fe bei wenn-formel

(Level 1)

31.01.2007, aktualisiert 11:54 Uhr, 4346 Aufrufe, 2 Kommentare

Hallo,

die frage richtet sich auf eine verschachtelte wenn-funktion.

also: folgendes ist gegeben:
In Zelle "A" gibt es "C, C10, C20.... B, B15, B30... etc."
In Zelle "Y" steht ein Text: Falls in dieser Zelle etwas steht ".xyz.", soll die formel auf Zelle "A" zugreifen.
Wenn in Zelle "Y" etwas steht und in Zelle "A" bspw. "C 13" steht, soll in der Formelzelle " Rules C" stehen. Würde in Zelle "A" EIN "Bxx" stehen, sollte in der Formelzelle "Rules B" stehen. Es gibt also in Zelle "A"verschiedenste Faktoren.


Ich habe jetzt eine Stunde lang probiert diese Formel aufzustellen und bekomme es nciht auf die Reihe. Ich brauche Hilfe!!!

Gruß
Mitglied: frost3006
31.01.2007 um 10:50 Uhr
kann dir da grad nicht so ganz Folgen sind das in zelle A steht eine Formel oder ist das nur ein text??
Bitte warten ..
Mitglied: gogoflash
31.01.2007 um 11:35 Uhr
Hi,

benutz die Teil Funktion in Excel:

=Teil(A1;1;1) nimmt das erste Zeichen der Zelle A1.

Die Wenn Formel lautet dann:
=WENN(TEIL(A1;1;1)="C";5;6)

Wenn das erste Zeichen ein C ist, dann kommt 5 raus sonst 6.

Für das B müssen wir noch schachteln.

=WENN(TEIL(A1;1;1)="C";5;WENN(TEIL(A1;1;1)="B";7;0))

Wenn ein C in A1 enthalten ist, gibt es eine 5 aus, bei B eine 7.

Jetzt musst Du es wohl noch anpassen. Statt den Zahlen Formeln.

Hoffe es hilft.

Gruß Miguel
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server FE DC ablösen
Frage von Finchen961988Windows Server6 Kommentare

Hallo, wegen ENDOFFLIVE von Windows Server FE möchten wir unsere Server Landschaft :) ablösen gegen virtuelle Server. Leider machter ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

LAN, WAN, Wireless

Lancom L-322 + L-321 + Publicspot VLAN Probleme

Frage von cilex007LAN, WAN, Wireless1 Kommentar

Hi, ich versuche z.Z. folgende Geräte in Betrieb zu nehmen: 1x L-322 agn 1x L-321 agn + Public-Spot Option ...

Microsoft Office

Exel Formel einfügen

Frage von lizzy123Microsoft Office5 Kommentare

Ich habe folgendes Problem: wenn C1>100, dann soll die Farbe der Zahl in S1 rot sein wenn C1<100, dann ...

Neue Wissensbeiträge
Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 13 StundenSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 3 TagenOff Topic14 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 3 TagenHumor (lol)5 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Windows 7

Updates zum Nachrüsten des SHA-2-Support für Windows 7 SP1, Windows Server 2008 (R2) und WSUS 3.0 SP2 sind da

Information von kgborn vor 5 TagenWindows 7

Wie bereits früher angekündigt (Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019) hat Microsoft die ...

Heiß diskutierte Inhalte
Cloud-Dienste
Remotedesktopverbindungen beeinflussen sich gegenseitig
gelöst Frage von Samy89Cloud-Dienste15 Kommentare

Moin, ich habe mehrere RDPs gleichzeitig laufen, auf denen jeweils ein Script via Powershell läuft. In diesem Prozess benutzt ...

LAN, WAN, Wireless
Switch als Verbindung von 2 Netzwerken
gelöst Frage von Lutz-ReLAN, WAN, Wireless12 Kommentare

Guten Tag Ich hab folgendes Problem 2 Rechner und 2 IP Kameras sind ohne dhcp in einen IP4 Netzwerk ...

Netzwerkgrundlagen
Reicht 10GBit Uplink Port für Stacking für ein 10GBit Switch?
gelöst Frage von walnickNetzwerkgrundlagen12 Kommentare

Hallo, Ich habe eine frage. Ich überlege gerade 2 neue Switche von CiscoSG350XG-24F  zu kaufen und die als Core ...

DNS
Größere DNS Probleme nach zweitem DC. Eigentlich sollte es auch dadurch besser werden
Frage von TeWutzDNS12 Kommentare

Hallo zusammen, nachdem ich letzte Woche erfolgreich einen zweiten DC ) an den Start gebracht habe melden sich weiterhin ...