Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Cisco ASA 5505 mit ACLs einrichten

Mitglied: Anti-man

Anti-man (Level 1) - Jetzt verbinden

30.03.2008, aktualisiert 05.04.2008, 8277 Aufrufe, 27 Kommentare

Hallo miteinander,

ich würde gerne meine ASA 5505 (8.0(2)) einrichten.

Mein Netz soll sein:



DSL-->ASA(192.168.1.1)---> Client1(192.168.1.2)
---> Client2(192.168.1.3)

Also die ASA soll sich ins DSL einwählen und Verbindung aufbauen.

Client1 soll ins Internet dürfen, für Client2 soll dies verboten sein. Jedoch kommuniaktion untereinander soll erlaubt sein. Das ganze denke ich mal, würde ich mit ACL's realisieren.



DSL einwahl etc. pp ist kein Problem, das ist bereits eingerichtet.

Ich bin bisher über das GUI den ASDM vorgegangen, aber ich glaube das bringt mich nicht weiter, auch da es hierfür keine Anleitungen im Netz gibt.

0/0 habe ich für PPPOE konfiguriert.

Kann mir jemand weiterhelfen? Die Doku der Cisco ist ziemlich umfangreich und mir fällt es schwer, das passende rauszufinden. Hat jemand eine Beispielkonfig?

Gruß
Mitglied: Dani
30.03.2008 um 12:40 Uhr
Anti-Man,
Ich bin bisher über das GUI den ASDM vorgegangen, aber ich glaube das bringt mich nicht
weiter, auch da es hierfür keine Anleitungen im Netz gibt
Die GUI ist auch bei Cisco nur ein kl. Hilfsmittel. Normal wird alles über die Konsole bzw. Telnet/SSH konfiguriert. Daran solltest du dich gewöhnen, ansonsten wirst du nie glücklich.

Die Doku der Cisco ist ziemlich umfangreich und mir fällt es schwer, das passende
rauszufinden. Hat jemand eine Beispielkonfig?
Da wirst du wie allen anderen auch, lesen lesen lesen müssen. Oder meinst aqui oder brammer haben den CCNA / CCNP im Lotto gewonnen.

Beispiel:
01.
 
02.
!Config sichern
03.
wr
04.
 
05.
!Sicher ist Sicher :-)
06.
reload in 5
07.
 
08.
! Config-Mouds
09.
conf t
10.
 
11.
! AccessList anlegen
12.
access-list 101
13.
access-list 101 permit ip 192.168.1.0 0.0.0.255 192.168.1.0 0.0.0.255
14.
access-list 101 deny ip host 192.168.1.3 any
15.
 
16.
ACL auf das entsprechende LAN-Inferface binden
17.
interface xxxx
18.
ip access-group 101 in
19.
 
20.
!Springt in ENABLE-MODUS zurück
21.
end
Ungetestete Config....


Grüße
Dani
Bitte warten ..
Mitglied: Anti-man
30.03.2008 um 12:59 Uhr
Hallo,

vielen dank erstmal!

1. Frage: Kann ich die Config so wie sie hier steht, laden oder muss ich jeden Befehl einzeln ausführen?

2. Frage: Bei der Config steht, deny ip host 192.168.1.3 any --> so ist doch auch untereinander keine Kommunikation mehr möglich?

3. Frage: Kann ich die Outside-Schnittstelle nicht direkt ansprechen? also permit ip host 192.168.1.3 outside?

Danke nochmal und Gruß
Bitte warten ..
Mitglied: Dani
30.03.2008 um 13:04 Uhr
zu 1.)
Ja....das ist bei Cisco möglich

zu 2.)
Doch, denn der ACL-Eintrag davor wird dann "matchen". Ansonsten wird der "DENY" gültig. Sprich es wird hintereinander die Einträge durchgegangen und geschaut, ob die Regel zutrifft.

zu 3.)
Nein, das geht nicht!

Es muss immer eine ACL definiert werden und dann an ein INTFACE gebunden werden. Es könnte ja sein, man muss die ACL an andere INTFACESES noch binden. Modularer Aufbau.

Hinweis: Mach vllt. davor noch ein "reload in 5" rein. Somit wird die ASA innerhalb von 5 Minuten neugestartet. Falls die ACL dich aussperrt. Abbrechen kannst du mit "reload cancel".


Grüße
Dani
Bitte warten ..
Mitglied: brammer
30.03.2008 um 13:11 Uhr
Hallo,

@Dani
nicht im Lotto!!
Spiel 77!

@Anti-man
nimm die Console und übe, übe, übe...

ansonsten sind Danis Vorschläge richtig...


brammer
Bitte warten ..
Mitglied: Anti-man
30.03.2008 um 13:27 Uhr
Danke euch zwei mal!

Wie kann ich komplette configs laden? Wo speichert es die config hin, wenn ich mit wr sichere?

Kann ich ACL's auch für MAC Adressen anlegen?
Bitte warten ..
Mitglied: brammer
30.03.2008 um 13:43 Uhr
Hallo,

wie verbindest du dich den mit der PIX ?

Per Console Kabel, oder?
Dann kannst du die die Config ein aus einer Textdatei in die Console kopieren.
Am besten zur Übung am Anfang nur einzelne Zeilen oder keine Blöcke, sonst siehst du die Fehlermeldung nicht falls was nicht ganz korrekt war.

Der Befehl "wr" oder besser "copy run start" führt zum speichern der Konfiguration in der flashspeicher.

Als Hilfe solltest du mal nach dem Begriff "Ciscopedia" googlen

der Auszug für MAC Adressen + ACL bei Ciscopedia sagt folgendes:

/zitat Ciscopediav3.0

Command:

mac access-list extended


Mode:

Switch(config)#


Syntax:

mac access-list extended name

no mac access-list extended name


Syntax Description:

name Assign a name to the MAC extended ACL.



Command Description:

Use the mac access-list extended global configuration command to create an access control list (ACL) based on MAC addresses. Using this command changes the mode to extended MAC access-list configuration mode. Use the no form of this command to return to the default setting.

MAC-named extended ACLs are used with the mac access-group interface configuration command and class maps.


Example:

This example shows how to enter extended MAC access-list configuration mode and to create a MAC extended ACL named mac1:

Switch(config)# mac access-list extended mac1

Switch(config-ext-macl)#


This example shows how to delete the MAC extended ACL named mac1:

Switch(config)# no mac access-list extended mac1

You can verify your settings by entering the show access-lists privileged EXEC command.


/zitatende Ciscopediav3.0

brammer
Bitte warten ..
Mitglied: Anti-man
30.03.2008 um 15:35 Uhr
Hallo nochmal,

danke.

Ich bin über LAN an die ASA angeschlossen und arbeite mit Telnet. Hat auch geklappt.


Frage, was mache ich falsch?

access-list 101 extended deny ip host 192.168.1.3 host 192.168.1.2
access-list 101 extended deny ip host 192.168.1.2 host 192.168.1.3

access-group 101 in interface inside


Das sind die beiden einzigen die ich eingefügt habe, sonst alles Standard.

Warum können beide noch miteinander kommunizieren?

Gruß
Bitte warten ..
Mitglied: Dani
30.03.2008 um 15:39 Uhr
Äh....was machst du denn da?! Das hat jetzt aber nichts mit dem obigen geschilderten Problem zu tun. Wäre prima, wenn du uns da erstmal Rückmeldung gibst. Bevor du das nächste Ding angehst....du solltest erstmal ein bisschen Doku lesen. Denn ein Meister ist noch nie vom Himmel gefallen.


Grüße
Dani
Bitte warten ..
Mitglied: Anti-man
30.03.2008 um 15:44 Uhr
Danke für die schnelle Antwort.

Also ich mach wie es brammer geschrieben hat... ich versuche jetzt ein bisschen zu üben.

Mein erster Versuch war ich wollte Client 192.168.1.2 verbieten mit Client 192.168.1.3 zu kommunizieren.

Wenn das klappen würde, würde sich das, denke ich mal, leicht auf das andere Szenario mappen lassen.

Es scheint so aber nicht zu klappen, wie ich das gedacht habe...

Gruß
Bitte warten ..
Mitglied: Dani
30.03.2008 um 15:48 Uhr
Wäre prima, wenn du uns da erstmal Rückmeldung gibst. Bevor du das nächste Ding angehst
Das ist keine Antwort auf meine Bitte!!
Bitte warten ..
Mitglied: Anti-man
30.03.2008 um 15:49 Uhr
Dann hab eich Deine Bitte nicht verstanden
Bitte warten ..
Mitglied: Anti-man
30.03.2008 um 17:47 Uhr
Kapituliere... bekomms nicht hin das PC1 mit PC2 nicht sprechen darf
Bitte warten ..
Mitglied: Dani
30.03.2008 um 18:03 Uhr
Hi Anti-Man,
ich habe 2 Bitten an dich:

1.) Funktioniert es nun, dass der Client 1.3 nicht ins Internet kommt aber der andere schon?
2.) Du musst die ACL auf beide LAN-Interface binden, auf denen die Clients eingesteckt sind.


Grüße
Dani
Bitte warten ..
Mitglied: Anti-man
30.03.2008 um 18:48 Uhr
Hallo,

1. ja es hat geklappt.
2. ich kann es nur auf "inside" legen
Bitte warten ..
Mitglied: Dani
30.03.2008 um 18:59 Uhr
Ok, somit hätten wir den 1. Teil abgeschlossen.

Du hast doch jeden Rechner an der AS direkt eingesteckt. Somit musst du die ACL auf beide Interface binden!


Grüße
Dani
Bitte warten ..
Mitglied: Anti-man
30.03.2008 um 19:41 Uhr
Ich kann es nicht auf "beide" Interfaces binden.

Ich habe ja nur "inside" und "outside".

Siehe meine Config (PPPOE) wieder rausgemacht, damit ich damit nicht ins internet gehe.

Es soll nur PC1 an Ethernet0/2 die Vebindung mit PC2 an Ethernet0/1 verboten werden.

Da ich VLans deklariert habe, scheint es nicht zu tun.

Hier meine config
01.
ciscoasa# show ru
02.
: Saved
03.
:
04.
ASA Version 8.0(2)
05.
!
06.
hostname ciscoasa
07.
domain-name default.domain.invalid
08.
enable password xxx encrypted
09.
names
10.
!
11.
interface Vlan1
12.
 nameif inside
13.
 security-level 100
14.
 ip address 192.168.1.1 255.255.255.0
15.
!
16.
interface Vlan2
17.
 nameif outside
18.
 security-level 0
19.
 ip address dhcp setroute
20.
!
21.
interface Vlan3
22.
 no nameif
23.
 security-level 50
24.
 no ip address
25.
!
26.
interface Ethernet0/0
27.
 switchport access vlan 2
28.
!
29.
interface Ethernet0/1
30.
!
31.
interface Ethernet0/2
32.
!
33.
interface Ethernet0/3
34.
!
35.
interface Ethernet0/4
36.
!
37.
interface Ethernet0/5
38.
!
39.
interface Ethernet0/6
40.
!
41.
interface Ethernet0/7
42.
!
43.
passwd xxx encrypted
44.
boot system disk0:/asa802-k8.bin
45.
ftp mode passive
46.
dns server-group DefaultDNS
47.
 domain-name default.domain.invalid
48.
object-group protocol Alle
49.
 protocol-object ip
50.
 protocol-object pim
51.
 protocol-object pcp
52.
 protocol-object snp
53.
 protocol-object igmp
54.
 protocol-object ipinip
55.
 protocol-object gre
56.
 protocol-object esp
57.
 protocol-object ah
58.
 protocol-object icmp6
59.
 protocol-object eigrp
60.
 protocol-object ospf
61.
 protocol-object igrp
62.
 protocol-object nos
63.
access-list inside_access_in extended deny object-group Alle host 192.168.1.2 host 192.168.1.3
64.
pager lines 24
65.
logging asdm informational
66.
mtu inside 1500
67.
mtu outside 1500
68.
icmp unreachable rate-limit 1 burst-size 1
69.
asdm image disk0:/asdm-602.bin
70.
no asdm history enable
71.
arp timeout 14400
72.
global (outside) 1 interface
73.
nat (inside) 1 0.0.0.0 0.0.0.0
74.
access-group inside_access_in in interface inside
75.
timeout xlate 3:00:00
76.
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
77.
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
78.
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
79.
timeout uauth 0:05:00 absolute
80.
dynamic-access-policy-record DfltAccessPolicy
81.
aaa authentication telnet console LOCAL
82.
http server enable
83.
http 192.168.1.0 255.255.255.0 inside
84.
no snmp-server location
85.
no snmp-server contact
86.
snmp-server enable traps snmp authentication linkup linkdown coldstart
87.
no crypto isakmp nat-traversal
88.
telnet 192.168.1.2 255.255.255.255 inside
89.
telnet timeout 5
90.
ssh timeout 5
91.
console timeout 0
92.
dhcpd auto_config outside
93.
!
94.
dhcpd address 192.168.1.2-192.168.1.33 inside
95.
dhcpd enable inside
96.
!
97.
 
98.
threat-detection basic-threat
99.
threat-detection statistics access-list
100.
!
101.
class-map inspection_default
102.
 match default-inspection-traffic
103.
!
104.
!
105.
policy-map type inspect dns preset_dns_map
106.
 parameters
107.
  message-length maximum 512
108.
policy-map global_policy
109.
 class inspection_default
110.
  inspect dns preset_dns_map
111.
  inspect ftp
112.
  inspect h323 h225
113.
  inspect h323 ras
114.
  inspect rsh
115.
  inspect rtsp
116.
  inspect esmtp
117.
  inspect sqlnet
118.
  inspect skinny
119.
  inspect sunrpc
120.
  inspect xdmcp
121.
  inspect sip
122.
  inspect netbios
123.
  inspect tftp
124.
!
125.
service-policy global_policy global
126.
username xxx password xxx encrypted privilege x
127.
prompt hostname context
128.
: end
Bitte warten ..
Mitglied: Dani
30.03.2008 um 19:51 Uhr
Nette Config....kannst du mir auch die einzelnen Funktionen erklären?!

z.B:
- service-policy global_policy global
- inspect xxx
- access-group inside_access_in in interface inside
- access-list inside_access_in extended deny object-group Alle host 192.168.1.2 host 192.168.1.3
- protocol-object
- security-level 100

Des Weiteren empfehle ich dir mal, nachzulesen für was VLAN's gut sind und wann das Sinn macht.
Hast du alle 3 deaklariert?! Eigentlich nur das 2. und 3. - lösche diese auch wieder.

Füge folgende Zeilen ein:
01.
conf t
02.
access-list 102 deny ip host 192.168.1.3 host 192.168.1.2
03.
access-list 102 deny ip host 192.168.1.2 host 192.168.1.3
04.
 
05.
int interface Ethernet0/1
06.
access-group 101 in interface inside
07.
exit
08.
 
09.
int interface Ethernet0/2
10.
access-group 101 in interface inside
11.
end
Wie schon mal gesagt: Du wirst nicht um die umfrangreiche Doku herum kommen!!


Grüße
Dani
Bitte warten ..
Mitglied: Anti-man
30.03.2008 um 21:45 Uhr
Tja, ich hab ehrlich gesagt keine Ahnung ob die ASA5505 ohne VLANS funktioniert.

Wenn ich versuche einen Ethernet Port zu benamsen, kommt folgendes:

"ERROR: This command can only be configured on VLAN interfaces"

Wie oder ob ich irgendwie die Ports ohne VLANS hinbekomm, weiß ich nicht.

Übrigens das vorhin ist die Standardconfig, eingerichtet mit dem Wizard - daher die vielen Funktionen.

Wie ich eine komplett leere Config daraus mache, weiß ich ebenfalls nicht, geschweige denn, ob ich überhaupt noch auf die ASA komme, wenn ich ein "no interface vlan1" mache

gruß
Bitte warten ..
Mitglied: Dani
30.03.2008 um 22:34 Uhr
Aha...warum verwendest du dann welche?
Ah, shit. Da war was...normal sollten alle Ports standardmäßig in VLAN1 hängen. Warum Eth0/0 nicht ist, weiß ich nicht. PPPoE Port (DSL)?!

Ansonsten binde die ACL auf das VLAN 1:
01.
conf t
02.
int vlan1
03.
ip access-group 102 in
04.
end

Grüße
Dani
Bitte warten ..
Mitglied: Anti-man
31.03.2008 um 22:16 Uhr
Vielen dank euch mal!

Grüße
Bitte warten ..
Mitglied: Dani
31.03.2008 um 22:45 Uhr
Abend,
Kein Problem..wie ist der Stand der Dinge u deinen Versuchen?!


Grüße
Dani
Bitte warten ..
Mitglied: Anti-man
01.04.2008 um 21:52 Uhr
Hallo,

sry für die späte Antwort. Aber es ist ja wieder unter der Woche und der Job verlangt auch seine Zeit ab ;)

Ich war etwas gefrustet das ich die Ports nicht einzeln ansprechen kann und hatte meine Versuche eingestellt. Jetzt heute hab ich's wieder angepackt.

Läuft soweit ganz gut (also mit Standardconfig) und PC1 ins Netz, PC2 nicht ins Netz etc pp.

Hab trotzdem noch ne Frage. Die ASA kommt ja pre-configured und ich frage mich, was die Regel deny any any auf dem outside interface soll. Diese Regel soll doch verbieten, dass Zugriffe von Aussen nicht nach innen kommen. Habe nichts dran verändert oder gedreht. Müsste dann nicht auch mein Internet ausser gefecht sein oder gilt das wirklich nur für eingehende Verbindungen welche nicht von mir bzw. einem internen Client initiiert wurden?

Gruß
Bitte warten ..
Mitglied: Dani
02.04.2008 um 08:46 Uhr
Moin,
Die ASA kommt ja pre-configured und ich frage mich, was die Regel deny any any auf dem outside
interface soll.
kannst du die Config Ausschnitte mal posten?! Wir haben hier leider keine ASA, nur Checkpoints.


Grüße
Dani
Bitte warten ..
Mitglied: Anti-man
02.04.2008 um 09:17 Uhr
Hallo,

ja kann ich machen.

Aber sie taucht auch nicht in der Config auf. Sie ist wirklich Standardmäßig vergraben - hat übrigens auch jeder x-beliebige Router. Jetzt frage ich mich halt für was die gut ist.


Zurück zu den MAC-Adressen-ACL's:

Laut Doku lautet der Befehl
mac-list id {deny | permit} mac macmask

Kann ich hierzu auch eine Ziel-IP-Adresse angeben oder kann ich die ACL "nur so wie sie ist" auf ein Interface binden?

Also ich würde gerne Client1 (als MAC-Adresse) die Kommunikation mit meinem nach aussen gehenden Interface (VLAN2) also DSL verbieten.

Noch zur Info: Ich hatte doch oben genanntes Problem mit Traffic von Port zu Port nicht hinbekommen, da man nur komplette VLANs als Port ansprechen kann. Ich habe jetzt noch ein VLAN deklariert und so funktioniert es nun.

Gruß
Bitte warten ..
Mitglied: Dani
02.04.2008 um 09:28 Uhr
Jetzt frage ich mich halt für was die gut ist.
Ganz einfach, Sicherheit!! Sprich es ist so nicht möglich, dass ein unautorisierte Zugriff nicht möglich ist.


Kann ich hierzu auch eine Ziel-IP-Adresse angeben oder kann ich die ACL "nur so wie sie ist" auf
ein Interface binden?
IP-Adresse und MAC-Adresse?! Denk mal nochmal drüber nach.... Mit MAC-Table habe ich noch nie was gemacht. Aber die Hilfe spricht für sich....

...a man nur komplette VLANs als Port ansprechen kann. Ich habe jetzt noch ein VLAN deklariert
und so funktioniert es nun.
Das spielt keine Rolle. Wir haben hier auch 24 Ports in einem VLAN und auf das VLAN eine ACL gebunden für die Clients - funktioniert ohne Probleme.


Grüße
Dani
Bitte warten ..
Mitglied: Anti-man
02.04.2008 um 09:35 Uhr
Ganz einfach, Sicherheit!! Sprich es ist so
nicht möglich, dass ein unautorisierte
Zugriff nicht möglich ist.

Also von mir initiierter Zugriff ist erlaubt? D.h. wenn mein Browser eine Anfrage startet?!?

> Kann ich hierzu auch eine
Ziel-IP-Adresse angeben oder kann ich die ACL
"nur so wie sie ist" auf
> ein Interface binden?
IP-Adresse und MAC-Adresse?! Denk mal
nochmal drüber nach.... Mit MAC-Table
habe ich noch nie was gemacht. Aber die Hilfe
spricht für sich....

OK Danke

> ...a man nur komplette VLANs als Port
ansprechen kann. Ich habe jetzt noch ein VLAN
deklariert
> und so funktioniert es nun.
Das spielt keine Rolle. Wir haben hier auch
24 Ports in einem VLAN und auf das VLAN eine
ACL gebunden für die Clients -
funktioniert ohne Probleme.

Ich denke ich hab mich zu schlecht ausgedrückt. Ich wollte doch Traffic von Client1 zu Client2 unterbinden. Beide hängen (hingen) aber im VLAN1. ACL's kann ich aber nur auf ein komplettes VLAN hängen und nicht auf deren Ports. Deshalb hat es nicht funktioniert.

Ich kann keine ACL auf VLAN1 hängen dieser ich sag Verbiete Traffic von Client1, Interface 0/1 zu Client2, Interface0/2, weil ich einzenlne Ports im VLAN nicht ansprechen kann, nur die kompletten VLANs.


Grüßle
Bitte warten ..
Mitglied: Anti-man
05.04.2008 um 16:45 Uhr
Hallo!

Danke euch allen nochmal! Jetzt läuft soweit alles!

Grüßle
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Firmware Update Cisco ASA 5505
Frage von JoeJoeSwitche und Hubs3 Kommentare

Hallo zusammen, ich suche eine Firma der mir meine Firmware auf einer Cisco ASA 5505 auf den neuesten technischen ...

LAN, WAN, Wireless
Cisco ASA Priority Queue via ACL
Frage von maxmaxLAN, WAN, Wireless2 Kommentare

Hallo, ich würde gerne Videotraffic von einem externen Server im lokalen LAN Prioritisieren, momentan ruckeln Videos sehr wenn ein ...

Router & Routing

CISCO ASA 5505 undLANCOM - VPN mit einseitig dyn. IP-Adresse

Frage von Stadtaffe84Router & Routing1 Kommentar

Hallo Zusammen, ich habe folgendes Szenario. In der Firmenzentrale steht eine CISCO ASA 5505 und dient unter anderem als ...

Switche und Hubs

Cisco ACL Übungen Erklärung

Frage von Luzifer696Switche und Hubs3 Kommentare

Hallo, Bin derzeit in der Schule und machen dort gerade Cisco Router und Switches durch. Ich habe am MI ...

Neue Wissensbeiträge
Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 12 StundenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 6 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server26 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware20 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server18 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update15 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...