Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einbinden einer Sata Platte auf Asus Board mit NVIDIA nForce 570 SLI Chip

Mitglied: pr0phet

pr0phet (Level 1) - Jetzt verbinden

09.09.2007, aktualisiert 12:45 Uhr, 6134 Aufrufe, 7 Kommentare

Hi,

ich benötige dringend Hilfe!
Hab mir ein Asus M2N-SLI DELUXE mit NVIDIA nForce 570 SLI Chip angeschafft.
Dieses hat 6 SATA PORTS.

Nun habe ich mein Windows ganz normal auf einer IDE Platte installiert und will jetzt meine alten Sata Platten in dieses Windows einbinden.
Auf den Platten befinden sich Daten, welche selbstverständlich drauf bleiben sollten. Ein Raid brauche ich nicht. Also ging ich folgendermaßen vor:

- Sata Platten auf Port 1 und 2 eingesteckt
-> Platten wurden gleich von Windows erkannt
- in der Datenträgerverwaltung werden die Platten jetzt jedoch als "dynamisch" und "nicht lesbar" betitelt.
- Die einzige Möglichkeit Zugriff zu erhalten ist die Platte neu zu formatieren und sie zu einer "Basisfestplatte" zurück zu konvertieren
-> dann funktionierte die eine Platte, jedoch war sie logischerweise leer

Wie kann ich nun die Platten einbinden OHNE Datenverlust?

Vielen Dank
Mitglied: cykes
09.09.2007 um 11:31 Uhr
Ähm, wenn Du die Platte bereits formatiert hast, sind die Daten weg, oder hast Du das mit einer
Testplatte durchgeführt, die keine Daten enthielt?
Bitte warten ..
Mitglied: pr0phet
09.09.2007 um 11:47 Uhr
ja zum Test habe ich eine Platte genommen, auf der keine wichtigen Daten drauf waren...
Bitte warten ..
Mitglied: cykes
09.09.2007 um 11:48 Uhr
Schau mal in das Handbuch des Mainboards, ob es auch SATA Anschlüsse gibt, die nicht am RAID Controller hängen, dann sollte es eigentlich keine Probleme geben, die Platten zu lesen.
Bitte warten ..
Mitglied: pr0phet
09.09.2007 um 12:09 Uhr
das lässt sich im bios einstellen, raid habe ich deaktiviert, sodass jeder port einzeln angesprochen wird
Bitte warten ..
Mitglied: IceBeer
09.09.2007 um 12:25 Uhr
Hallo,

das hat nichts mit dem Mainboard zu tun.
Die Platten wurden unter Windows als Dynamische Datenträger eingebunden um evt. als Software-RAID genutzt werden können.
Mir ist spontan kein Weg bekannt wie du die wieder hinbekommst ohne dass der Dynamische Datenträger vorher (im alten System) nach einer Datensicherung auf einen Basisdatenträger umgestellt wurde.

MfG IceBeer
Bitte warten ..
Mitglied: pr0phet
09.09.2007 um 12:37 Uhr
der Witz bei der Sache ist ja, dass die Platten einwandfrei funktionieren, wenn ich sie an meinen SIL 3114 PCI Controller anschließe!
Bitte warten ..
Mitglied: IceBeer
09.09.2007 um 12:45 Uhr
Hi,

naja ich würde dass nicht als Witz bezeichnen.
Der SIL Controller ist der Controller an dem sie als Dynamische Datenträger eingerichtet wurden, oder seh ich dass falsch???

MfG IceBeer
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Asus-Board KCMA-D8 Speichererweiterung
gelöst Frage von HansDampf06CPU, RAM, Mainboards4 Kommentare

Ich möchte gerne den Speicher auf diesem Board aufrüsten und habe dabei ein paar Fragen, die ich mir nicht ...

Ubuntu
Fancontrol geht bei Asus Board nicht
gelöst Frage von trallerUbuntu3 Kommentare

Hallo, ich wollte einen PWM-Lüfter an einem ASUS AT5NM10T-I über fancontrol steuern. Leider wird der PWM-Lüfter nicht mit erkannt. ...

Windows Server
Server 2016 auf Board ASUS Z370 A
Frage von UweGriWindows Server3 Kommentare

Guten Tag Profis! Folgendes Problem: Ich soll, muss, darf einen Server 2016 Standard für Schulungszwecke aufsetzen. Dazu ist nur ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 2 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 5 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
gelöst Frage von Leo-leHosting & Housing24 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...