Einstellungen in GPO lassen sich nicht bearbeiten da nicht vorhanden

Mitglied: ahsenden

ahsenden (Level 1) - Jetzt verbinden

04.03.2016, aktualisiert 16:06 Uhr, 2209 Aufrufe, 4 Kommentare

Guten Tag,

Wir haben einige Gruppenrichtlinienobjekte die auf einem Windows Server 2007 SBS erstellt wurden.
Dieser SBS Server ist nicht länger im Betrieb.
Unser neuer Domänencontroller (Windows Server 2012R2) hat die alten GPO´s übernommen.
In der GPO "Windows SBS User Policy" sehe ich in der:

Benutzerkonfiguration
Richtlinien
Windows-Einstellungen
Internet Explorer-Wartung
einige Einstellungen. Diese werden auch bei den Usern ausgeführt.

das Problem ist das ich diese Einstellungen nicht ändern kann. Ich sehen unter
Benutzerkonfiguration
Richtlinien
Windows-Einstellungen
den Punkt Internet Explorer-Wartung überhaupt nicht.

gibt es eine Möglichkeit dies wieder anzuzeigen?

wenn ich eine Neue Richtlinie erstelle gibt es den Punkt auch nicht.

vielen Dank für eure Unterstützung.

gruß Stefan
Mitglied: emeriks
LÖSUNG 04.03.2016, aktualisiert um 13:20 Uhr
Hi,
für die neuen Browser findest Du das unter den GPP's (Benutzerkonfiguration - Einstellungen - Systemsteuerungseinstellungen - Interneteinstellungen)

Für die alten Browser (ich glaube, alles was unter IE5 ist) kann man das nicht mehr über die MMC bearbeiten, wohl aber noch verteilen.
Mir ist jetzt der Dateiname entfallen. Aber ...
Geh in den SYSVOL-Ordner, der zu der vorhandenen, alten GPO gehört. --> \\domäne\sysvol\domäne\policies\{guid}
Die GUID bekommst Du über die GPM MMC raus. GPO anklicken, recht den Reiter "Details" auswählen. Da steht die GUID.
Dann unter
\\domäne\sysvol\domäne\policies\{guid}\User
suchen (incl. Unterordner). Da ist irgendeine Datei, welche Du im Editor bearbeiten kannst. Da müssten die alten Einstellungen drin sein.

E.
Bitte warten ..
Mitglied: ahsenden
04.03.2016 um 13:21 Uhr
Hi

vielen Dank das hat mir sehr weiter geholfen.
Bitte warten ..
Mitglied: emeriks
04.03.2016 um 13:25 Uhr
Wie heißt die Datei?
Bitte warten ..
Mitglied: ahsenden
08.03.2016 um 14:44 Uhr
da waren mehrere .inf dateien habe mich da etwas durchgesucht. wie die Datei genau hieß kann ich nicht mehr sagen.
Bitte warten ..
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Starlink im Unternehmen?
0xFFFFVor 1 TagFrageLAN, WAN, Wireless42 Kommentare

Guten Morgen Admins, leider leiden wir darunter, dass wir uns hier in DE noch in einem Entwicklungsland was die Internetanbindung angeht, sehr. Nun kam ...

Off Topic
Klimaanlage im Serverraum
gelöst imebroVor 1 TagFrageOff Topic20 Kommentare

Hallo, wir haben einen kleinen Serverraum (viell. 5 - 6 m²), in dem ein Serverschrank steht. Der Raum hat kein Fenster!!! Darin befinden sich ...

Windows 10
Windows 10 hängt bei Neustart immer bei "Bitte warten" über Stunden
gelöst Odde23Vor 1 TagFrageWindows 1023 Kommentare

Ich habe seit längerem, um genau zu sein seit gut einem Jahr, da wurde der Rechner gekauft, das Problem, dass der Rechner bei einem ...

Microsoft
Meine Gruppenrichtlinie wird nicht angewendet oder ich bin zu dumm
gelöst RandonDudeVor 1 TagFrageMicrosoft16 Kommentare

Hallo zusammen, ich bin Hobby-Admin für einen Versicherungsmakler. Wir haben ein Active Directory im Einsatz. Ich möchte verhindern, dass sich Benutzer an PCs anmelden, ...

Weiterbildung
Das Impostersyndrom oder: "Was kann ich eigentlich?"
AnduinVor 1 TagFrageWeiterbildung7 Kommentare

Werte Mitadmins, ich würde mich heute gerne mit einem mir wichtigen Thema an euch wenden. Ich bin 40 Jahre alt und seit 21 Jahren ...

Windows 10
Dokumentenanzeige auf 2.Bildschirm
gelöst Rico.lehmann93Vor 1 TagFrageWindows 107 Kommentare

Hey Leute, ein Kunde von uns sucht eine Möglichkeit Mietverträge dem Kunden auf einem Bildschirm anzeigen zu lassen. Auf dem Bildschirm soll aber wirklich ...

Windows Server
Igel + Terminalserver + VoIP + Softphone
Asgard-LokiVor 1 TagFrageWindows Server13 Kommentare

Gude Kolleginnen und Kollegen, ich habe da mal eine Frage zu einem Thema was für mich relativ neu ist. Wir wollen unsere Telefonie gerne ...

Windows Server
Zwei Netzwerkkarten im Server
gelöst Big.TurboladerVor 1 TagFrageWindows Server4 Kommentare

Hallo allerseits, ich habe ein Windows Server 2016 in einer VM erstellt um mein Wissen zu erweitern. Doch jetzt hänge ich an einem Problem ...