Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 Mails verschwinden spurlos

Mitglied: Hawk18x

Hawk18x (Level 1) - Jetzt verbinden

01.11.2007, aktualisiert 02.11.2007, 5389 Aufrufe, 1 Kommentar

Hallo,

meine 2 Anfrage hier, seit etwa 2 Wochen. Man mag es nicht glauben.

Wir haben einen SBS 2003 mit Exchange und einen Strato Dedicated Server für den Mailtransport.
Jetzt bin ich auf die gloreiche Idee gekommen, man könnte ja den Exchange die Mails vom Server holen lassen und die Mails von der Firma aus über den Exchange versenden, wie man das ja normalerweise macht. Aber ich habe dabei leider nicht mit dem M$-Faktor gerechnet:
"Irgendwas geht immer schief".

Der POP3-Connector verrichtet seinen Dienst ohne mucken und murren.

Der SMTP-Connector macht dafür einen Fehler, den ich mir nicht erklären kann. Die zu sendenden Mails (geschrieben in Outlook2003) gehen in den Postausgang, dann gehen sie in gesendete Objekte. So solls ja sein, "ABER" die gesendeten Mails kommen nie am Ziel an. Irgendwo zwischen dem Exchange und dem Stratoserver wird die arme Mail vom bösen Mailmonster gefressen.

Mal im Ernst:
Die Mail wird offenbar gesendet, aber weder die Logs des Exchange noch die Logs des Stratoservers melden einen Versand der Mail. Die Mail ist einfach nicht mehr da, ausser im "Ges. Obj. ". Nach 10min kommt eine Mail, das die gesendete Mail mit Verzögerung gesendet worden sei. Das ist aber definitiv gelogen.

Hat jemand schon einmal einen SMTP-Connector und den Virt. Server für SMTP so konfiguriert dass er mit Strato klar kommt?

Bitte sag mir keiner, ich soll Google fragen, das mach ich seit über 2 Wochen ohne Erfolg, deshalb bin ich hier. Tutorials hab ich schon durch, Foreneinträge, das ich ein Buch schreiben könnte, alles ohne Erfolg.

Zu meinen bisherigen Tätigkeiten:
Ich habe schon beim Smarthost die domain gegen die IP des Servers getauscht. Ich habe ein Postfach eingerichtet, dass als SMTP-Authentifizierung dient und diese auch im Connector und Virt. Server eingetragen.

Notlösung bis her ist, das ich ein zusätzliches Mailkonto in den Outlooks eingerichtet habe, dass die Mails dann abholt und über Outlook in den Exchange ablegt. Das ist:
1. Unsauber
2. Unannehmbar
3. Unmöglich, da Web Access weder empfangen und senden kann (Der Grund, weshalb ich das alles machen muss)

Bitte helft mir, ich weiss nicht mehr weiter.
Mitglied: Hawk18x
02.11.2007 um 15:06 Uhr
Kann mir keiner helfen? Ich weiss echt nicht mehr weiter.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Exchange Server

Exchange 2003 - Antwort an alle beinhaltet eigene Mail Adresse

Frage von KaffeesuechtigExchange Server5 Kommentare

Hallo zusammen, nach dem ich hier schon viel Wissen gezogen habe, weiß ich nun aber nicht weiter und konnte ...

Exchange Server

SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht

gelöst Frage von WirdnochExchange Server3 Kommentare

Hallo, folgende Ausgangssituation: SBS 2003 An den Arbeitsplätzen ist Outlook 2007 mit entsprechendem Exchange-Zugriff angelegt. Da wir den Server ...

Erkennung und -Abwehr

Seltsame Mail

gelöst Frage von rocco61Erkennung und -Abwehr6 Kommentare

Hallo zusammen, diese mail haben wir bekommen . Von: root mailto:root@bgp-research.go6lab.si Gesendet: Dienstag, 19. Mai 2015 16:51 An: test-dane-dnssec@meine ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk27 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless20 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...