Exchange 2013 - Outlook interne Einrichtung mit Servernamen und Postfach

Mitglied: LKaderavek

LKaderavek (Level 2) - Jetzt verbinden

21.03.2016 um 15:17 Uhr, 1477 Aufrufe, 6 Kommentare

Hallo,

ich setze seit kurzem Exchange 2013 ein und bin dabei auf ein kleines Problem gestoßen.

Eine Software zur Terminsynchronisation wird mittels MAPI an den Server gebunden und liest die Postfächer aus.
Zusätzlich muss man am Exchange-Server "Microsoft Messaging API and Collaboration Data Objects 1.2.1" installieren.

Bei der Einrichtung der Synchronisation muss man den Servernamen und das Postfach angeben, leider klappt das nicht und ich erhalte die Meldung:

"Netzwerkprobleme verhindern die Verbindung mit dem Microsoft Exchange Server-Computer. Versuchen Sie es später erneut, oder wenden Sie sich an Ihren Administrator."

Zuerst habe ich die Software dafür verantwortlich gemacht.

Wenn ich meine Clients per Outlook anbinde, funktioniert AutoDiscover einwandfrei und ich kann mich verbinden.
Bei manueller Einrichtung muss ich zusätzlich in den Weiteren Einstellungen die Exchange-Proxy Einstellungen vornehmen.
Dann kann ich es auch manuell wunderbar einrichten.

Nun zu meiner Frage, warum kann ich beim Exchange Server 2013 intern nicht mehr einfach per internen Servernamen und Postfach (klick auf Namen prüfen) mein Outlook-Konto einrichten?

Welche Einstellungen muss ich am Server verändern, damit ich das wieder tun kann und somit die Terminsynchronisation verwenden kann.

Bitte um Erklärung und Hilfestellung.

Danke.

LG

Lukas
Mitglied: certifiedit.net
21.03.2016 um 16:47 Uhr
Hallo Lukas,

Basics: Name der Software?

VG
Bitte warten ..
Mitglied: LKaderavek
21.03.2016 um 17:11 Uhr
Jur-X-Pert...was ändert das?

Es ist eine Exchange Geschichte.

Bei Outlook erhalte ich ja die selbe Meldung, wenn ich manuell mit Servername und Postfach verbinden möchte.
Bitte warten ..
Mitglied: Chonta
22.03.2016 um 09:21 Uhr
Hallo,

http://www.msxfaq.de/e2013/mapi2013.htm

"Die neue Exchange Version wird auf MAPI/RPC zwischen Client und Server verzichten und alles über HTTPS tunneln. Damit ist für den Zugriff von Outlook auf Exchange nur noch genau ein Port (443) mit einem Zertifikat erforderlich."

Wenn autodiscover richtig eingerichtet ist, geht auch alles.
Einige Clients versuchen für die Auflösung die externe Dimäne zu bemühen anstelle der internen, deswegen muss da ggf auch nachgebessert werden.

Wenn die software nur MAPI kann, wird warscheinlich eine neue fällig.

Gruß

Chonta
Bitte warten ..
Mitglied: LKaderavek
22.03.2016 um 11:46 Uhr
Hallo Chonta,

den Eintrag aus der FAQ habe ich bereits angewendet.

Danke.

Ich habe das Problem in diesem Fall nun mit MFCMAPI gelöst, in dem ich ein Profil mit den notwendigen Proxy-Einstellungen erstellt habe.
Der Support der Software schiebt es auf den Exchange und kann mir nicht helfen, also auch keine neuere Version liefern.

Ich habe ein paar Screenshots erstellt, denn es wundert mich doch sehr stark, dass ich intern die Outlook-Verbindung auch mit Proxy aufgebaut wird...warum? und ist das richtig so?

1 - Klicke auf das Bild, um es zu vergrößern
2 - Klicke auf das Bild, um es zu vergrößern
3 - Klicke auf das Bild, um es zu vergrößern
4 - Klicke auf das Bild, um es zu vergrößern
5 - Klicke auf das Bild, um es zu vergrößern
6 - Klicke auf das Bild, um es zu vergrößern
7 - Klicke auf das Bild, um es zu vergrößern
8 - Klicke auf das Bild, um es zu vergrößern
9 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: Chonta
LÖSUNG 22.03.2016 um 12:01 Uhr
Hallo,

outlook verwendet bei der Verbindung zu Exchange 2013 kein MAPI mehr.
Alles geht über https.

Gruß

Chonta
Bitte warten ..
Mitglied: LKaderavek
22.03.2016 um 13:51 Uhr
Also ist alles in Ordnung!
Danke für die Rückmeldung.

Ich habe die selben Informationen ausgegeben, der Hersteller hat mich aber verunsichert...

LG
Bitte warten ..
Heiß diskutierte Inhalte
Netzwerkgrundlagen
Frage der anderen Art
NeuerleVor 1 TagFrageNetzwerkgrundlagen16 Kommentare

Hi an alle, Ich bin InformatikStudi. Habe Ende des Monats Klausur im Fach Netzwerke zu schreiben und komme gar nicht klar. Entweder ich bin ...

CPU, RAM, Mainboards
CPU Lüfter ausbauen
gelöst ben1300Vor 1 TagFrageCPU, RAM, Mainboards9 Kommentare

Hallo zusammen, ich habe mir damals einen Fertig PC gekauft. Ich würde gerne den Arbeitsspeichern austauschen, allerdings muss ich dafür - so wie es ...

Windows Userverwaltung
Account Aktivierung über VPN
Phill93Vor 1 TagFrageWindows Userverwaltung3 Kommentare

Hallo, ich muss mir für eine RDP Umgebung für einen Verein eine Lösung für die Account Aktivierung ausdenken. Meine Idee ist die folgende: 1. ...

Switche und Hubs
Suche Deutsche Sprachdatei für D-Link DGS-1210-24 D1 Switch
gelöst Oggy01Vor 22 StundenFrageSwitche und Hubs8 Kommentare

Hallo, ich habe einen D-Link DGS-1210-24 Vers. D1 Switch bekommen und suche für diesen eine Deutsche Sprachdatei. Die Firmware ist auf dem aktuellen Stand ...

Soziale Netzwerke
Anzahl Postings auslesen
gelöst r2d2r3poVor 1 TagFrageSoziale Netzwerke13 Kommentare

Hallo, habe seit 2014 eine Fanpage und wir posten jeden Tag. Kennt jemand einen Weg wie man die Anzahl der Postings seit 2014 auslesen ...

Windows 10
Lizenzfrage WDS mit Windows 10 OEM und E3 für Enterprise
noodellsVor 1 TagFrageWindows 107 Kommentare

Hallo Zusammen, ich habe mal eine generelle Lizenzfrage zum Thema WDS. Ich möchte mehrere PCs installieren, die schon vom Hersteller eine funktionierende Windows 10 ...

Video & Streaming
Videoaufnahme funktioniert nur bis zum ersten Reboot (0x80040217)
IllusionFACTORYVor 17 StundenFrageVideo & Streaming10 Kommentare

Ich nehme über eine Video-Software von einem USB-Hardware-Encoder Video auf. Das funktioniert exakt bis zum ersten Reboot - danach bekomme ich beim Starten der ...

Hardware
COM-Ports verstellen sich immer wieder
gelöst hanheikVor 1 TagFrageHardware6 Kommentare

Hallo, an 3 neuen Windows 10-Rechnern sind Strichcode-Scanner (mit RS232-Schnittstelle) per USB-Com-Adapter angeschlossen. Die anzusprechende Schnittstelle COMx ist jeweils in der Kassensoftware hinterlegt. Leider ...