Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 6.5.7638.1 kein SMTP Mail möglich

Mitglied: tobyyy

tobyyy (Level 1) - Jetzt verbinden

13.02.2011, aktualisiert 17:24 Uhr, 4145 Aufrufe, 4 Kommentare

Hallo zusammen,

wir haben auf einem Windows Server 2003 ein
Exchange 6.5.7638.1
neu installiert.
Der virtuelle Server ist wie im Anhang beschrieben konfiguriert.

Problem:
Mails die über das owa an extern gesendet werden, landen in der Warteschlange und dann passiert leider nichts mehr.
Im SMTP Log sieht man leider auch nichts hilfreiches.
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2011-02-11 18:33:50
#Fields: date time c-ip s-sitename s-computername s-ip sc-status sc-win32-status sc-bytes cs-bytes time-taken cs-version cs-host cs(User-Agent) cs(Cookie) cs(Referer)
2011-02-11 18:33:50 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 42 0 62 SMTP - - - -
2011-02-11 18:33:50 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 4 0 62 SMTP - - - -
2011-02-11 18:33:50 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 82 0 62 SMTP - - - -
2011-02-11 18:33:50 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 4 0 125 SMTP - - - -
Auf dem angegeben Smarthost sieht man im Log auch nciht das eine bestimmte Mail abgelifert werden will.(telnet auf Port 25 funktioniert dorthin)

83fd4344f79786157fcfbacfb1c70adb - Klicke auf das Bild, um es zu vergrößern
2efdf0f7ccc620d6abb3b1fe1e5ad8ab - Klicke auf das Bild, um es zu vergrößern
39365fe4f8497110293e5997fdd318dc - Klicke auf das Bild, um es zu vergrößern

Habt Ihr eine Idee woran das liegen könnte?
Mitglied: GuentherH
13.02.2011 um 21:30 Uhr
Hallo.

- konfiguriere einen SMTP Connector wie hier beschrieben - http://www.sbspraxis.de/exchange/ex03009/ex03009.html
- dann überprüfe, ober der von dir angegebene Smart Host tatsächlich Mails annimmt - http://www.sbspraxis.de/exchange/ex03003/ex03003.html

LG Günther
Bitte warten ..
Mitglied: tobyyy
14.02.2011 um 20:13 Uhr
Hallo,

danke für die schnelle Antwort.
Habe die Konfigurationsanleitung genau befolgt.
Leider gibt es keine Änderung am Verhalten.
Im Log sieht es noch so aus:
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2011-02-14 18:51:19
#Fields: date time c-ip s-sitename s-computername s-ip sc-status sc-win32-status sc-bytes cs-bytes time-taken cs-version cs-host cs(User-Agent) cs(Cookie) cs(Referer)
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 42 0 266 SMTP - - - -
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 4 0 266 SMTP - - - -
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 82 0 281 SMTP - - - -
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 4 0 391 SMTP - - - -
2011-02-14 18:51:19 192.168.115.254 SMTPSVC1 SC-SERVER - 0 0 48 0 391 SMTP - - - -

Der Smart Host nimmt die Mails an und sendet sie auch weiter. Das habe ich erfolgreich per SMTP-Dialog mit telnet vom Server auf den Smarthost getestet.

Gibt es noch ein Rad wo ich drehen könnte?
Bitte warten ..
Mitglied: GuentherH
14.02.2011 um 21:17 Uhr
Hallo.

- Aktiviere einmal das Logging so wie hier beschrieben - http://blog.sbspraxis.de/exchange-2003-logging-des-virtuellen-smtp-serv ...
- Läuft auf dem System noch ein Virenscanner? Wenn ja überprüfe, ob auch alle Exchange Verzeichnisse ausgeschlossen sind
- Bei McAfee Virenscanner gab es einmal das Problem, dass Port 25 blockiert wurde
- 192.168.115.254 ist ja eine private Adresse. Was läuft den auf diesem Gerät für Software?
- Was sagt das Logging des Smart Hosts?

LG Günther
Bitte warten ..
Mitglied: tobyyy
16.02.2011 um 08:49 Uhr
Hi,

Logging habe ich entsprechend aktiviert:
*
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2011-02-16 07:37:00
#Fields: date time c-ip cs-username cs-method cs-uri-query sc-status sc-bytes cs-bytes
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionResponse - 220+firewall.dyndns.ws+ESMTP+ready. 0 42 0
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionCommand EHLO sc-server.xxx.de 0 4 0
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionResponse - 250-firewall.dyndns.ws+Hello+sc-server.xxx.de+[192.168.115.100] 0 82 0
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionCommand QUIT - 0 4 0
2011-02-16 07:37:00 192.168.115.254 OutboundConnectionResponse - 221+firewall.dyndns.ws+closing+connection 0 48 0
*


Das ist auf der Firewall zu sehen:
*
2011:02:16-08:40:36 steinconnection exim[16762]: 2011-02-16 08:40:36 SMTP connection from [192.168.115.100]:9608 (TCP/IP connection count = 1)
2011:02:16-08:40:37 steinconnection exim[18364]: 2011-02-16 08:40:37 SMTP connection from (sc-server.xxx.de) [192.168.115.100]:9608 closed by QUIT
***

-> Also funktioniert zwar die SMTP Connection, aber die Frage ist, warum veraschiedet er sich gleich mit einem Quit?!

Grüssle
tobyyy
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange von POP auf SMTP Mail Empfang
gelöst Frage von owaltinoExchange Server1 Kommentar

Hallo erstmal. Bisher holt der Exchange die Mails beim Provider per POP ab. Das soll jetzt endlich geändert werden ...

E-Mail

Nachteile eines SMTP-Relays in E-Mail-Clients

Frage von rebuhleivE-Mail5 Kommentare

Eine allgemeine Frage: Ich habe einen Server auf einem Shared Host, dessen IP ständig auf Blacklists von einigen Mailservern ...

E-Mail

Eigenes SMTP Relay oder E-Mail Anbieter ohne SSL TLS?

gelöst Frage von themastE-Mail12 Kommentare

Hallo, ich habe ein kleines Problem. Früher hatte ich bei meinem Website-Hoster standardmäßig nur unverschlüsselten Email Zugriff. (War auch ...

Exchange Server

E-Mail Anzeigename wird extern über SMTP-Funktion nicht angezeigt

Frage von AndreasOCExchange Server3 Kommentare

Hallo zusammen, wir haben eine eigene SMTP Funktion geschrieben, welche Mails über unseren Exchangeserver 2013 versenden soll. Das klappt ...

Neue Wissensbeiträge
Sicherheit

Citrix ADC, Gateway u. SD-Wan: Schwachstellen patchen

Information von kgborn vor 1 TagSicherheit

Keine Ahnung, wie viele Admins von Citrix-Applicances hier unterwegs sind und ob die Versorgung mit Advisories klappt. Aber im ...

Off Topic

Im Tel Raum von Hamburg (040) sind mal wieder viele Indische Microsoft Anrufer unterwegs

Information von TomTomBon vor 2 TagenOff Topic5 Kommentare

Moin Moin, Die sind so schlecht das sogar meine Frau sofort die erkannt hat was die sind. Und Ihr ...

Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

Information von Visucius vor 2 TagenRouter & Routing16 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Netzwerke

PfSense VPN mit L2TP (IPsec) Protokoll für mobile Nutzer

Anleitung von aqui vor 2 TagenNetzwerke

Allgemeine Einleitung Das folgende VPN Tutorial ist eine Ergänzung zum bestehenden VPN_Client_Tutorial. Es beschreibt ebenfalls die VPN Anbindung von ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Auflösungsprobleme Windows 10 über Displayport
Frage von VollmilchheiniGrafikkarten & Monitore32 Kommentare

Hallo zusammen, ich habe folgendes Problem. An eine HP Z2 Tower G4 Workstation ist ein Monitor über DP angeschlossen. ...

Hyper-V
Hyper-V AD Umgebung "einfrieren" und später wiederverwenden
gelöst Frage von baddeitHyper-V19 Kommentare

Hallo liebe Gemeinde, ich habe eine Frage zu einer WIN2019 Umgebung, die aus diversen physischen hosts besteht, auf denen ...

Hardware
CAD Workstation aus dem Home Office bedienen
Frage von nachgefragtHardware16 Kommentare

Hallo Administratoren, auf der Suche nach einer geeigneten Lösung hoffe ich hier auf praktische Erfahrung (hat bisher hier super ...

Notebook & Zubehör
10 Schulungslaptops als Komplettsatz abzugeben - Veranstaltungstechnik Workshopanbieter
Frage von Server-NutzerNotebook & Zubehör14 Kommentare

Hallo Leute, eine befreundete Firma hat zehn Lenovo V110 (8GB, 128GB SSD, Windows 10 Home, kein Office drauf) abzugeben, ...