Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Enterprise auf Win2k3SRV RC2

Mitglied: romann000

romann000 (Level 1) - Jetzt verbinden

31.07.2006, aktualisiert 18.10.2012, 3622 Aufrufe, 8 Kommentare

Hi Leute,

kann mir bitte jemand sagen, wie ich einen Exchange 2003 EE ohne SP include mit einem Win2003 Server Standard R2 verheiraten kann?

Da dieser SP1 ja schon inne hat, lässt sich Exchange nicht installieren, da ja nicht kompatibel zu dem Betriebssystem.....

Vielen Dank für eine Antwort

mfg
romann000
Mitglied: cykes
31.07.2006, aktualisiert 18.10.2012
Hi,

kannst Dir mal meinen Thread zu diesem Thema durchlesen:
https://www.administrator.de/forum/exchange-server-2003-auf-windows-serv ...

Leider waren meine Versuche bisher auch erfolglos.

Gruß

cykes
Bitte warten ..
Mitglied: romann000
31.07.2006 um 14:49 Uhr
Hi cykes,

merci für die schnelle Antwort.

Ich hab über den Konzern noch eine "normale Version auftreiben können".

Allerdings haben wir bei unserer ADS, bzw deren Servern schon SP1 installiert.

Das wird wohl das nächste Problem werden, oder?

Hast du sowas schon mal gemacht?

mfg
romann000
Bitte warten ..
Mitglied: elCativo
31.07.2006 um 14:56 Uhr
Installiere einfach die Exchangeversion und bringe dann bevor du irgend etwas anderes machst die beiden Servicepacks drauf.Die Fehlermeldung einfach ignorieren.Ich hatte damit bis jetzt keinerlei Probleme.Wichtig ist halt alle SPs bevor jemand auf dem Ding arbeitet oder irgendwelche weiteren Einstellungen gemacht werden.
Bitte warten ..
Mitglied: romann000
31.07.2006 um 15:01 Uhr
Hi elCativo,

also es wird keine Probleme machen(speziell :ADPREP und FORRESTPREP), Exchange in eine ADS mit vorhandenem SP1 zu installieren?

Danke für eine weitere Antwort!

mfg
romann000
Bitte warten ..
Mitglied: elCativo
31.07.2006 um 18:34 Uhr
Wenn du Exchange auf einem DC installierst kannst du dir das domainprep und forestprep sparen.Der Exchange macht das bei der Installation selbst diese dauert nur länger.Du musst allerdings auf deinem 2.DC (falls du einen hast) mit der ExchangeCD per Domainprep und Forestprep das AD erweitern sonst kannst du nur auf dem DC wo der Exchange läuft User mit Postfächern anlegen.
Wie gesagt.
CD rein und Laufwerk öffnen.Ins i386-Verzeichnis und Setup ausführen.Warnung ignorieren und losinstallieren.Direkt danach SP1 und SP2 für Exchange installieren und dein Exchange läuft ohne Probleme solange bei der Installation kein Fehler auftritt.Hatte ich auch schon war das Medium zu stark zerkratzt.Ich habe mittlerweile mehrere Exchangeserver so aufgesetzt und keiner macht bis heute Ärger.
Bitte warten ..
Mitglied: romann000
31.07.2006 um 21:05 Uhr
hi elCativo,

merci für die Antworten.

ich hab das heute Mittag mal in einer Testumgebung gestartet. Also 2 ADS Controller mit SP1 und einen Win2k3 Standard. Dort hab ich dann den Exchange drauf geschnallt, danach SP1 für Windows und direkt SP2 für Exchange.

Lief alles ohne Probleme.

Einzig mein 2.ADC hat ein bischen über superklassen geweint. der wollte sich gerade beim Forestprep von Exchange mit dem 1.ADC syncen, das waren dann einge Fehlermeldungen.

Nach einem Neustart war aber alles wieder clean.

Ich werde dann morgen wohl den Echtbetrieb mit dem neuen Exchange beglücken.

Hast du schon mal den Fall gehabt, in dem du einen Exchange, bzw dessen Erweiterungen wieder aus dem AD entfernen musstest?

Ist das ein großer Akt. Oder CD rein, deinstallieren, Neustart und noch einen Versuch?

Sorry, das ich so oft nachhake, aber Exchange ist noch nicht so mein Ding. Komme erst langsam dran. Aber soll richtig genial sein das Teil. Wir haben momentan noch einen Exchange 5.5, der tut zwar seine Sache ganz ordentlich, aber ich will was Neues im Netz haben. Und Exchange 2003 hat einige ganz nette Features.

mfg
romann000
Bitte warten ..
Mitglied: elCativo
31.07.2006 um 21:16 Uhr
Exchange deinstallieren ist ein wenig heikel.Es geht aber je nach Umgebung ist man mit dem Neuaufsetzen schneller.
Solltest du es trotzdem versuchen hier die Kurzanleitung.
Alle Postfächer leeren(Rechtsklick im Systemmanager auf die Postfächer).Bei allen Benutzern,Gruppen und dem Serverobjekt im AD die Exchangeerweiterungen entfernen(Rechtsklick auf die Objekte im AD).Dann alle Dienste des Exchange beenden.Exchange über Software deinstallieren.Wenn er meckert dann ist irgendwo noch eine Einstellung übrig geblieben.Danach noch alle Registryeinträge entfernen und gut.Allerdings ist man meisten schneller mit Neuaufsetzen des Servers.
Ich empfehle einen Blick auf msexchangefaq.de dort sind noch viel mehr nützliche Hilfen für Exchange.
Bitte warten ..
Mitglied: romann000
01.08.2006 um 09:40 Uhr
Hi elCativo,

merci für deine Antworten.

Also auch wenn es kompliziert ist, es schein alles machbar

ich werde heute mal den Exchange installieren.

Schau mer mal..

mfg
romann000
Bitte warten ..
Ähnliche Inhalte
Windows Server

Doppelten Dateizugriff auf Windows Server 2008 RC2 verhindern

Frage von MischmasterWindows Server4 Kommentare

Hi, ich haben hier einen WIndows Server 2008 RC2. Auf diesem liegen ziemlich viele PDFs, die von ca 30 ...

Windows Server

RAID 1 von HDD auf SSD Windows Server 2008 RC2

gelöst Frage von jktz84Windows Server48 Kommentare

Hallo, ich versuche momentan für einen Windows 2008 RC2 Server in einem kleinen Betrieb den Wechsel von HDD auf ...

Windows Server

SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit

Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...

Windows Netzwerk

Blauer Bildschirm bei RDT Anmeldung an Windows Server 2008 RC2 Wester Digital WDSentinelDX4000

Frage von garackWindows Netzwerk2 Kommentare

Hallo, Bei der Remote Desktop Anmeldung im internen Netzwerk an einer WD Sentinel4000 DX mit WIndows Storage Server 2008RC2 ...

Neue Wissensbeiträge
Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 - Jetzt in Deutsch verfügbar! (Windows 10 1903 Support)

Tipp von TrinXx vor 1 StundeSicherheits-Tools

Moin! Nach wochenlangem Warten wird Trend Micro das SP1 für WFBS 10 voraussichtlich am 26.08.19 veröffentlichen. Ich habe das ...

Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 1 TagHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 1 TagServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Information von Snowbird vor 3 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Grafikkarten Angebot auf Amazon
gelöst Frage von NudellordGrafikkarten & Monitore22 Kommentare

Hallo Community, ich suche eine neue Grafikkarte und bin auf die Nvidea Gforce GTX 1080 ti gestoßen. Und dabei ...

Hyper-V
Keine Netzwerkverbindung W2016 VM
gelöst Frage von keine-ahnungHyper-V19 Kommentare

Moin, ich verliere gleich meine contenance ;-). Ich versuche gerade, auf einem Hyper-V 2016 GUI eine W2016-VM (Generation 2 ...

Batch & Shell
Powershell - Webseite auslesen und Abspeichern ein paar Probleme
gelöst Frage von kime203Batch & Shell18 Kommentare

Hallo alle miteinander, ich hab die Aufgabe eine Webseite auszulesen um Einsatzdaten der Feuerwehr daraus zu gewinnen. Das habe ...

Windows 7
Systemwiederherstellung mittel Console und Schattenkopie?
Frage von Kerbel3rdWindows 717 Kommentare

Moin, leider hat mir das Update auf Framework 4.8 meinen Rechner bzw mein Framework zerschossen. Nach tagelangen Reparaturversuchen mittels ...