Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange stellt E-Mail-Kopie trotz vorhandener Transportregeln nur einmal zu

Mitglied: maikmueller

maikmueller (Level 1) - Jetzt verbinden

01.10.2013 um 08:27 Uhr, 1992 Aufrufe, 4 Kommentare

Hallo liebe Forenmitglieder,

ich habe ein bisweilen seltsames Phänomen bei dem ich mir nicht sicher bin ob es nur Unwissenheit ist oder ob ich eine Einstellung vergessen habe. Kurz zur Erklärung:

Ich habe ein Exchange-Postfach dem alle Nachrichten zugestellt werden die an "mail@domain.com" geschickt werden. Das funktioniert auch ohne Probleme. Weiter existieren Benutzerkonten mit den E-Mailadresse "mitarbeiter1@domain.com", "mitarbeiter2@domain.com", "mitarbeiter3@domain.com" usw.

Nun habe ich in Exchange eine Transportregel erstellt welche definiert, dass E-Mails die an einen Mitarbeiter geschickt werden in Kopie ebenfalls an "mail@domain.com" zugestellt werden. Das klappt auch einwandfrei. Nun gibt es im Outlook-Adressbuch eine Kontaktgruppe welche die Adressen der Mitarbeiter (mitarbeiter1@domain.com, mitarbeiter2@domain.com, etc) enthält. Werden nun einzelne E-Mails an einen dieser Mitarbeiter verschickt landet die Kopie immer brav im Postfach "mail@domain.com.

Wird aber eine E-Mail an die Verteilergruppe geschickt wird die E-Mail genau einmal zugestellt, nämlich an den ersten Eintrag der Verteilergruppe. Ist Exchange zu intelligent für mich oder gibt es eine Einstellung welche ich vornehmen kann um zu erreichen, dass die E-Mails trotz gleichem Empfänger ordnungsgemäß als Kopien zugestellt werden?

Ich möchte letztlich erreichen, dass die E-Mails trotzdem zugestellt werden um dann eine Regel in Outlook zu erstellen damit die E-Mails in einen Ordner des jeweiligen Mitarbeiters verschoben wird.

Ich hoffe ich konnte mich verständlich ausdrücken und würde mich über Hilfe von Euch sehr freuen.

Viele Grüße und einen angenehmen Arbeitstag,

Maik
Mitglied: Manfred15
01.10.2013 um 12:00 Uhr
Hi Maik,

ich denke, dass Exchange das automatisch aussortiert, denn eine normale Mail an einen Kollegen, der zweimal als Adressat auftaucht wird auch nur einmal zugestellt. Leider kann ich auch nicht sagen, ob es dafür eine Einstellung gibt, dieses zu verhindern. Denke es handelt sich um ein Feature und nicht um einen Bug

Beste Grüße
Manfred
Bitte warten ..
Mitglied: ticuta1
01.10.2013 um 13:20 Uhr
Hallo,
wie ist Die Rheinfolge der Transportregenl?

LG,
ticuta1
Bitte warten ..
Mitglied: maikmueller
01.10.2013 um 14:43 Uhr
Nach eigener Recherche musste ich feststellen, dass das ein normales Verhalten von Exchange ist. Man kann das wohl über die Funktion "MessageID Duplicate" deaktivieren. Leider habe ich noch keine weiteren Infos gefunden. Weiß darüber jemand bescheid?

Viele Grüße,

Maik
Bitte warten ..
Mitglied: maikmueller
04.10.2013 um 13:25 Uhr
Hallo liebe Kollegen!

Stell ich mich einfach nur doof an oder hat tatsächlich niemand eine Lösung für dieses Problem? Oder verfolge ich gar einen ganz falschen Lösungsansatz?

Viele Grüße

Maik
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

E-Mail

Spamassassin trotz Postfix Transportregeln

gelöst Frage von matsahmE-Mail2 Kommentare

Hallo Admins, Ich betreibe ein Root-Server mit Postfix und Spamassassin. Wenn ich E-Mails per POP3 oder IMAP abhole, funktioniert ...

E-Mail

E-Mail Newsletter

Frage von ProtectedE-Mail7 Kommentare

Hallo, wir versenden im Monat rund 1.000 E-Mails mit unserem E-Mail Server. Leider gelangen wir oft in Spam-Ordner bei ...

Entwicklung

E-mail Textanalyse

gelöst Frage von BitconEntwicklung5 Kommentare

Hallo zusammen Ich möchte im Rahmen meiner Ausbildung zum Fachinformatiker ein Projekt für die meine Firma realisieren. Das Projekt ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...