Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Falsche Icons werden angezeigt

Mitglied: levytom

levytom (Level 1) - Jetzt verbinden

13.08.2007, aktualisiert 18.10.2012, 8816 Aufrufe, 2 Kommentare

Hallo, ich hab da ein "kleines" Problem mit Icons.

Folgendes Scenario:

Kunden-PC mit 1CD-Brenner (LiteOn) und 1 DVD Brenner (LG Multiformat)

Wenn der Kunde eine CD z.B. mit Urlaubsbildern (*.jpg) brennt und das Medium in den CD-Brenner einlegt, erscheinen die normalen Icons für die *.jpg Dateien. Wird die CD in den DVD-Brenner eingelegt, erscheint als Icon das des Internet Explorer.
Wird die Ansicht von Details, Kacheln etc. auf Miniaturansicht umgestellt, so erscheint die kleine Vorschau der einzelnen Dateien und das Symbol des IE wird mit eingeblendet.

Das Medium zurück in den CD-Brenner und alles ist ok.

Hat jemand von euch vielleicht eine Lösung für dieses "kleine" Problem das mich bald in den Wahnsinn treibt?

PS: Ordneroptionen -> Ansicht -> etc. hab ich schon durch. Auch mit TweakUI hab ich schon rumgespielt um die Original Icons wieder herzustellen.


Schon mal im Voraus danke für die Hilfe

Thomas
Mitglied: leenie
13.08.2007, aktualisiert 18.10.2012
Hallo,

hatte ein ähnliches Problem damals (scheint nur zu sein, wenn es sich dabei um einen Brenner handelt) siehe hier: https://www.administrator.de/forum/nach-installation-internet-explorer-7 ...

(Suchfunktion nutzen!)

gruß leenie
Bitte warten ..
Mitglied: levytom
13.08.2007 um 16:35 Uhr
100% Treffer !!!

vielen Dank für die schnelle Hilfe


Thomas
Bitte warten ..
Ähnliche Inhalte
Windows Server
IP-Einstellungen werden falsch angezeigt
Frage von schlumpf90Windows Server5 Kommentare

Hallo zusammen, ich habe bei einem Win 2012 R2 Server ein sehr merkwürdiges Verhalten: Wenn man sich die IPv4-Netzwerkeinstellungen ...

Windows 7
Ordner Icon wird nicht korrekt angezeigt
gelöst Frage von gabrixlWindows 725 Kommentare

Guten Tag Habe mir ein Programm erstellt, mit welchem man Ordner Icons ziemlich einfach festlegen kann. Das funktioniert eigentlich ...

Microsoft Office

Access 2010 Kommastelle wird falsch angezeigt

Frage von tdkcbundiMicrosoft Office

Hallo, ich habe das Problem, dass bei einem neu eingerichteten Windows 7 64bit Rechner das Access 2010 die Nachkommastelle ...

Vmware

ESXI 6.5 vCPUs in der VM falsch angezeigt

gelöst Frage von jadefalkeVmware4 Kommentare

Hallo, ich habe nach langer Zeit wieder den ESXI angepackt und festgestellt dass er mittlerweile in der Version 6.5 ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 12 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk13 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...