Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler bei Aiptek Grafiktablett 14000 U

Mitglied: 20516

20516 (Level 1)

23.12.2007, aktualisiert 20:36 Uhr, 6721 Aufrufe, 1 Kommentar

Nach normalem Neustart plötzlich krasser Fehler

Hallo liebe Forengemeinde,

ich hab seit einem Neustart - dessen Grund ich nicht mehr weiß - Probleme mit meinem Grafiktablett der Firma Aiptek.
Modell: 14000U

Normalerweise befindet sich ja der Zeiger auf dem Bildschirm dort, wo sich der Stift auf dem Grafiktablett befindent.

Jedoch ist dies nun nicht mehr der Fall. Die Abweichung ist sehr seh stark und man kann gar nicht mehr mit dem Tablett arbeiten.

Habe bereits mehrere Treiber (den Mitgeliferten und den Neusten) ausprobiert, aber keine bringt das Grafiktablett wieder zum laufen.

Alle anderen Funktionen wie Scrollen usw (dafür sind extra Tasten vorhanden) funktionieren einwandfrei.

Habe bereits TuneUp 2008 durchlaufen lassen zwecks Fehler in der Registery usw...hatte aber den Fehler nicht behoben.

Benötige dringend Hilfe, weil ich morgen wieder mit dem Board arbeiten wollte...ansonsten muss ich wohl Windows neu aufsetzen =/



Ich hoffe mir kann jmd helfen!

mit freundlichen Grüßen

Fab
Mitglied: brammer
23.12.2007 um 20:36 Uhr
Hallo,

eigentlich haben diese Tabletts sowas wie eine Kalibrierung.
Meines zumindest !
die kann man in der Software dafür aufrufen.

brammer
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange U-CAL + Server U-CAL
Frage von tremsataExchange Server5 Kommentare

Hallo zusammen, klar ist das ich meine Benutzer mit Server U-CAL ausstatten muss bei Zugriff auf WinSvr. Wie sieht ...

Windows 7

Workstation (Win7MusterPC): Erstellen u. Verwalten : Image: Erstellen u. Verteilen

Frage von Hell-SpawnWindows 73 Kommentare

Hallo liebe Community, nach einigen Recherchen, bin ich nun an einem Punkt, wo wichtige Fragen aufkommen. Wahrscheinlich werde ich ...

Windows Systemdateien

Sysprep schlägt fehl

gelöst Frage von next01deWindows Systemdateien10 Kommentare

Hallo, wir möchten von unseren Computern ein neues Image machen (neuer Typ von PC). Allerdings schlägt der Sysprep ständig ...

Exchange Server

Gelöschte u. getrennte Postfächer

gelöst Frage von zeroblue2005Exchange Server6 Kommentare

Hallo Zusammen, habe da mal eine Frage. Ich bin gerade dabei Benutzer von einem Exchange zu einem anderen Exchange ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 5 StundenWindows Mobile

Moin, MS empfiehlt als Alternative den Umstieg auf IOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic8 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

Switche und Hubs
HP PS1810-8G Switch stürzt bei iperf3 ab
Frage von BierkistenschlepperSwitche und Hubs6 Kommentare

Hallo, ich habe folgendes Setup: VDSL -> FritzBox (DHCP) -> HP PS1810-8G Switch => Bonding mit 2 Leitungen => ...

Java
Kann die public class und public static void main String in Java nicht ausführen?
gelöst Frage von DomiITJava5 Kommentare

Kann die public class und public static void main String in Java nicht ausführen? Hi Leute, ich bin programmier ...