Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung Keine Verbindung des DSRestore-Filter zum lokalen SAM-Server?

Mitglied: meto

meto (Level 2) - Jetzt verbinden

26.05.2005, aktualisiert 18.10.2012, 28166 Aufrufe, 7 Kommentare, 1 Danke

Hallo!

Ich habe jetzt einen neuen W2K3 Server aufgesetzt und diesen zum DC heraufgestuft. WINS, DNS, DHCP und AD sind installiert und eingerichtet.

Beim Blick ins Ereignisprotokoll hab ich jedoch noch folgende Fehlermeldung:

Ereignistyp: Fehler
Ereignisquelle: dsrestor
Ereigniskategorie: Keine
Ereigniskennung: 1005
Datum: 26.05.2005
Zeit: 09:47:54
Benutzer: Nicht zutreffend
Computer: SERVER1
Beschreibung:
Der DSRestore-Filter konnte keine Verbindung zum lokalen SAM-Server herstellen. Zurückgegebener Fehler: <id:997>.

Was soll das heißen und wie bekomme ich den Fehler beseitigt. Meines Erachtens nach sollte es doch auch keine lokale SAM mehr geben, die relevant währe. Oder lieg ich da falsch?

Danke für eure Hilfe
Gruß Meto
Mitglied: KB
24.08.2006 um 14:10 Uhr
Hallo!

ich habe das gleiche Problem und dachte mir, mit diesem selbstsicher geposteten Link eine kompetente Hilfe gefunden zu haben...

...leider kann ich den MS-Artikel in keinen Zusammenhang mit dem Problem setzen.

Wenn es Ergänzungen oder Anwendungshinweise gibt, dann bitte her damit.

mfg Karsten.


Bitte warten ..
Mitglied: Ritchy
24.08.2006, aktualisiert 18.10.2012
Hallo,

also gut - dann google ich noch mal (nur 15 Sec. Googeln) : http://www.eventid.net/display.asp?eventid=1005&eventno=4658&so ...

Googeln heißt = Bei Google http://www.google.de die Fehlermeldung eingeben und welche Überraschung - man bekommt dann Links, die zur Problembehebung beitragen könnten !!!

DSRM = Directory Services Restore Mode

Auf deutsch: Das Passwort im Wiederherstellungsmodus (ja es gibt da noch eine SAM), ist nicht synchron = dem Domänen-Admin Passwort (Administrator).

Wobei man sinnigerweise das Passwort im DSRM-Modus auf das gleiche Passwort wie für den aktuellen Administrator setzen sollte. Wenn dann das Administratorpasswort das nächste Mal geändert wird, sollte durch den Dienst DSRESTOR das Passwort für die Anmeldung im Wiederherstellungsmodus ebenfalls automatisch geändert (synchronisiert) werden !

Und noch einen: https://www.administrator.de/forum/fehlermeldung-%28dsrestor-id-1005%29- ...

Man beachte meinen Vermerk "DependOnService".

mfg
Ritchy
Bitte warten ..
Mitglied: soft.train
21.02.2007 um 11:42 Uhr
Hallo Ritchy,

vielen Dank für Deine Hinweise zum Thema "Google" bzw "DSRESTORE". Leider funktioniert das manuelle Synchronisieren des Kennworts oberflächlich ja, aber der Server startet trotzdem sporadisch neu und schreibt dann immer den gleichen Event in die Ereignisanzeige. Der Workaround funktioniert also, zumindest bei mir und einigen Anderen, nicht. Einen Patch dazu habe ich leider nicht "ergoogeln" können. Übrigens habe ich nicht den SP1-Patch für den "normalen" Windows Server 2003 eingespielt, sondern schon den für den SBS 2003.
Deinen Hinweis zum DSRESTORE-Dienst finde ich sehr interessant, allerdings bin ich zu dumm, um einen DSRESTORE-Dienst oder etwas ähnliches zu finden - wie man einen Dienst in Abhängigkeit zu Anderen setzt weiß ich. Vielleicht kannst Du mir verraten unter welcher Kennung sich der Dienst DSRESTORE einträgt?

Viele Grüße
Dirk
Bitte warten ..
Mitglied: Ritchy
21.02.2007 um 18:09 Uhr
Hallo,

also ich habe selbst keinen SBS2003 so dass ich das jetzt genau nachvollziehen könnte, aber jede Menge bei Kunden...

Bisher hat dieser Lösungsansatz immer gefruchtet - oder den Netlogon-Dienst vom Starten des DNS-Dienstes abhängig zu machen, allerdings könnte der Fehler auf viele Ursachen zurückzuführen sein, so z.Bsp. auf eine fehlerhafte ADS-Datenbank, einen Echtzeitscan eines Virenscanner der \Windows\NTDS nicht ausgeschlossen hat, eine fehlerhafte DNS-Namensauflösung, einen fehlerhaften Netzwerkkartentreiber, nicht ausreichende Geschwindigkeit des PlattensubSystems, einen fehlerhaften Raid-Treiber, veraltetes BIOS, alte, bzw. nicht zum Raid-Treiber passende Raid-Firmware, usw.

Ich würde dir empfehlen diese Ursachen nach und nach auszuschliessen und die korrekte Funktion all dieser Hardware, Dienste und Anwendungen zu prüfen.

Wenn dein Server von selbst sporadisch neu startet - ist ja was im Argen...

mfg
Ritchy
Bitte warten ..
Mitglied: AsciWhite
24.04.2007 um 12:34 Uhr
Hallo,
auch wenns nich ganz hier her passt:

Komm mal ganz fix wieder von deinem Höhenflug runter, Herr Uwe Richter !!! Wir sind hier ja alle ein bissel bekloppt und wissen nur/nicht mal wie ein PC aussieht und nicht wieder feine Herr, der uns gnädiger Weise ein paar Brocken seines gloreichen Wissens und Könnens hinwirft... !! Mit Google kann sicher jeder was anfangen, aber es soll auch mal falsche Hinweise geben und so macht es sich besser, hier bei kompetenten Leuten nach Lösungen zu suchen und Hilfe zu erwarten. Außerdem baut sich doch nur so eine vernünftige und große Sammlung an hilfreichen Problemlösungen auf.... So ganz neben bei ist dein Hinweis auf den KB Artikel von MS nämlich auch nicht der Weisheit letzter Schluss, denn der erste Eintrag auf deinem geposteten Beitrag von Eventid.net, den betreffenden Dienst auf der Überwachung zu löschen, erscheint mir als sehr fragwürdige Lösung...
Also wenn du nichts besseres auf Lager hast, verkneif dir beim nächsten mal einen Post......

In diesem Sinne...
Bitte warten ..
Mitglied: DerTeufelImDetail
09.11.2009 um 09:23 Uhr
Hallo zusammen

Dieser Post ist zwar ganz schön alt, konnte mir aber tatsächlich einen Schupps in die richtige Richtung geben. Vielen Dank!

...allerdings kann ich mir auch eine Bemerkung nicht verkneifen:

Wenn ich mich mit einem Problem beschäftigen muss und mich damit an das wohl beste Admin-Forum wende erwarte ich tatächlich mehr als ein arrogantes "RTFM" oder "www.google.de". Letzteres funkitoniert nähmlich tatsächlich nur in höchstens 30% aller Fälle.

Ihr seid Profis, Jungs! Benehmt Euch auch so!

Als dann... auf gutes Gelingen
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Fehlermeldung bei RDP Verbindung über WLan oder LTE

Frage von D.JelittoWindows Netzwerk4 Kommentare

Hallo zusammen, ich bin schon etwas angemeldet hier, war aber bisher immer nur am lesen. Nun hab ich aber ...

Firewall

Fehlermeldung bei BOVPN Verbindung (Policy Inconclusive) - Watchguard T30

gelöst Frage von owalkerFirewall5 Kommentare

Hallo, ich habe einen BOVPN-Tunnel auf der Watchguard T30 eingerichtet; die Verbindung zur Gegenseite kommt problemlos zustande; lt. Statusanzeige ...

Netzwerke

Serverumzug lokal (physisch)

Frage von freakalabenniNetzwerke10 Kommentare

Hallo Allerseits, ich hätte da eine Frage bzgl. eines Projektes das wir uns für eine unserer Niederlassungen vorstellen. Derzeit ...

Windows Server

Verwendung lokal angeschlossener Geräte

Frage von raba34Windows Server17 Kommentare

Liebe Gemeinde, ich möchte in einer RDP-Sitzung (PC mit Windows 10 Pro -> Windows Server 2012 R2) die Verwendung ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 13 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
Frage von C.MorgensternDNS8 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing7 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...