Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Gemeinsame Internetverbindung im Netzwerk über ISDN klappt nicht

Mitglied: ThomasT

ThomasT (Level 1) - Jetzt verbinden

09.01.2006, aktualisiert 20.01.2006, 5081 Aufrufe, 6 Kommentare

Hallo, ich hatte es kürzlich schon einmal geschafft von meinem Notebook aus über LAN ins Internet zu gehen. Der Host-PC hat sich dazu per ISDN eingewählt. Die DFÜ-Verbindung ist freigegeben.

Nun habe ich aber mein Notebook neu installiert und nun klappt es nicht mehr, obwohl eigentlich alle Einstellungen so sind wie vorher. Genauer gesagt, die Verbindung wird hergestellt wie bisher, aber es funktioniert gerade mal Google. Deaktiviere ich die Windows-Firewall auf dem Hostcomputer gehen ein paar Seiten mehr, aber lange nicht alle. Mit ZoneAlarm ging schon gleich gar nichts mehr, hab ich wieder deinstalliert.
Man kann z.B. in Google eine Suche starten, nur beim Klick auf die Suchergebnisse bzw. bei manueller Eingabe einer URL wird die aufgerufene Seite nicht angezeigt.
Wie kann es sein, dass Google geht und alles andere nicht? Ist mir schleierhaft, würde mich über einen Tipp sehr freuen. In der Windows-Firewall sind alle nötigen Ports geöffnet.
Mich würde es nicht wundern, wenn nicht vor der Neuinstallation alles funktioniert hätte.

Gruß
Thomas

Infos zum System: PC und Notebook Win XP Pro SP2, AntiVir
Mitglied: tom-k
10.01.2006 um 14:00 Uhr
Kommst Du denn vom PC aus auf alle Seiten?

Was zeigt der IE für eine Fehlermeldung an?
Bitte warten ..
Mitglied: ThomasT
11.01.2006 um 07:34 Uhr
Guten Morgen,

vom PC aus geht alles reibungslos, auch mit Firewall. Ins Netz geh ich mit Mozilla Firefox, aber auch ein Test mit dem IE ergab das gleiche Problem. Eine Fehlermeldung kommt keine.

Es wird aber wohl eine Verbindung zur aufgerufenen Seite aufgebaut, aber dann keine Daten heruntergeladen. In dem Moment bleibt irgendwo was hängen, aber wo?

Gruß
TT
Bitte warten ..
Mitglied: DerLange
11.01.2006 um 12:14 Uhr
Ich denke, Du hast für die Verbidung mit dem Host PC - ne feste IP vergeben, richtig?

trag diese IP mal als DNS- Server ein

achja
und als Gateway natürlich, falls noch nciht
Bitte warten ..
Mitglied: ThomasT
11.01.2006 um 21:27 Uhr
Ist alles so eingestellt. Hab auch keine Ahnung, warum es schon mal ging und nun nicht mehr.
Windowss???

Ich werde jetzt mal Proxy+ installieren und nochmal testen. Mal sehen. Ich werde Bescheid geben, wenn es klappt.

Gruß
Thomas
Bitte warten ..
Mitglied: tom-k
12.01.2006 um 00:08 Uhr
also den XP-PC als DNS einzutragen ist Quatsch, der PC macht doch kein DNS - ist ja kein Server!

Aber das wäre evt eine Lösung, im NIC des Notebook den PC als Gateway, denn er ist ja die nächste Adresse Richtung Web, und als DNS (im Notebook) min. zwei DNS aus dem Web eintragen. (mit Ping erst mal testen wie schnell u. ob sie online sind)

http://www.d-v.de/redaktio/content/DNS_Server_Liste.asp
Bitte warten ..
Mitglied: ThomasT
20.01.2006 um 07:34 Uhr
Guten Morgen,

abschließend folgendes: Ich habe Proxy+ auf dem Host-PC installiert, damit klappt es einwandfrei. Die DFÜ-Verbindung wird automatisch gestartet, wenn ich am Laptop ins Internet gehe. Zum Beenden hab ich mir das Symbol für den Internet-Gateway auf den Desktop gelegt und kann damit die Verbindung Trennen.

Am Laptop ist die IP des Host als Gateway und DNS eingetragen.

Danke für eure Mithilfe.
Gruß, Thomas
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Kein Internetzugriff trotz aktiver Netzwerk-Internetverbindung

gelöst Frage von Adm8967Webbrowser10 Kommentare

Werte Gemeinde! Bedanke mich bereits im Voraus für Eure Hilfe, da ich etwas planlos bei diesem Problem bin: Bekomme ...

VB for Applications

Outlook-Makros gemeinsam benutzen

Frage von ahstaxVB for Applications2 Kommentare

Hallo, gibt es (abgesehen vom Exportieren und Importieren) eine Möglichkeit, Outlook-Makros gleichzeitig an zwei Arbeitsstationen für zwei unterschiedliche Usern ...

Netzwerkgrundlagen

Verständnisfrage Netzwerk und ISDN über ein Kabel

gelöst Frage von AkcentNetzwerkgrundlagen5 Kommentare

Hallo, ich habe eine technische Verständnisfrage. Folgender Sachverhalt: - Es gibt 2 PC die über einen 100MBit-Switch, dann über ...

Linux Netzwerk

Port 443 gemeinsam nutzen

Frage von otto66Linux Netzwerk6 Kommentare

Guten Abend, Ich betreibe Hobby mäßig einen Virtuellen Server den ich gemietet habe! Auf diesem Server läuft ein Apache ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk22 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing20 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung15 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...