Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IBM Bladecenter Netzwerkprobleme mit Blade

Mitglied: StefanJunghahn

StefanJunghahn (Level 1) - Jetzt verbinden

17.08.2011 um 09:38 Uhr, 4972 Aufrufe, 6 Kommentare

Guten Morgen,

Wir haben uns ein Bladecenter einrichten und ESXi VCenter installieren lassen.

Guten Morgen,

Wir haben uns ein Bladecenter einrichten und ESXi VCenter installieren lassen.

Das Bladecenter ist ein Bladecenter-H, die 4 Blades sind HS22 (Type 7870)

2 werden für das VCenter genutzt, 1 für SQL und 1 für FTP.


Jetzt nach 2 Monaten brauchen wir noch ein weiteres Blade, also bestellt.


Das neue Blades ist ein HS21 (Type 8853), alles funktioniert soweit, Installation Win2008 R2 x64, aber das Blade bekommt von meinem DHCP Server keine IP.
Wenn ich eine feste vergebe, habe ich eine eingeschränkte Konnektivität.

Ich habe das Blade schon an verschieden Steckplätze gesteckt und auch ein Firmwareupdate gemacht (mit BiosReset !)

Ich denke das ich was an den Managed Switches einstellen muss ?!

Hat jemand damit Erfahrung oder eine Idee ?

Bin über jede Antwort Dankbar !!!




Gruß,

Stefan
Mitglied: Anton28
17.08.2011 um 10:19 Uhr
Hallo Stefan,

eine nettes kleines System, das ihr da habt.

Ich würde mal davon ausgehen, dass die Ports auf den Switchmodulen des BladeCenters administrativ down sind, was auch gut so ist.

Wenn Du keine Erfahrung mit den Switchen in dem BladeCenter hast, dann lass Dir das von Deinem Systemhaus mal erklären.
Bei den BladeCentern, die bei meinem Arbeitgeber im Einsatz sind, waren das Nortel-Switche (Loadbalancer ?) mit einer sehr gewöhnungsbedürften cli. Aber wir hatten Zeit und damals
schone einige Nortels (jetzt Avaya) im Einsatz.. Wenn man das ein oder zweimal gemacht hat, ist das keine großes Problem mehr.

Eine Ferndiagnose ohne nähere Angaben ist schwierig.

Gruß

Anton
Bitte warten ..
Mitglied: StefanJunghahn
17.08.2011 um 10:20 Uhr
@squi

Das passt Alles.

Bei den anderen Servern läuft ja alles...
Bitte warten ..
Mitglied: StefanJunghahn
17.08.2011 um 10:23 Uhr
Hallo Anton,

das Systemhaus hält natürlich bei (fast) jederFrage die Hand auf.

Ich denke auch das es an den Switchen liegt, da hier auch was wegen der Redundanz eingestellt wurde ?!

Das Ding ist nur, daß die ersten 4 Blades ohne Probleme funktionieren und auch Netzwerk habe.

Gruß,

Stefan
Bitte warten ..
Mitglied: Anton28
17.08.2011 um 10:33 Uhr
Hallo Stefan,

hast Du die Zugangsdaten zu dem Switch ?

Kannst Du die config aufrufen und dir anzeigen lassen ?

Wenn Du solche grundlegenden Dinge tun kannst, dann erklärst sich auch die config.

Ansonsten schick mir eine mail und dann sehen wir weiter.

Gruß

Anton
Bitte warten ..
Mitglied: StefanJunghahn
17.08.2011 um 11:17 Uhr
Habe den Fehler gefunden.

Die habe damals mit VLans rumgespielt und nicht hinbekommen.

Alle "alten" Blades und auch das Interne Netz hatten eine neue VLan ID, jedes neue was dazu gesteckt wurde hat die default bekommen.

Habe jetzt über Telnet die ID bei dem neuen angepasst und jetzt gehts.



Gruß,

Stefan
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VLAN Netzwerkproblem
gelöst Frage von letstryandfindoutRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein kleines Problem bei einem Netzwerk und finde meinen Fehler einfach nicht. Hier aber mal ...

LAN, WAN, Wireless
WLAN LAN - Netzwerkproblem
Frage von ovonet70LAN, WAN, Wireless6 Kommentare

Hallo, also vorab schon mal als kleine Entschuldigung für jegliches Unwissen: ich bin auf dem „Administrator Gebiet“ eher ein ...

Router & Routing
Netzwerkproblem od. Firewall
Frage von Dr.CornwallisRouter & Routing3 Kommentare

Liebe Gemeinde, ich habe eine Linux Kiste die mit dem FWBuilder meine Firewall bildet, nun habe ich folgendes Problem: ...

E-Mail
IBM Smartcloud
Frage von TECHGENEE-Mail

Guten Tag, wollte fragen ob es hier einige gibt, die IBM Smartcloud als email Lösung in ihrem Unternehmen verwenden. ...

Neue Wissensbeiträge
Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 1 TagWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 3 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 4 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 4 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware44 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement22 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V19 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...