Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installation von Programmen funktioniert nicht

Mitglied: 4420

4420 (Level 2)

04.04.2006, aktualisiert 05.04.2006, 4622 Aufrufe, 5 Kommentare

Hallo,

ich habe hier einen Windows 2003 Server mit Active Directory konfiguriert und nun folgendes Problem.

Wenn ich mich an einem Client an der Domäne anmelde und ein Programm installieren möchte, klappt das nicht. Es kommt immer eine Fehlermeldung. Nun habe ich mal versucht einfach eine neue Datei auf dem LW C:\ zu erstellen. Aber auch hier meldet mir Windows "Zugriff verweigert".
Dasselbe passiert auch, wenn ich mich mit dem Domänen Administrator an der Domäne anmelde und dann versuche etwas zu installieren.

Habe jetzt schon mal mit den Richtlinien der Domäne herumgespielt, aber da sind die meisten "Nicht konfiguriert".
Außerdem habe ich dem Nutzer der lokal installieren soll, versucht lokale Adminrechte zu geben. Dazu habe ich mich mit dem Domänen-Admin an dem Client angemeldet und dann versucht den Nutzer der Domäne in die lokale Gruppe der Administratoren einzufügen. Hier kommt aber die Meldung, dass die Domäne gerade nciht verfügbar ist......und das obwohl ich doch gerade an der Domäne angemeldet bin.

Kann mir da jemand helfen??

Also mein Ziel ist es, dass sich jeder Benutzer an der Domäne anmelden kann. Dann soll er aber in der Domäne keine Administratorenrechte haben, aber er soll lokal Programme installieren können.


Danke für die Hilfe!!!
Mitglied: onebit
04.04.2006 um 14:24 Uhr
Hallo,

ich habe hier einen Windows 2003 Server mit
Active Directory konfiguriert und nun
folgendes Problem.
Wie wurde der W2k3 installiert und konfiguriert?
IP-Adress-Kreis usw.
Wurden alle Client PCs in der Domain angemeldet?
Wurden die User einzeln an der Domain angemeldet?
Gibt es verschiedene Usergruppen?

Zeige deine Konfiguration mal genauer auf!
Denn die beschriebenen Probleme würden für ein ziemliches Chaos in dem AD sprechen.
Ob man das wieder gerade biegen kann wir sich zeigen. Aber erst einmal ein bischen mehr und genauere Fakten.


Wenn ich mich an einem Client an der
Domäne anmelde und ein Programm
installieren möchte, klappt das nicht.
Spricht für nicht vorhandenen User!

Es kommt immer eine Fehlermeldung. Nun habe
ich mal versucht einfach eine neue Datei auf
dem LW C:\ zu erstellen. Aber auch hier
meldet mir Windows "Zugriff
verweigert".
Oder Ausgesperrt?!


Dasselbe passiert auch, wenn ich mich mit
dem Domänen Administrator an der
Domäne anmelde und dann versuche etwas
zu installieren.
Das ist das fatalste an dem ganzen Szenario.


Habe jetzt schon mal mit den Richtlinien der
Domäne herumgespielt, aber da sind die
meisten "Nicht konfiguriert".
An Richtlinien eines W2k3 SRVs spielt man nicht rum, wenn man mit ihm arbeiten möchte.
Verstellte Schräubchen sind da schwer wieder zufinden.

Außerdem habe ich dem Nutzer der lokal
installieren soll, versucht lokale
Adminrechte zu geben. Dazu habe ich mich mit
dem Domänen-Admin an dem Client
angemeldet und dann versucht den Nutzer der
Domäne in die lokale Gruppe der
Administratoren einzufügen. Hier kommt
aber die Meldung, dass die Domäne
gerade nciht verfügbar ist......und das
obwohl ich doch gerade an der Domäne
angemeldet bin.
Umgekehrte Richtung müßte funktionieren. ClientPC-Admin meldet sich an und versucht, mit eingabe der Do-Admin Ameldung nun den User als Admin auf dem PC zu melden. Aber macht das Sinn?



Kann mir da jemand helfen??
Ich will es mal versuchen.


Also mein Ziel ist es, dass sich jeder
Benutzer an der Domäne anmelden kann.
Dann soll er aber in der Domäne keine
Administratorenrechte haben, aber er soll
lokal Programme installieren können.
So ist das auch gemeint.
ClientPC in Domain
User in Domain
DomainUser als lokaler Hauptbenutzer/Admin auf dem PC

Sollte alles aus dem Do-Admin-Konto heraus möglich sein, den Do-Admin ist in einer Domain Gott. Du verstehst!?


Danke für die Hilfe!!!
Noch ist nichts passiert, ausser das mein Interesse geweckt ist
Und wenn nichts mehr geht, machst Du die Kiste eben neu.
Bitte warten ..
Mitglied: 4420
04.04.2006 um 14:44 Uhr
Ok......dann will ich nun mal meine Konfiguration nochmals erläutern:

Ich habe zuerst Windows 2003 installiert und dann den PC zum Domänencontroller hochgestuft.
Das funktionierte auch ohne Probleme.

Danach habe ich 2 weitere Organisationseinheiten angelegt, welche die ganzen User beinhalten. Es ist keine Gruppenrichtlinie für diese Organisationseinheiten hinterlegt, d.h. es wird die Standardrichtlinie benutzt.

An dieser Standardrichtlinie ist nichts verändert, (mit herumspielen meinte ich, ich habe nachgeschaut.....ist aber alles auf nicht konfiguriert eingestellt).

So, die User in den Organisationseinheiten haben alle Domänen-Benutzerrechte.

Reicht dir das??

Was ich auch noch festgestellt habe, ist dass ein Rechner, der in der Domäne vorhanden ist vom Server aus nicht angepingt werden kann. Den Server kann ich aber von dem Rechner aus wiederum anpingen.....! Kann es daran liegen, dass ich vom Client aus nicht den Domänennutzer in die lokale Administratorengruppe einfügen kann??

Außerdem habe ich noch DNS konfiguriert......wie ist das eigentlich.....muss ich da nur eine Forward-Lookupzone konfigurieren oder muss auch noch eine Reverselookupzone eingerichtet werden??

Letzten Endes macht ja auch mein Router DNS......! Wie konfiguriere ich das wenn der Server am Router hängt und der Router DHCP und DNS macht....oder ist das etwas anderes als beim Server? Danke!


Reicht dir das?? Wenn nicht gib Bescheid, sonst auch!

Danke!
Bitte warten ..
Mitglied: bvsn
04.04.2006 um 15:05 Uhr
Also ich lass mich ja gerne berichtigen aber der Router macht doch nur dynamische Namensauflösung für Namen, die sich im Internet befinden (z.B. www.google.de). Die Interne Namensauflösung (z.B. Rechner1 -> 10.2.2.100) sollte doch wohl eher vom Server übernommen werden. Du kannst bei den Clients auch nur die Server DNS eintragen und im Server einstellen, dass alle anderen Anfragen, die nicht beantwortet werden können an den Router weitergeleitet werden.

Zu deinem eigentlichen Problem: Läuft auf den Clients ne Firewall, ggf. auch die XP FW. Falls ja, schalt die mal ab...

Gruß

Christoph
Bitte warten ..
Mitglied: onebit
05.04.2006 um 13:41 Uhr
Ok......dann will ich nun mal meine
Konfiguration nochmals erläutern:

Ich habe zuerst Windows 2003 installiert und
dann den PC zum Domänencontroller
hochgestuft.
Das funktionierte auch ohne Probleme.

Danach habe ich 2 weitere
Organisationseinheiten angelegt, welche die
ganzen User beinhalten. Es ist keine
Gruppenrichtlinie für diese
Organisationseinheiten hinterlegt, d.h. es
wird die Standardrichtlinie benutzt.
Gut


An dieser Standardrichtlinie ist nichts
verändert, (mit herumspielen meinte
ich, ich habe nachgeschaut.....ist aber
alles auf nicht konfiguriert eingestellt).
auch gut


So, die User in den Organisationseinheiten
haben alle Domänen-Benutzerrechte.

Reicht dir das??
Naja, welche IP hat der Server.
Eine feste wahrscheinlich.
192.168.2.1 oder so.

Wie melden sich nun deine Clients an?



Was ich auch noch festgestellt habe, ist
dass ein Rechner, der in der Domäne
vorhanden ist vom Server aus nicht angepingt
werden kann. Den Server kann ich aber von dem
Rechner aus wiederum anpingen.....! Kann es
daran liegen, dass ich vom Client aus nicht
den Domänennutzer in die lokale
Administratorengruppe einfügen kann??
Nein! Es liegt daran das der Router die IPs verteilt.
Geb dem Router eine nette IP aus deinem IP-Kreis und schalte dort den DHCP ab.
Schalte den DHCP auf dem Server ein (ist eigentlich bei der Inst. schon so voreingestellt ) oder besser vergib deinen Clients feste IPs. Da musst Du die Kisten nicht immer suchen.
Server, aktive Netzwerkkomponenten usw. auf .001 bis .050
Clients ab .100 bis 254 oder so. Ich habe bei meinem DHCP einen kleinen Adressbereich für Gäste als DHCP verwaltet freigehalten.


Außerdem habe ich noch DNS
konfiguriert......wie ist das
eigentlich.....muss ich da nur eine
Forward-Lookupzone konfigurieren oder muss
auch noch eine Reverselookupzone
eingerichtet werden??
wenn deine clients eine anfrage senden www.ibm.com schaut der client auf den server, dns vergleicht das mit seinen einträgen findet nichts und gibt es an den standard gateway (deinen router mit der festen IP) weiter und so hinaus ins Internet.


Letzten Endes macht ja auch mein Router
DNS......! Wie konfiguriere ich das wenn der
Server am Router hängt und der Router
DHCP und DNS macht....oder ist das etwas
anderes als beim Server? Danke!
Ja, der W2k3 sollte das als PDC schon selbstmachen. Deinen Router würde ich nur noch als reinen Gateway einrichten



Reicht dir das?? Wenn nicht gib Bescheid,
sonst auch!

Danke!
Gern geschehen.

Vergib erst einmal die festen IPs (beachte auch die Subnetmask) und dann Ping vom Server die Clients an. Wenn Pong dann okay, wenn nicht schau dir die möglichen Software an die störend einwirken kann.
Probier es mal aus, aber so sollte das eigentlich funktionieren

Die MS-Firewall von XP-Möhren brauchst Du nicht deaktivieren, das macht dein PDC schon wenn es nötig ist.
Aber NichtMS_Firewalls könnten den Betrieb stören.
Bitte warten ..
Mitglied: 4420
05.04.2006 um 14:40 Uhr
Also ich hab das jetzt wieder hinbekommen....!

Ich hab einfach die Active Directory nochmal entfernt und neu installiert! Danach gings wundersamer Weise obwohl es eigentlich dieselbe Konfiguration ist.....!!!

Dass der Ping nicht ging lag aber an der XP Firewall auf dem Client. Nach deaktivieren geht das nun auch wieder.....!!!

Danke für die vielen Tipps!!!
Bitte warten ..
Ähnliche Inhalte
Windows 10

Programm Installation bei Win 10 Fehlerhaft

Frage von KeineahnungvonnixWindows 1013 Kommentare

Hallo liebe Leute, Ich habe ein Win 10 Rechner zusammen gebaut. Dieser lief einwandfrei, jedoch werden Original Programme nicht ...

Windows 10

Jabswitch.exe funktioniert nicht mehr - Programm schließen

gelöst Frage von ToniHoWindows 109 Kommentare

Hallo zusammen, leider komme ich mit meinem Problem nicht mehr weiter. Auch Google konnte mir in dem Fall nicht ...

Installation

Programm in Installation einer Software integrieren lassen

Frage von MarabuntaInstallation8 Kommentare

Hallo, es gibt jede Menge Software die bei Programmen mit installiert wird(Toolbar etc.). Wie nennt man das und wie ...

Windows Update

Unattended installation Programm Updates und Windows Updates

Frage von Luzifer696Windows Update3 Kommentare

Hallo, ich bin gerade dabei bei uns eine Unattended Installation von Windows 7 einzurichten. Der WDS läuft auf Windows ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 15 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 1 TagWindows 1011 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 2 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 5 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware36 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware18 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
Frage von Carat2121Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

Microsoft Office
Excel Such- und Vergleichsfunktion
gelöst Frage von oesi1989Microsoft Office15 Kommentare

Hallo zusammen, ich habe 2 Tabellen mit Name, Vorname und Arbeitgeber. 1. Tabelle Name Vorname Geb-Datum Arbeitgeber Straße Ort ...