Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Internet Explorer schliesst selbständig Fenster

Mitglied: maurice

Effekt wie ein Popupblocker, aber keiner installiert!

Wir haben ein neues Problem mit dem Internet Explorer:

Konfiguration:
Windows Server 2003 ohne Updates
Administrations Account
Internet Explorer 6.0.3790.0

Problem Seiten:
www.saugstube.to
www.goldesel.6x.to

Dieses Seiten haben auf ihrer Startseite einen Enter Button, der einen dann mit Öffnens eines Werbepopups auf den Inhalt weiterleitet. Nun folgendes:

Beim Klick auf den Enter Button öffnet sich das Pop Up, aber das Fenster mit dem Enter Button (Hauptfenster)wird automatisch geschlossen und das Pop Up maximiert, obwohl der eigentliche Inhalt auf der Hauptseite liegt. Der Zurück Button funktioniert natürlich nicht da es ja ein neues Explorer Fenster ist.

Das gleiche passiert beim Klicken auf der Seite www.battlefield-1942.net wenn man ziemlich weit unten auf der seite auf die neuen Forenbeiträge klickt, das Fenster wo der Link zum neuen Beitrag war, wird geschlossen und das neue Fenster stellt nur den neuen Beitrag dar, und wieder kein Zurück Button.

Nun ist es weiterhin so, das sich auch nur eine Instanz des Internet Explorer öffnet, egal wie oft wir als Test in der Schnellstartleiste auf das tolle "E" klicken.
Auch STRG+N öffnet kurz ein Fenster dann wird es automatisch geschlossen!

EXTRAS->INTERNETOPTIONEN->ERWEITERT Verknüpfung in neuem fenster öffnen wurde auch getestet!

Content-Key: 3826

Url: https://administrator.de/contentid/3826

Ausgedruckt am: 23.10.2021 um 20:10 Uhr

Mitglied: maurice
maurice 11.11.2004 um 08:24:26 Uhr
Goto Top
PROBLEM GELÖST, es war der Yahoo Messenger, nach der Deinstallation war der Fehler sofort behoben!
Mitglied: GCS-EDV
GCS-EDV 22.02.2006 um 09:26:02 Uhr
Goto Top
Ich hab mal ein bischen rumprobiert:
Es ist nicht der Yahoo-Messenger an sich sondern die (leider) mit dem Programm installierte Toolbar. Der Messenger kann ruhig installiert sein, solange die Toolbar nachträglich wieder entfernt oder gar nicht erst mitinstalliert wird.

Das Problem tritt übrigens auch noch in der IE7 Beta auf.

Best Regards,

M. Plaßmann
Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
Nebenstellenkreis von 2stellig auf 3stellig - was geschieht mit den bisherigen Rufnummerndeparture69Vor 1 TagFrageTK-Netze & Geräte13 Kommentare

Hallo. Bei uns besteht für 2022 die Anforderung, deutlich mehr Bürotelefone in Einsatz zu bringen. Die Anzahl der Nebenstellen ist vertragsseitig derzeit aber auf 100 ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 22 StundenFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 22 StundenFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
Von Outlook gesendete Nachricht kann vom Empfänger nicht angezeigt werdenfrosch2Vor 1 TagFrageOutlook & Mail11 Kommentare

Hallo, ich brauche eure Hilfe zur Selbsthilfe. Im moment sehe ich den Wald vor läuter Bäumen nicht. Problem: Ein Mitarbeiter von uns sendet mails mit ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...