Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Signal bei GraKa Radon Niro R7 370 im Dell Vostro 370

Mitglied: ndakota

ndakota (Level 1) - Jetzt verbinden

18.08.2015 um 15:51 Uhr, 953 Aufrufe, 4 Kommentare

Ein Dell Vostro 460 sollte aufgerüstet werden mit einem neuen 659 Watt Netzteil und einer leistungsstarken Grafikkarte.

Das Mainboard ist ein DH67M01
Lt Spezifikationen ist der vorhandene PCIe-PORT ein 2.0 x16.
Die Grafikkarte hat einen PCIe x16 3.0

Alles eingebaut und GraKa an Stromversorgung angeschlossen, Lüfter laufen aber der Monitor bekommt kein Signal, egal ob DVI oder HDMI.

Das neue Netzteil ist ein beQuiet 650 Watt.

Ich komme nicht weiter 6nd hoffe mir kann jemand einen Tipp geben.
Mitglied: teggers
18.08.2015 um 16:24 Uhr
Eigentlich ist das vollkommen abwärtskompatibel.
Was hast du denn bis jetzt ausprobiert, damit man den Fehler vielleicht eingrenzen kann?

Gruß teggers
Bitte warten ..
Mitglied: ndakota
18.08.2015 um 16:51 Uhr
Die alte GraKa wieder rein, funktioniert astrein.
Die Radon wieder rein, kein Signal. Stromversorgung überprüft, hängt an einem 6(8)-poligen blauen Anschluss des neuen Netzteils, auf dem VGA steht. Ist aber der einzige 6polige mögliche Stecker.
Dann liefen die GraKa-Lüfter nicht mehr mit. Neue Tausch-GraKa angefordert und eingebaut. Lüfter drehen mit, Monitor sagt "kein Signal".

Was kann ich noch probieren? GraKa-Treiber im Vorfeld installieren ließ er nicht zu.

Ich vermute dass die GraKa nicht initialisiert wird. Ich sehe auch kein BIOS, nix. Monitor zuckt kurz beim Einschalten des PCs und geht dann sofort wieder in den "kein signal"-Zustand.
Bitte warten ..
Mitglied: niklasschaefer
18.08.2015 um 17:32 Uhr
Hi,
Dein BIOS ist zu alt und unterstützt die neue Grafikkarte noch nicht das heißt Flashe ein neueres BIOS und es läuft das gleiche Problem hat ich auch schon


Gruß Niklas
Bitte warten ..
Mitglied: ndakota
20.08.2015 um 19:47 Uhr
Wollte es flashen doch Dell bietet kein aktuelleres Bios an für dieses Bord
Bitte warten ..
Ähnliche Inhalte
Windows 10
Fingerprint bei Dell Vostro 3560
Frage von karl2014Windows 105 Kommentare

Hallo, seit ich meinen Laptop auf Windows 10 umgerüstet habe funktioniert der Fingerprint nicht mehr. Bei Anmeldung ans System ...

Notebook & Zubehör

Desktop wird nicht angezeigt nach Update auf Windows 10 bei Dell Vostro 3350

gelöst Frage von achkleinNotebook & Zubehör

Hallo, nach dem Upgrade auf Windows 10 funktioniert die Anzeige bei einem Dell Vostro 3350 nicht mehr korrekt. Nach ...

DSL, VDSL

DSL-Signal bewerten

Frage von SarekHLDSL, VDSL15 Kommentare

Hallo zusammen, bei unserem Pfarrbüro haben wir zur Zeit kein Internet. Gestern haben wir eine Störung bei der Telekom ...

LAN, WAN, Wireless

Ethernet Signal (RJ45) verstärken

Frage von lukasjLAN, WAN, Wireless7 Kommentare

Hallo zusammen, also entweder steh ich gerade auf dem Schlauch oder bin Blind oder ich finde nicht den genauen ...

Neue Wissensbeiträge
Voice over IP

Telekom Umstellung von ISDN Anlagenanschluss auf IP-Telefonie

Erfahrungsbericht von NixVerstehen vor 2 TagenVoice over IP6 Kommentare

Hallo zusammen, nachdem nun vor ein paar Tagen die zwangsweise Umstellung von ISDN auf IP-Telefonie problemlos über die Bühne ...

Apple

Apple Special Event vom 10.09.2019: Arcade, TV+, iPad und iPadOS, Watch und iPhone 11

Information von Trontur vor 3 TagenApple2 Kommentare

Hier könnt ihr euch die Keynote von Tim Cook auf dem Apple Special Event vom 10.09.2019 anschauen: September Event ...

LAN, WAN, Wireless

Das RIPE ist quasi endgültig leer was IPv4 angeht

Information von LordGurke vor 10 TagenLAN, WAN, Wireless8 Kommentare

Das RIPE teilt mit, dass sie erwarten, Ende des Jahres keine /22-IPv4-Allocations (1.024 Adressen) mehr vergeben zu können. Dann ...

Verschlüsselung & Zertifikate

Ein besserer Weg zur Delegation of Control für Bitlocker Recoverykeys

Anleitung von DerWoWusste vor 11 TagenVerschlüsselung & Zertifikate

Will man Supportmitarbeitern ermöglichen, Bitlocker-Recoverykeys auszulesen, dann bietet sich eigentlich der Delegation of Control Wizard an. Ich zeige zunächst ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2013 nach Umzug nicht erreichbar
gelöst Frage von dbox3Exchange Server17 Kommentare

Hallo, die Lösung für mein Problem mag einfach sein. Nur stehe ich irgendwie auf dem Schlauch. ich habe einen ...

Switche und Hubs
Hardwareberatung Switch
Frage von snowflockeSwitche und Hubs16 Kommentare

Hallo, ich bin ganz neu hier also seit gnädig :-) Ich bin seit 5 Jahre in der IT tätig, ...

Windows Server
Drucker auf dem Terminalserver 2016 via Printserver wird nicht angezeigt
Frage von EchterHansenWindows Server7 Kommentare

Moin Moin, ich habe hier zwei 2016er Terminalserver und einen 2016er Printserver, auf dem ca. 10 RICOH-Drucker Typ 4. ...

Windows Server
SATA Controler aktivieren an Fujitsu Primergy RX300 S7
Frage von darklivingWindows Server6 Kommentare

Guten Morgen zusammen, ich versuche gerade an einem Fujitsu Primergy Server den SATA Controller zu nutzen. Bis vor kurzem ...