Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugang mehr ins BIOS

Mitglied: wimbel

wimbel (Level 1) - Jetzt verbinden

07.01.2007, aktualisiert 13:51 Uhr, 5305 Aufrufe, 4 Kommentare

Hallo,

ich bin zum ersten mal hier und hoffe, das ich an der richtigen Stelle poste.

Ich habe meinen Zweit-Rechner aufrüsten wollen und komme nicht über die Startseite hinaus bzw. nicht einmal mehr ins Bios.

Zum Rechner:
Mainboard: Elitegroup k8m88-m2
BIOS: Phoenix - AwardBios v6.00PG
CPU: amd 64 3200+ (vorher: sempron 3000)
Ram: 2 x 1 GB (vorher: 2 x 512 MB)
Grafik: Sapphire x1650pro (vorher: Sapphire 9250)
DVD-ROM ist geblieben und zusätzlich habe ich einen DVD-Brenner von LiteOn eingebaut.

Mit angeschlossenem Brenner startet der Rechner zwar, aber der Bildschirm bleibt schwarz. Ohne den Brenner starter der Rechner normal, erkennt DVD-ROM und HD (ist auch die alte geblieben), sagt mir dann "CMOS checksum error - Defaults loaded" und bietet mir F1 to continue und del für setup.
Egal was ich dann drücke, ich komme nur auf eine schwarze Seite mit blinkendem Cursor und nix tut sich mehr. Batterie hatte ich über nacht raus, mit Jumper cmos-clear ebenfalls schon gemacht.

Ich selbst habe den Verdacht, dass das Netzteil vielleicht nun zu klein dimensioniert ist durch den zusätzlichen Stromverbraucher Grafikkarte, kann das sein?
Oder liegt das Problem irgendwo anders?

Ich hoffe, das einer von Euch mir per Ferndiagnose helfen kann.

Danke :o)
Mitglied: cykes
07.01.2007 um 10:46 Uhr
Hi,

eventuell hat das Board einfach ein Problem mit der neuen Grafikkarte, hast Du es schon mal
mit der laten Grafikkarte verscuht?

Ist bei der neue Grafikkarte der zusätzliche Stromstecker der Grafikkarte angeschlossen?
Was für einen Leistung hat Dein Netzteil?

Gruß

cykes
Bitte warten ..
Mitglied: wimbel
07.01.2007 um 11:23 Uhr
Test mit der alten Graka vollzogen, zusätzlich sogar noch eine vorhandene Videoschnittkarte ausgebaut, aber leider ohne positive Resonanz.

Komme immernoch bis zur Fehlermeldung und dann auf den schwarzen Bildschirm mit blinkendem Cursor, aber nicht ins BIOS.

Sollte das Mainboard was abbekommen haben? *grml*

Und danke für die schnelle Antwort.
Bitte warten ..
Mitglied: cykes
07.01.2007 um 11:44 Uhr
Hi,

auch wenn's nervig ist, hast du sämtliche alten Komponenten noch, dann würde ich den
Rechner mal in den alten Zustand versetzen und Schritt für Schritt umrüsten.

Gruß

cykes
Bitte warten ..
Mitglied: wimbel
07.01.2007 um 13:51 Uhr
Bis auf den Sempron (dem hats beim Ausbauen ein Paar Pins verbogen, ka wie) is alles noch vorhanden und lauffähig. Auch die neuen Bauteile hab ich in nem anderen Rechner getestet und dort funktionieren sie.

Ich mach mich vorsichtshalber schonmal auf die Suche nach nem "alten" 754er Board.

Dank an dich cykes
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Schwankungen Internet Zugang
gelöst Frage von 118080DSL, VDSL23 Kommentare

Moin Leute Ich hab hier ein Problem und die Belegschaft ist sehr sauer Heute morgen war das Internet bei ...

CPU, RAM, Mainboards
BIOS geschrottet
gelöst Frage von hesperCPU, RAM, Mainboards12 Kommentare

Morgen zusammen! Beim Flashen des BIOS eines Fujitsu Esprimo E520 E85+ ist augenscheinlich ein Fehler passiert. Der Bootscreen hängt ...

CPU, RAM, Mainboards

Bios Flasher meint Bios wäre zu groß

Frage von NemonautilusCPU, RAM, Mainboards6 Kommentare

Hallo alle miteinander. Ich habe folgendes Problem: einer hat sein Bios (nein ich war das nicht) falsch geupdatet. Daher ...

Schulung & Training

SMC Networks Academy zugang

gelöst Frage von Data61Schulung & Training2 Kommentare

Hallo zusammen, suche seit geraumer Zeit die Anmelde Seite zu der SMC Networks Academy, finde es nur nicht. Es ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 1 TagWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 3 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 3 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 4 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Temporäre WLAN Verbindung für AD-Login
Frage von Christian.WidauerLAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich weiß leider nicht unter welchem Begriff ich dafür suchen muss, daher habe ich bisher leider nichts ...

LAN, WAN, Wireless
Bekannte Drosselungen bei Providern ?
Frage von HenereLAN, WAN, Wireless12 Kommentare

Servus zusammen, in bereits angefangen, aber ich hoffe dass der Beitrag hier mehr Informationen bringt. Sind Portdrosselungen bzw gezielte ...

Netzwerkmanagement
Reverse Proxy für TCP und UDP Anfragen
gelöst Frage von flxklsNetzwerkmanagement12 Kommentare

Hallo zusammen, ich besitze einen Rootserver, der nur eine öffentliche IP besitzt und auf dem mehrere VMs laufen. Da ...

Netzwerkmanagement
Server bauen
Frage von JugendringNetzwerkmanagement11 Kommentare

Moin Moin, wir, der Jugendring sind ein ständig wachsender Verein mit vielen Unterprojekten. Da liegt es nah, dass wir ...