Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Keine Berechtigungseinstelleungen für Netzwerkdienst

Mitglied: kermit-elmo

kermit-elmo (Level 1) - Jetzt verbinden

26.10.2007, aktualisiert 28.10.2007, 15854 Aufrufe, 4 Kommentare

Hallo,

ich hoffe es kann mir jemand helfen. Ich bekomme immer und immer wieder in der Ereignisanzeige unter System diese Meldung.

Ereignistyp: Fehler
Ereignisquelle: DCOM
Ereigniskategorie: Keine
Ereigniskennung: 10016
Datum: 26.10.2007
Zeit: 14:30:08
Benutzer: NT-AUTORITÄT\NETZWERKDIENST
Computer: DC01
Beschreibung:
Durch die Berechtigungseinstellungen (Computerstandard) wird der SID (S-1-5-20) für Benutzer NT-AUTORITÄT\NETZWERKDIENST keine Aktivierungberechtigung (Lokal) für die COM-Serveranwendung mit CLSID
{BC866CF2-5486-41F7-B46B-9AA49CF3EBB1}
gewährt. Diese Sicherheitsberechtigung kann mit dem Verwaltungsprogramm für Komponentendienste geändert werden.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

Weiß jemand wo ich das im Server 2003 SP2 Standard abstellen kann?

Wäre super wenn mir jemand helfen könnte.

MfG
A. Strömer
Mitglied: Dani
26.10.2007 um 19:08 Uhr
Hallo kermit-elmo,
die Lösung ist ganz Simpel und funktioniert eigentlich immer. Hie ein Auszug:
01.
1. Open the registry and go to “HKEY_CLASSES_ROOT\CLSID\{<CLSID in the event message>}
02.
to find out friendly name of this component. 
03.
In my case, this is "Machine Debug Manager” (CLSID: 0C0A3666-30C9-11D0-8F20-00805F2CD064).
04.
2. Go to Component Services via Start -> Control Panel -> Administrative Tools -> Components
05.
Services. Expand the Component Services branch then expand “Computers”, “My Computer”,
06.
and “DCOM Config”. Right-click on "Machine Debug Manager" (or whatever your CLSID 
07.
represents) and choose Properties. Click on the Security tab and under “Launch and Activation 
08.
Permissions” select “Use Default”. Click OK, close the Component Services window. The error 
09.
should disappear now.  
Quelle: EventID


Grüße
Dani
Bitte warten ..
Mitglied: kermit-elmo
26.10.2007 um 20:34 Uhr
Dank dir!

Werde es morgen ausprobieren und dir berichten.

bis dann

a. strömer
Bitte warten ..
Mitglied: kermit-elmo
28.10.2007 um 10:36 Uhr
So erledigt.

Ich konnte zwar nicht die Berechtigung so zuweisen wie beschrieben. Aber ich habe das Programm so ausfindig machen könnnen, und da es recht unwichtig war, habe ich es einfach deinstalliert.

Und siehe da keine Systemmeldungen mehr.

Besten Dank noch mal.

Bis dann

A. Strömer
Bitte warten ..
Mitglied: Dani
28.10.2007 um 11:07 Uhr
Moin,
also das geht eigentlich bei jeder dieser Fehlermeldungen. Aber gut... DAnke für die RÜckmeldung. Schönes Wochenende noch...


Grüße
Dani
Bitte warten ..
Neue Wissensbeiträge
Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden !

Erfahrungsbericht von 1Werner1 vor 5 StundenWindows 106 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 1 TagSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 4 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 4 TagenHumor (lol)6 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Heiß diskutierte Inhalte
Windows Server
Eingeschränkte Gruppen - Spezielle Benutzergruppe hinzufügen
Frage von killtecWindows Server17 Kommentare

Hallo, ich möchte gerne folgendes Realisieren: Ich habe bei mir Eingeschränkte Gruppen via GPO aktiv und möchte nun der ...

Microsoft Office
Videodateien auf Windows Server 2008 R2 öffnen schlägt fehl
Frage von SchroediMicrosoft Office13 Kommentare

Hallo zusammen, wir haben das Problem das embedded Videos in PowerPoint (O365) auf unserer Citrix Farm (6.5) nicht abgespielt ...

DNS
Größere DNS Probleme nach zweitem DC. Eigentlich sollte es auch dadurch besser werden
Frage von TeWutzDNS13 Kommentare

Hallo zusammen, nachdem ich letzte Woche erfolgreich einen zweiten DC ) an den Start gebracht habe melden sich weiterhin ...

LAN, WAN, Wireless
Switch als Verbindung von 2 Netzwerken
gelöst Frage von Lutz-ReLAN, WAN, Wireless12 Kommentare

Guten Tag Ich hab folgendes Problem 2 Rechner und 2 IP Kameras sind ohne dhcp in einen IP4 Netzwerk ...