kindgi4nt
Goto Top

SSTP VPN - Server "Remote Zugriff" zeigt Ports blockiert an, obwohl freigegeben?

Guten Morgen zusammen,

ich bräuchte mal wieder Hilfe: auf dem Server mit der SSTP-Konfiguration wird im "Remotezugriff" Toll ein "Fehler" angezeigt undter "VPN connectivity" -> "Die für die VPN-Verbindungen benötigten Ports wurden von der Firewall blockiert".

Nun ist es so, dass VPN normal funktioniert und auch der dafür bestimmte Port ist in der FW freigegeben.. Wir haben ab uns an seltenst den Fall, dass VPN keine Verbindung zulässt, aber das ist dann nur für kurze Zeit so und dann funktioniert es wieder.

Ich hätte gerne diese Warnung weg - daher hoffe ich, dass wer von euch das gleiche Problem schon mal hatte und einen Tipp für mich hat?

Danke und Grüße
vpn-connectivity

Content-Key: 62563335626

Url: https://administrator.de/contentid/62563335626

Printed on: July 19, 2024 at 08:07 o'clock

Member: Dani
Dani May 09, 2024 at 07:05:55 (UTC)
Goto Top
Moin,
stelle die Sprache für den Benutzer auf Englisch um, damit du den Text der Warnung auch in Englisch vorliegen hast. Damit kannst du anschließend problemlos die Suchmaschine füttern und wirst mit großer Wahrscheinlichkeit auch Lösungen finden.


Gruß,
Dani
Member: KiNdGi4nT
KiNdGi4nT May 13, 2024 at 06:56:00 (UTC)
Goto Top
Hallo Dani,

ich habe es mal grob übersetzt und Google hat daraus dann diese Fehlermeldung in den Ergebnissen gezeigt:

"Ports required for VPN connection have been blocked by firewall"

Ich habe auch danach gesucht, aber fündig wurde ich nicht wirklich (bzw. wurde bei den zutreffenden Suchergebnissen nicht genau mein Anliegen behandelt, sondern Probleme, dass z.B. VPN gar keine Verbindung aufbauen kann usw.) - VPN funktioniert ja (SSTP), die Meldung ist nur da, dass die Firewall wohl Ports blockieren sollte.

Ich würde die Meldung ja ignorieren, wenn es eben manchmal nicht zu Problemen beim Verbinden per VPN kommen würde (dann könnte ich zumindest komplett ausschließen, dass das Problem vom Server kommt).

Hat sonst noch wer einen Tipp?

Grüße
Member: Dani
Dani May 17, 2024 at 12:40:56 (UTC)
Goto Top
Moin,
ich würde bei sowas den Server neu starten. Nicht vergessen Datum und Uhrzeit zu notieren. Danach als erstes den Event Viewer auf den Kopf stellen. Damit meine ich nicht nur Application und System, sondern auch der Bereich Windows. Ob du dort Anhaltspunkte findest.

Wenn du da nichts findest, würde ich temporär mal eine neue Firewall Regeln mit Any Port anlegen. Dann sollte die Warnung auf jeden Fall verschwinden. Danach diese Regel immer weiter einschränken, bist du wieder die Warnung siehst.

BTW: Welche Windows Server Version kommt zum Einsatz?


Gruß,
Dani
Member: KiNdGi4nT
KiNdGi4nT May 23, 2024 at 10:29:46 (UTC)
Goto Top
Hallo Dani,

ich habe jetzt den VPN Server auf einen anderen Host installiert und dort alles gleich eingerichtet -> keine Fehlermeldung..

Der bisherige Host hatte die 2019er Version, der neue die 2022er.

Ich probiere das mit dem Event Viewer und mit Any Port und schrittweise einschränken.. mal sehen..

Danke für den Tipp

Grüße