Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Komme nicht über den Router ins Internet

Mitglied: ps3ud0nym

ps3ud0nym (Level 1) - Jetzt verbinden

01.09.2005, aktualisiert 15.12.2005, 9828 Aufrufe, 11 Kommentare

Problemchen mit SMC Barricade g Wireless Cable/DSL-Router 2804WBRP-G

Router ist ordnungsgemäß am DSL-Modem und am PC angeschlossen, Über das Netzwerkkabel kann der Router ohne Probleme konfiguriert werden. PPPoE ist mit richtige Kontodaten konfiguriert, Router kann Verbindung mit dem Internet problemlos herstellen - so weit so gut.

Angeschlossene Rechner (Windows XP) können nicht ins Internet. Keine einzige Website wird angezeigt. Verbindung zum Router ist aber ok, und der Router ist offensichtlich mit dem ISP verbunden. Auf den Clients ist als Gateway die IP vom Router eingetragen und in Internetoption direkte Internetverbindung ohne Proxy. Ideen?

Vielen Dank im Vorraus!
Mitglied: Desperado
01.09.2005 um 17:33 Uhr
Kannst Du Seiten pingen? ping www.spiegel.de oder so? DNS und Gateway sollten der Router sein.
Bitte warten ..
Mitglied: ps3ud0nym
01.09.2005 um 17:38 Uhr
DNS habe ich leer gelassen. Werde ich mal ausprobieren, wenn ich zuhause bin. Schonmal danke für den Hinweis.
Bitte warten ..
Mitglied: baerchen
01.09.2005 um 18:12 Uhr
Schau mal in die Sicherheitseinstellungen der Firewall und/oder des MAC-Filters (aktiv?)
Mit Sicherheit liegt da der Hase im Pfeffer.
Bitte warten ..
Mitglied: Desperado
01.09.2005 um 19:22 Uhr
da würde mir spontan auch noch die verschlüsselung einfallen, wobei wenn Du auf den Router connecten kannst.. hmm..
Bitte warten ..
Mitglied: BigWumpus
01.09.2005 um 20:50 Uhr
Hört sich so an, als wenn die IP-Einstellungen per Hand eingestellt sind und kein DNS-Server eingetragen ist.

Besser wäre es, den Router als DHCP-Server fungieren zu lassen und die Clients dann die IP-Einstellungen per DHCP beziehen zu lassen.
Bitte warten ..
Mitglied: odicin
01.09.2005 um 21:45 Uhr
seh ich genauso... wenn IP-Konfig per Hand eingetragen wurden, sollten entweder der Router oder ein externen DNS-Server bei DNS eingetragen sein.

gruss odi
Bitte warten ..
Mitglied: 10545
02.09.2005 um 08:36 Uhr
Moin,

ich hatte kürzlich ein ähnliches Problem mit einem Netgear-Router: Der Zugriff ins Internet klappte nicht über Namensauflösungen (in Wirklichkeit war der Zugang ja da!).

Ich hatte die Ip´s (waren nur 4 Rechner) fest eingestellt, DNS/GW auf den Router gerichtet, alles sauber. Aber trotzdem klappte die DNS-Auflösung nicht (www.google.de brachte nix, aber die Eingabe der direkten IP klappte sofort!).

Ich stellte die Clients auf DHCP um, "zack" ? sofort klappte es auch mit dem DNS ...

Das "Warum" konnte ich noch nicht 100%-tig lösen. Es tritt aber nur nur bei der WLan-Anbindung auf ? per Kabel war es egal, ob feste oder DHCP-Konfig!

Also: Probiere mal DHCP aus.

Gruß, Rene

PS: Es muss in irgendeiner Art und Weise mit der "Netzwerkanmeldung" zusammenhängen:

Ist das WLan-Tool des Client <font color=red>nicht als Dienst installiert</font> und man hat dem WLan eine feste IP/DNS/GW konfiguriert, kann Windows diese beim Start/Initialisieren noch nicht finden und verwirft wohl die Information, da das Wlan-Toll zur Konnektivität erst nach der Netzwerkinitialisierung hochfährt!

Stellt man das WLan-Tool aber als Dienst zur Verfügung initialisiert sich der Dienst ja unabhängig vom anmeldenden User. Wartet man nun ein wenig mit dem Login ab (ca. 1 Minute), so klappt es natürlich.

Im Übrigen "killt" diese 'Eigenart' die Möglichkeit, User automatisch anzumelden, denn das geht dem WLan-Tool dann "zu schnell"...
Bitte warten ..
Mitglied: ps3ud0nym
02.09.2005 um 17:02 Uhr
Yep, lag am fehlenden DNS. Jetzt läuft alles wie am Schnürchen. Danke an alle!
Bitte warten ..
Mitglied: DarkBlue1981
14.12.2005 um 20:57 Uhr
Hallo!

Wir haben ein Problem bei dem uns selbst ein Fachmann nicht weiter helfen konnte.+

Wenn wir unseren Router zwischen Modem und PC´s schalten, funktioniert das Internet nicht mehr. Der Router findet keine Connecting.
Das Modem zeigt eine Verbindung an, wir können auch von den PC´s aus auf den Router zugreiffen und haben die IP´s richtig vergeben. Ging vor unserem Umzug auch. Haben sogar mehrere verschiedene Router probiert aber überall Funktionieren sie blos bei uns nicht. Die Led´s am Router und am Modem zeigen an das alle Verbindungen bestehen. Probleme beim Provider sind auch nicht, lediglich sagen sie uns das die Benutzerkennung nicht vollständig ankommt wenn der Router zwischen geschaltet ist. Es fehlt das @ zeichen sowie eine Zahl, was eigentlich nicht sein kann, da er die Benutzerkennung ohne Router ja auch findet. Unser Netzwerk funktioniert optimal mit dem Router. Der Router findet beide Rechner und auf die Frei gegebenen Dateien haben wir von beiden Rechnern aus zugriff!

Betriebssystem ist win xp prof auf beiden Rechnern.
Bitte warten ..
Mitglied: 10545
15.12.2005 um 07:02 Uhr
Moin,

was eigentlich nicht sein kann, da er die
Benutzerkennung ohne Router ja auch findet.
Unser Netzwerk funktioniert optimal mit dem
Router.

Zuerst einmal: Welcher Router/Modell, wir können sonst nicht helfen.

Sind die Provider-Daten (Benutzerdaten des DSL-Zuganges) wirklich korrekt im Router hinterlegt?

>Wir haben ein Problem bei dem uns selbst ein Fachmann nicht weiter helfen konnte.+
Das wage ich fast zu bezweifeln, wenn es denn ein "Fachmann" ist

Gruß, Rene
Bitte warten ..
Mitglied: DarkBlue1981
15.12.2005 um 13:43 Uhr
Ja die Benutzerdaten des dsl Zugang sind richtig eingegeben. Habe sie unzählige male eingegeben.

1. Router
ist ein Cable/Dsl Gateway Router 4 Port Switch mehr steht net drauf. (Mit dem lief es aber vor dem Umzug9

2. Router is von devolo genauer typ kann ich aber erst heut abend sagen. (mit dem ist es in der Alten Wohnung aber auch gelaufen

Haben die Router bei jemanden der den selben Provider hat ausprobiert da hats auch net geklappt. Provider is Netcologne.
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör

E-Mail von Web-Kamera komm nicht bei Mailserver an

gelöst Frage von eisbeinMultimedia & Zubehör25 Kommentare

Guten Morgen! Ich habe von China mehrere Web-Cams bestellt: Die Teile funktionieren wunschgemäß bis auf ein Problem bei der ...

Notebook & Zubehör

Akku nicht mehr zugänglich, ASUS X555L zerlegen aber wie? komm nicht an HDD ran

Frage von gifoxNotebook & Zubehör9 Kommentare

Hallo Leute, nun ist es soweit, sowas hätte ich nicht erwartet: Hab über den Versandhandel ein (stylisches) neues Asus ...

Server

Internet traffic

gelöst Frage von xani123Server6 Kommentare

Hallo Leute Ich möchte den Internet Datenverkehr analysieren. Gibt es eine Möglichkeit dies auf dem Server oder AD zu ...

DSL, VDSL

Neubau.ohne Internet

Frage von dominic.torettoDSL, VDSL44 Kommentare

halloda ich neu hier binbin auch ziemlich schüchtern mein Problem ist : bin neu eingezogen in einem Neubau, erstbezug ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 19 StundenInternet2 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 23 StundenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell22 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...