Konfigurieren des IIS6.0, Symbole ...

Mitglied: DanielBodensee

DanielBodensee (Level 1) - Jetzt verbinden

30.01.2011, aktualisiert 17:56 Uhr, 4219 Aufrufe, 6 Kommentare

Hallo zusammen,

ich muss zuvor sagen das ich nicht gerade viel mit dem IIS bisher zu tun hatte, daher wäre ich froh wenn Ihr mir eine Frage beantworten könntet.

Ein Kollege (leider nicht mehr in der Firma) hatte für den Datendownload einer lokalen Application (Client) mit dem IIS6.0 eine WebSite mit virtuellen Verzeichnissen und einem Replizierungs-Service angelegt.

Da wir nun auf Windows 2008 Server (und damit auf IIS 7.0) wechseln wollen, bin ich gerade dabei auf dem neuen Server die Konfiguration vom alten System nachzubilden.

Mein Problem ist nun, das im IIS6.0 unter der WebSite ein weiterer Eintrag vorhanden ist dessen Symbol ein Folder ist. Lege ich ein virtuelles Verzeichnis im IIS 7.0 an (aber auch tesweise unter IIs 6.0), erscheint das gewohnte Symbol für das virtuelle Verzeichnis. aber ich kann niergendwo ersehen was bzw wie ich ein Folder anlegen kann.

Kennt jemand das Symbol bzw kann mir sagen was das bedeutet und wie ich das unter IIS6.0 und IIS7.0 auch nachvollziehen kann?


Viele Grüsse,
Dani



Nachtrag:
Da ein virtuelles Verzeichnis ein Symbol mit einem Zahnrad hat, kann das dann ein physisches Verzeichnis sein? Wenn ja, wie füge ich sowas der WebSite hinzu?
Mitglied: MiniStrator
30.01.2011 um 19:14 Uhr
Moin!

Wenn ich dich richtig verstehe:

Beim virtuellen Verzeichnis ist ein Pfad hinterlegt. Wenn du dort ein Verzeichnis anlegst (mit dem Explorer), wird dieses unter dem virtuellem im IIS angezeigt.

Gruß,
MiniStrator
Bitte warten ..
Mitglied: DanielBodensee
30.01.2011 um 20:12 Uhr
Hi MiniStrator,

das habe ich so auch gesehen, die Verzeichnisse welche in einem virtuellen Verzeichnis (bzw dem physischen Verzeichnis) erstellt wurden, sind auch unterhalb des virtuellen Verzeichnisses sichtbar.

In meinem Fall ist es so, das unterhalb der WebSite die virtuellen Verzeichnisse aufgeführt bin sowie ein physisches Verzeichnis was eigentlich im virtuellen Verzeichnis befindet.

Das irritiert mich etwas :-( face-sad


Gruss,
Dani
Bitte warten ..
Mitglied: MiniStrator
30.01.2011 um 20:17 Uhr
Hi Dani,

zeigt vielleicht die Webseite und auch das virtuelle Verzeichnis auf den gleichen Pfad?

Gruß,
MiniStrator
Bitte warten ..
Mitglied: DanielBodensee
30.01.2011 um 20:33 Uhr
Hi MiniStrator,

nein, das Verzeichnis ist leer da wir nur die virtuellen Verzeichnisse verwenden.


Gruss,
Dani
Bitte warten ..
Mitglied: MiniStrator
30.01.2011 um 20:47 Uhr
Hi,

die Webseite verweist doch auf einen Pfad nehm ich an. Das tut sie zumindest standardmässig und zwar nach c:\inetpub\wwwroot.
Liegt dort dein Verzeichnis?

Gruß
Bitte warten ..
Mitglied: DanielBodensee
05.02.2011 um 12:40 Uhr
Hallo MiniStrator,

sorry wenn ich mich erst heute melde, ich war kurzfristig im Ausland und dort etwas viel beschäftigt :-) face-smile

Das mit dem IIS6.0 hat sich soweit erledigt das es mittlerweile klappt, auch wenn die Struktur bei mir anderst aussieht als vom Vorgänger beschrieben.

Mittlerweile wollen wir nun auf IIS7.5 wechseln und dort alles nachziehen, da bin ich aber erst am Anfang.

Was ich gesehen habe ist, der IIS7.5 kann ja unheimlich stark bei Installation konfiguriert werden. Ich muss jetzt kommende Woche wohl erst mal schauen was ich als "Standard" bei der Konfiguration auswähle um dem IIS6.0 mit ASP etc nahezukommen.

Migrieren von IIS6.0 auf 7.5 wird wohl nicht gehen? So nach dem Motto ich exportiere die Einstellungen vom 6.0 und importiere das ganze in 7.5...

Mal schauen, wird interessant :-) face-smile

Viele Grüsse,
Dani
Bitte warten ..
Heiß diskutierte Inhalte
Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 1 TagTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
gelöst anteNopeVor 1 TagFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1012 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 14 StundenFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 13 StundenFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...

Vmware
VMware wird selbständig
ZeroTrustVor 1 TagInformationVmware

Dell Technologies trennt sich von seiner Tochterfirma VMware. Das spült Geld ins Hause Dell, das sich auf einen Post-COVID-Boom beim Hardware-Absatz vorbereitet. VMware entwickelt ...

Groupware
Lokale Mini-Groupware für Mail, Adressbuch und Kalender gesucht
AndreasKasselVor 13 StundenFrageGroupware9 Kommentare

Hallo zusammen, ich habe insgesamt 2 PCs, 1 Notebook, 1 Android-Tablet und ein Android-Smartphone. Weiterhin habe ich 2 Mail-Adressen bei 1&1 mit einer eigenen ...