Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Lighttpd mit php7.2 nutzen

Mitglied: D1Ck3n

D1Ck3n (Level 2) - Jetzt verbinden

08.02.2019, aktualisiert 14:21 Uhr, 191 Aufrufe, 5 Kommentare

Hallo zusammen,

ich benötige auf meinem Webserver (Lighttpd) die php7.2 um eine Anwendung zu verwenden. Momentan installiert ist die Version 7.0. Ich habe 7.2 installiert, aber leider nutzt Lighttpd weiterhin die 7.0 Version. Kann mir einer sagen wie ich dem Webserver mitteile, dass er die neuere Version verwenden soll?

Grüße
D1Ck3n
Mitglied: bloodstix
08.02.2019 um 14:39 Uhr
Hallo,

leider fehlen einige Infos. Welches OS usw.
Aber vielleicht hilft dir das ja: https://www.science.co.il/hi/software/Lighttpd-server-PHP-SQLite.php

Gruß
bloody
Bitte warten ..
Mitglied: D1Ck3n
08.02.2019, aktualisiert um 14:46 Uhr
Ups, sorry.

Es läuft auf Debian 9.7.

Diesen Artikel habe ich auch schon gefunden, aber wenn ich den "socket" => "/var/run/php/php7.0-fpm.sock" auf 7.2 anpasse, läd mein Nextcloud nicht mehr.
Bitte warten ..
Mitglied: bloodstix
08.02.2019, aktualisiert um 15:35 Uhr
Hast du denn auch geschaut ob ein Socket "/var/run/php/php7.2-fpm.sock" existiert? Möglicherweise ist der bei Debian in einem anderen Pfad.
Nach welcher Anleitung hast du denn das php7.2 installiert?
Bitte warten ..
Mitglied: D1Ck3n
11.02.2019 um 09:02 Uhr
ich habe es nach dieser Anleitung installiert:

https://tecadmin.net/install-php-debian-9-stretch/

Der Socket existiert, das habe ich schon überprüft.
Bitte warten ..
Ähnliche Inhalte
PHP
Php7.2 Windows Umlautproblem
Frage von AS-N00PHP1 Kommentar

Hallo, folgendes simples Script: bringt mir auf einem Windows 2008 R2 nur: das ganze soll mal eine Mail schreiben, ...

PHP

PHP7.2 Übersetzung mcrypt Funktionen auf libsodium

Frage von chri.sPHP5 Kommentare

Schönen guten Sonntag, ich bin gerade dabei die aktuelle PHP7.2 zu testen, dabei fiel mir auf, dass mcrypt nun ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 1 TagWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 1 TagHumor (lol)8 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 1 TagSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 2 TagenInternet6 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools29 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Internet
SDSL oder ADSL - Preis-Leistungs-Verhältnis
Frage von ZeppelinInternet22 Kommentare

Wehrte Community, der Unterschied dieser beiden Techniken ist recht einfach erklärt. Das S, steht für Synchron (Gleich) und das ...

Microsoft Office
MicroSoft und seine Lizenzen
Frage von ZeppelinMicrosoft Office19 Kommentare

Wehrte Community, ich wende mich an die Community weil MicroSoft dazu keine Stellung nehmen möchte. Ich öffne mein Web-Browser ...

Batch & Shell
Batchdatei für das Erstellen eines Unterordner bei Vorhandensein eines bestimmten Ordnernamens
Frage von KarstenPaBatch & Shell14 Kommentare

Hallo zusammen , ich suche nach einer Möglichkeit, ein freigegebenes Laufwerk nach einem bestimmten Ordnernamen ("Schriftverkehr") zu durchsuchen, und ...