Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mails werden nicht verteilt

Mitglied: Domain

Domain (Level 1) - Jetzt verbinden

14.04.2008, aktualisiert 19:19 Uhr, 4105 Aufrufe, 11 Kommentare

Laufende Exchange 2000 Installation verteilt keine Mailsmehr

Ähnliche Anfragen sind leider ganz anders gelagert.

Eine SBS 2000 sp1a Installation mit Exchange Server läuft bei mir seit knapp 5 Jahren einwandfrei. Seit Samstag früh klappt es nicht mehr. Die Nachrichten werden vom Pop3 Connector abgeholt, landen auch korrekt im incoming Ordner und verschwinden nach wenigen Sekunden auch wie gehabt. Nur kommen sie in keines der Postfächer an!

Fehlermeldungen kann ich nicht entdecken und die Dienste werden alle korrekt gestartet. Allgemeine Lösungsansätze wie Server Neustart oder Dienste deaktivieren, neustart und erneuter Start der Exchange Dienste haben auch nichts gebracht.

Übrigens, in der Nacht von Freitag auf Samstag scheint der Server von alleine heruntergefahren und wieder hochgefahren zu sein. Auch hier nur die Meldung, dass das herunterfahren "unerwartet" war. Seitdem besteht dieser Fehler.

Woran kann es liegen???

Noch was:
Ich kenne den SBS200 aus jahrelange Arbeit, aber ein richtiger Profi darin bin ich nicht.

Ich würde gerne eine Neuinstallation umgehen und bin deshalb für jede Hilfe dankbar.
Mitglied: scout71
14.04.2008 um 11:49 Uhr
Hallo,

klingt danach, dass nicht mehr genug freier Festplattenplatz vorhanden ist.
Schau mal nach.

Nette Grüße
Scout71
Bitte warten ..
Mitglied: Domain
14.04.2008 um 12:50 Uhr
Danke für die Antwort.

Das ganze liegt auf Laufwerk C, eine Partition mit 50 GB, davon sind 16 GB noch frei.
Gibt es da irgendwelche Grenzen oder maximale Größe für irgendwelche Ordner?
Bitte warten ..
Mitglied: geTuemII
14.04.2008 um 13:40 Uhr
Sieh dir mal die Usereigenschaften an, vielleicht hat der Server die externen Mailadressen der User verschluckt. Dann werden die Mails sauber abgeholt, verschwinden aus Incoming Mails, alles sieht rictig aus. Aber die Mails kommen im Postafach nicht an, sondern verschwinden im Nirwana.

Um die daraus folgende Frage auch gleich noch zu beantworten: nein, ich habe bis jetzt von niemandem gehört, der diese Mails irgendwo wiedergefunden hätte.

geTuemII
Bitte warten ..
Mitglied: Domain
14.04.2008 um 14:05 Uhr
User Adressen und auch die Empfängerrichtlinien sind imho richtig eingestellt. Was ich vergessen hatte zu sagen: Interne Nachrichten werden verteilt, nur extern ankommende Nachrichten werden einfach ins Nirwana geschickt.

Ob ich die verlorenen Nachrichten wieder finde oder nicht ist nicht soooo wichtig, da mein primitives Backup System über gmail einwandfrei funktioniert. Insofern ist keine Nachricht verloren gegangen. Mir geht es nun darum, die Verteilung wieder zum Laufen zu bringen und wenn möglich ohne eine komplette Neuinstallation.
Bitte warten ..
Mitglied: geTuemII
14.04.2008 um 14:39 Uhr
Läßt sich ein Problem in ESM --> Extras --> Nachrichtenstatus oder in den Exchange Logfiles erkennen? Hast du zufällig mal in Failed Mail nachgesehen, ob die Mails sich dorthin verirrt haben?

geTuemII
Bitte warten ..
Mitglied: Domain
14.04.2008 um 16:03 Uhr
Alles gecheckt, auch Protokollierung auf max. gesetzt usw. Da ist nichts auffälliges, auch die Nachrichten sind nirgends zu finden.

Da der interne Versand funktioniert (und auch verteilt wird) kann es nur an einer Schnittstelle zwischen pop3 und Verteilung bzw. zwischen externe und interne Domain liegen. Nur leider finde ich da nichts und vor allem, es hat doch Jahrelang funktioniert.
Bitte warten ..
Mitglied: geTuemII
14.04.2008 um 16:29 Uhr
Da der interne Versand funktioniert (und auch verteilt wird)
Teste nochmal was: verschicke mal eine Mail an einen internen Empfänger explizit an die externe Ardesse desselben (händisch eintippen!). Kommt diese Mail an?

vor allem, es hat doch Jahrelang funktioniert.
Also das ist ja nun wirklich gar kein Argument

geTuemII
Bitte warten ..
Mitglied: Domain
14.04.2008 um 16:45 Uhr
> Da der interne Versand funktioniert (und
auch verteilt wird)
Teste nochmal was: verschicke mal eine Mail
an einen internen Empfänger explizit an
die externe Ardesse desselben (händisch
eintippen!). Kommt diese Mail an?


Hm, die Adresse wird gleich von Outlook erkannt und "umgeschrieben", sprich in Username verwandelt.

> vor allem, es hat doch Jahrelang
funktioniert.
Also das ist ja nun wirklich gar
kein
Argument

geTuemII

Stimmt!
Bitte warten ..
Mitglied: GuentherH
14.04.2008 um 17:03 Uhr
Hallo.

Anscheinend hast du dir die Konfiguration des POP3 Connector mit dem Absturz abgeschossen.
- versuche einmal einmal eine POP3 User zu löschen und wieder neu anzulegen
- wenn das nicht klappt, dann installiere den POP3 Connector neu - http://blog.sbspraxis.de/neuinstallation-des-sbs-pop3-connector-p83/

LG Günther
Bitte warten ..
Mitglied: geTuemII
14.04.2008 um 17:08 Uhr
Das heißt zunächst mal nur, daß Outlook die Adresse kennt. Sobald du anfängst zu schreiben, wird sie dir schon in einem Pulldown angeboten. Markiere die Adresse üner die Cursortaste (Pfeil-nach-unten) und drücke die Enf-Taste. Danach kannst du die Adresse händisch eingeben.

Wenn uns das nicht zu weiteren Erkenntnissen führt, habe ich allerdings keine wirklich gute Idee mehr....

geTuemII
Bitte warten ..
Mitglied: Domain
14.04.2008 um 19:18 Uhr
Nein, die Adresse wird nicht beim schreiben erkannt. Nachdem ich die Adresse eingebe und zum nächsten Feld wechsle, springt die Adresse um, da sie aus dem globalen Adressbuch erkannt wird.
Bitte warten ..
Ähnliche Inhalte
Windows Server
DHCP verteilt falsche IP
Frage von RoxyyoWindows Server25 Kommentare

Hallo zusammen, ich hatte heute morgen schonmal ein topic geöffnet, in dem es darum ging dass mein domain controller ...

Windows Server

W2012R2 Druckereinstellungen werden nicht verteilt

Frage von MartinLWindows Server9 Kommentare

Hallo liebe Gemeinde, nach einigem rumprobieren muss ich mal wieder nach einem Lösungsvorschlag fragen :) Ich habe bei uns ...

Microsoft Office

Gruppenrichtlinien Office 2016 werden nicht verteilt

Frage von sammy65Microsoft Office2 Kommentare

Hallo miteinander, ich habe auf meinem Windows 2008 R2 Server die neuen ADMX Templates für Office 2016 installiert. Nachdem ...

Windows Server

AD-Zertifikat wird nicht automatisch verteilt?

Frage von leon123Windows Server12 Kommentare

Hallo zusammen, wird die CA nicht normalerweise nach der Installation einer AD-Zertifizierungstelle automatisch an die Clients verteilt? Oder übersehe ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 3 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 4 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 8 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 8 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Windows Server
Kleine Umfrage: Windows Server Desktop oder Core?
Frage von doomfreakWindows Server20 Kommentare

Hey :) Ich wollte mal eine kleine Umfrage hier starten. Ich bin schon etwas länger auf dieser Seite hier ...

Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba18 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Batch & Shell
CMD-Fenster nach Task schließen
gelöst Frage von Hyperlink.93Batch & Shell16 Kommentare

Hallo, ich habe ein Skript was über einen Task bei jeder User Anmeldung läuft. Der Task startet eine CMD ...

Microsoft
Lizenzplausibilisierung oder Spam?
Frage von lordimacMicrosoft14 Kommentare

Liebe Forengemeinde, uns erreichte die Tage eine Mail bezüglich einer Lizenzplausibilisierung durch einen Microsoft SAM Partner. Die Meldung im ...