Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Meldung - Ordner wird verwendet, wird er aber nicht!

Mitglied: mariokrupik

mariokrupik (Level 1) - Jetzt verbinden

22.03.2010 um 13:38 Uhr, 9812 Aufrufe, 6 Kommentare

Habe hier ein sehr seltsames Problem.
Habe einen Server mit 2008 stehen, und einen Client mit Windows 7.
Nun ist es so, dass ziemlich häufig wenn ich Ordner am Server löschen, ändern, oder dgl. möchte,
ich die Meldung "Ordner wird verwendet" bekomme. Habe mir aufgrunddessen das Programm "Lockhunter" runtergeladen.
Dieser meldet mir jedoch auch, dass der Ordner nicht geblockt, bzw. verwendet wird, wenn ich es nun via Lockhunter löschen
möchte, bekomme ebenfalls wieder die Selbe Windows Meldung "Ordner wird verwendet".
Via Vnc auf den Server zugegriffen, alle Änderungen lassen sich soweit problemlos durchführen.
Habe testhalber auch noch den Lockhunter am Server installiert, aber auch dort werden die Ordner laut LH nicht verwendet.

Nun versuche ich den Ordner nochmals mit Win7 zu ändern, wieder nicht.
Also greife ich nun mit einem XP Client zu (selber Benutzer), alle änderungen erfolgreich.
Wenn ich das Win7 System nun neu starte, funktioniert auch alles wieder, jedoch leider nicht allzu lange.

Blicke einfach nicht durch.
Mitglied: 88588
22.03.2010 um 13:50 Uhr
Musst mal schauen ob du im Hintergrund Programme am laufen hast die in den Ordner zugreifen?
Bitte warten ..
Mitglied: mariokrupik
22.03.2010 um 15:01 Uhr
Sollte dies denn nicht vom Programm Lockhunter angezeigt werden, wenn ein Programm die ausführung verhindert?
Bitte warten ..
Mitglied: JonnyDread
22.03.2010 um 15:15 Uhr
Das Problem habe ich hier mit unserem SBS2008 auch, ich habe durch googeln herausgefunden, das es sich dabei um einen Bug handelt. Nach dem Serverneustart lassen sich die Ordner löschen.
Bitte warten ..
Mitglied: mariokrupik
22.03.2010 um 15:27 Uhr
Ok, vielen Dank. Weiß man evtl. wodurch der Fehler hervorgerufen wird?
Bitte warten ..
Mitglied: 88588
22.03.2010 um 15:28 Uhr
Wenn der Programmierer einen bestimmten Zustand
in der Programmlogik nicht berücksichtigt hat,
oder wenn die Laufzeitumgebung fehlerhaft arbeitet, kommt ein bug zurstande.
Bitte warten ..
Mitglied: JonnyDread
22.03.2010 um 17:18 Uhr
Da es, wenn ich mich recht erinnere, ein von MS bestätigter Bug ist, kann es auch gut sein das es mitlerweile einen Fix von MS gibt.

Bei mir ist das schon ne Zeit her und da ich nicht so oft Ordner löschen muss, habe ich mich mangels Zeit nicht weiter drum bekümmert.

Falls es einen Fix gibt, bitte posten, dann kann ich das hier auch beheben..
Bitte warten ..
Ähnliche Inhalte
Microsoft
Clone hd verwendet
Frage von jhausteinMicrosoft1 Kommentar

Hallo Gemeinschaft-habe das oben genannte Programm verwendet um eine Platte auf die andere zu Klonen-beim Klonen allerdings festgestellt nach ...

Windows Installation
Imagelösung - Welche verwendet Ihr?
Frage von KuemmelWindows Installation15 Kommentare

Moin Kollegen, es steht aktuell eine große Ausrollung von Windows 10 Systemen bei uns im Hause bevor. Nun suchen ...

Router & Routing
IP Adresse wird verwendet
gelöst Frage von eklinkowRouter & Routing17 Kommentare

Hallo Forum, ich haeb folgendes Problem: eine Synology NAS war an IP 192.168.2.7 angeschlossen. Da NAS defekt wurde diese ...

Exchange Server
Wer verwendet Roaming Profiles?
gelöst Frage von markaurelExchange Server18 Kommentare

Hallo zusammen! Ich bin IT- Kustode in einer Schule und arbeite häufig mit Roaming Profiles. Wer bzw. wo - ...

Neue Wissensbeiträge
Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 1 TagInternet

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 2 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 4 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Sicherheit

Wikileaks-Gründer Julian Assange wurde festgenommen

Information von Frank vor 6 TagenSicherheit3 Kommentare

Wikileaks-Gründer Julian Assange wurde heute in London festgenommen. Die Botschaft Ecuadors, in der er seit sieben Jahren lebte, hat ...

Heiß diskutierte Inhalte
HTML
Google maps
Frage von jensgebkenHTML20 Kommentare

Hallo Gemeinschaft, hab mal ne Frage zu Maps - habe es hinbekommen, dass ich einen iframe link erstellen kann ...

Drucker und Scanner
Xerox 7328 muss jeden Tag neu installert werden
Frage von PN-SchrauberDrucker und Scanner20 Kommentare

hallo, ich habe in Problem mit einem unserer Drucker. Vorweg, die meisten unserer Netzwerkdrucker laufen über einen Druckserver, dieser ...

Tipps & Tricks
Verdammt voll erwischt
Frage von AlchimedesTipps & Tricks19 Kommentare

Folgende Mail habe ich auf meinem Freenet Account erhalten: Nun folgendes Problem: 1) Ich besuche Porno Seiten yep hat ...

Switche und Hubs
PC Verursach Probleme im Netzwerk
gelöst Frage von spoboeSwitche und Hubs16 Kommentare

Hallo zusammen, folgene Situation macht mich inzwischen ratlos: In unserem Betrieb ist ein Rechner über die Hausverkabelung an einem ...