Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Microsoft Exchange Server-Zertifikat bzw DNS Fehler

Mitglied: SSamuel

SSamuel (Level 1) - Jetzt verbinden

14.09.2018 um 07:23 Uhr, 784 Aufrufe, 14 Kommentare, 1 Danke

Hallo zusammen,

ich bekomme wie im Bild zu sehen bei der Überprüfung meiner Zertifikat und DNS Einstellungen den Fehler geliefert das meine cfg auf den internen Namen des Exchange Server verweist,
statt auf die von mir eingetragene Adresse.
Wo liegt mein Fehler ? Wäre evtl. jemand bereit sein Wissen mit mir zu teilen ? :D

Meine cfg ist Punktgenau mit den Einstellungen von frankysweb vorgenommen worden, hier nachzulesen:

https://www.frankysweb.de/exchange-2016-zertifikate-konfigurieren-teil-2 ...

Meine cfg:

Bei meinem Webhoster wie folgt: Auf der Hauptdomäne- A Record auf die feste IP meines Inet Anschlusses

MX Record auf eine Subdomäne die ich mail.domäne.com benannt habe.
Dazu habe ich eine zweite Subdomäne angelegt die autodiscover.domäne.com
Beide haben einen A Record auf die feste IP meines Inet Anschlusses.
Auf beide Subs ist der ReverseDNS Eintrag bei meinem InetAnbieter gesetzt.
Das Zertifikat ist gekauft und nicht selbst erstellt, auch ist es für bis zu drei zusätzlichen Subs geeignet.

Wie gesagt alles streng nach Anleitung, was ist also die Ursache meines Fehlers ?




zerti - Klicke auf das Bild, um es zu vergrößern
Mitglied: SlainteMhath
LÖSUNG 14.09.2018 um 09:20 Uhr
Moin,

leider geht aus dem "Bericht" nicht hervor, was an dem Cert angemeckert wird... evtl. magst du mal https://www.checktls.com/ versuchen, die erstellen ausführliche Berichte.

EHLO/HELO stimmt mit dem FQDN auf dem Cert überein?
Das Korrekte Cert ist an den SMTP gebunden?

Auf beide Subs ist der ReverseDNS Eintrag bei meinem InetAnbieter gesetzt.
Der PTR sollte lediglich auf die Adresse des MX Records auflösen, auf nichts anderes

lg,
Slainte
Bitte warten ..
Mitglied: 137084
LÖSUNG 14.09.2018, aktualisiert um 11:02 Uhr
Da steht im Receive-Connector noch die interne Domain drin, dann antwortet der am SMTP natürlich auch noch mit dem internen Cert.
Also im Connector anpassen.
Bitte warten ..
Mitglied: SSamuel
14.09.2018 um 11:01 Uhr
Habe den PTR vom autodiscover.domäne.com entfernt, und der Test spuckt wie gesagt den internen Servernamen aus statt den festgelegten mail.domäne.com
Bitte warten ..
Mitglied: SSamuel
14.09.2018 um 11:02 Uhr
ja genau darum geht es in meinem Problemfall ;)
Bitte warten ..
Mitglied: 137084
LÖSUNG 14.09.2018, aktualisiert um 11:08 Uhr
Ja ich habe doch geschrieben wie du es anpasst -> FQDN im Receive-Connector anpassen und freuen, dann liefert er auch das richige Cert aus wenn du dein externes Zertifikat auch dem SMTP Dienst zugeordnet hast!:
https://docs.microsoft.com/en-us/powershell/module/exchange/mail-flow/se ...
Bitte warten ..
Mitglied: SSamuel
14.09.2018 um 11:08 Uhr
3 - Klicke auf das Bild, um es zu vergrößern

hier steht die mail.domäne.com drinn, ist doch korrekt, oder?
Bitte warten ..
Mitglied: 137084
14.09.2018, aktualisiert um 11:13 Uhr
Wenn dies der externe Empfangs-Connector ist, dann ja. (-edit- sehe gerade deiner im Bild ist ja offensichtlich ein Sendeconnector!)

Zusätzlich wie geschrieben musst du das externe Zertifikat dem SMTP Dienst zuordnen Enable-ExchangeCertificate
https://docs.microsoft.com/de-de/exchange/architecture/client-access/ass ...
Bitte warten ..
Mitglied: SlainteMhath
14.09.2018 um 11:11 Uhr
Das ist der SENDE Connector. Der FQDN muss in den EMPFANGS connector!
Bitte warten ..
Mitglied: SSamuel
14.09.2018 um 15:17 Uhr
kann das nur bei "Client Frontend" ändern über die GUI, in deiner Anleitung steht das man das alte Zertifikat löschen soll, gillt das auch für das Zertifikat welches der Exchange bei der Installation selbst anlegt ?
Bitte warten ..
Mitglied: 137084
LÖSUNG 14.09.2018, aktualisiert 15.09.2018
Zitat von SSamuel:

kann das nur bei "Client Frontend" ändern über die GUI,
https://www.oxfordsbsguy.com/2016/02/20/exchange-2013-initial-configurat ...
Schnell die Powershell gestartet, fertig, ist das wirklich so schwer ? Immer diese GUI ... Lerne die Powershell mögen, ohne die kommst du bei einem Exchange nicht weit da diverse Einstellungen nur noch über die PS erreichbar sind.

Set-ReceiveConnector NAMEDESCONNECTORS -FQDN mail.blablub.de
in deiner Anleitung steht das man das alte Zertifikat löschen soll, gillt das auch für das Zertifikat welches der Exchange bei der Installation selbst anlegt ?
Nein braucht man nicht zwingend du musst nur das neue dem SMTP Dienst zuordnen.
Und meine Anleitung ist das nicht das hat MS verbrochen.
Bitte warten ..
Mitglied: SSamuel
14.09.2018 um 19:58 Uhr
Habe auch schon feststellen müssen das einige Einstellungen über die GUI gar nicht übernommen werden....danke schon mal für die Hilfe bis hierher.
Werde mal ne kleine Pause bis Montag morgen machen und dann berichten obs geklappt hat.
Danke auch für die proffessionellen Antworten, ich kann noch nicht auf Berufserfahrung zurückgreifen und freue mich über jede Antwort die nicht beinhaltet wie blöd ich doch bin.
In desem Sinne ein schönes Wochenende.
Bitte warten ..
Mitglied: SSamuel
17.09.2018 um 16:43 Uhr
Also vielen Dank für all eure Antworten, das war tatsächlich die Lösung, nachdem ich meine empfangsconnectoren alle auf mail.dömäne.com
umgebaut hatte kam jetzt das "grüne" Licht.
Ich bin begeistert

Ihr wart alle eine große Hilfe !
Bitte warten ..
Mitglied: 137084
17.09.2018, aktualisiert um 17:06 Uhr
mail.dömäne.com
Jo nü Eiferbibsch no mol ... Sgladschdglei . Gönnt’sch bleede wer’n. Erstma ä Schälchn Heeßn trinkn.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Zertifikat erneuern schlägt fehl
Frage von Tacker32Windows Server4 Kommentare

Hallo, das Domänen-Controller Zertifikat auf unserem SBS2011 läuft in 3 Monaten ab. Beim Versuch dieses zu erneuern erhalte ich ...

Verschlüsselung & Zertifikate

Sperrprüfung für ein Zertifikat schlägt fehl

Frage von MichaConVerschlüsselung & Zertifikate6 Kommentare

Hallo, ich habe ein Problem mit einem Zertifikat, welches für eine RDP-Verbindung von Windows 10 auf einen Windows 2016 ...

Exchange Server

Outlook 2016 - Verschlüsselung mit Zertifikat schlägt fehl

gelöst Frage von damoglessExchange Server13 Kommentare

Hallo, Ich verwende: Exchenge 2013 Outlook 2016 Kostenloses Comodo Zertifikat zur E-Mail Signierung und Verschlüsselung Folgendes Problem: Ich habe ...

DNS

Bind DNS Zone tranfer schlägt fehl

gelöst Frage von spcvltDNS1 Kommentar

Hallo, ich habe zwei Nameserver. Leider funktioniert der automatische Tranfer via AXFR nicht korrekt. Kann mir jemand helfen? Der ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 16 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 1 TagWindows 1013 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 6 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware36 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
Frage von Carat2121Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...