Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Microsoft Teams aus dem Autostart über GPO entfernen

Mitglied: sammy65

sammy65 (Level 2) - Jetzt verbinden

02.10.2019 um 07:46 Uhr, 705 Aufrufe, 4 Kommentare

Hallo miteinander,

seit dem neuesten Office 365 Update werden meine User mit Teams "beglückt".

Ich hatte im Internet einige Workarounds gefunden, unter anderem folgendes, was ich in den GPO unter Benutzerkonfiguration, Einstellungen, Registrierung eingetragen hatte.

01.
Aktion Aktualisieren 
02.
EigenschaftenStruktur HKEY_CURRENT_USER 
03.
Schlüsselpfad SOFTWARE\Microsoft\Windows\CurrentVersion\Run 
04.
Wertname Teams 
05.
Werttyp REG_SZ 
06.
Wertdaten C:\Users\%username%\AppData\Local\Microsoft\Teams\Update.exe --processStart "Teams.exe" --process-start-args "--user-initiated" 
01.
Aktion Aktualisieren 
02.
EigenschaftenStruktur HKEY_CURRENT_USER 
03.
Schlüsselpfad SOFTWARE\Microsoft\Windows\CurrentVersion\Run 
04.
Wertname Teams 
05.
Werttyp REG_SZ 
06.
Wertdaten C:\Users\%username%\AppData\Local\Microsoft\Teams\Update.exe --processStart "Teams.exe" --process-start-args "--user-initiated" 
01.
Aktion Aktualisieren 
02.
EigenschaftenStruktur HKEY_CURRENT_USER 
03.
Schlüsselpfad SOFTWARE\Microsoft\Windows\CurrentVersion\Run 
04.
Wertname Teams 
05.
Werttyp REG_SZ 
06.
Wertdaten C:\Users\%username%\AppData\Local\Microsoft\Teams\Update.exe --processStart "Teams.exe" --process-start-args "--user-initiated" 
Nur startet Teams weiterhin auf den Clients automatisch.

Wosst Ihr eine Lösung die funktioniert?

lg
Thomas
Mitglied: emeriks
02.10.2019 um 08:30 Uhr
Hi,
es mag sein, dass ich heute noch keinen Kaffee hatte. Aber kann es sein, dass in Deiner Frage 3 mal der selbe Code-Block drin ist?

E.
Bitte warten ..
Mitglied: emeriks
02.10.2019, aktualisiert um 08:32 Uhr
Zitat von sammy65:
Nur startet Teams weiterhin auf den Clients automatisch.
Der Run-Schlüssel würde auch erst beim nächsten Login nach dem Anwenden der GPO wirken. Hast Du das bei Deinen Tests berücksichtigt?
Bitte warten ..
Mitglied: sammy65
02.10.2019 um 09:55 Uhr
Zitat von emeriks:

Hi,
es mag sein, dass ich heute noch keinen Kaffee hatte. Aber kann es sein, dass in Deiner Frage 3 mal der selbe Code-Block drin ist?

E.
Ups....
Bitte warten ..
Mitglied: sammy65
02.10.2019, aktualisiert um 14:50 Uhr
Zur info....
Ich hab die Lösung gefunden.

Hierzu muss in 2 Schritten vorgegangen werden:

Habe mit regshot die Registry gescannt.
Dann die Autostarteinträge in Teams manuell entfernt
Dann den 2. Schuss mit regshot gemacht

Beide Shots verglichen und festgestellt dass folgende Reg Values involviert sind:

01.
HKU\Software\Microsoft\Windows\CurrentVersion\Run\Teams: "C:\Users\thschmid_dom\AppData\Local\Microsoft\Teams\Update.exe --processStart "Teams.exe" --process-start-args "--user-initiated""
01.
HKU\Software\Microsoft\Windows\CurrentVersion\Run\com.squirrel.Teams.Teams: "C:\Users\thschmid_dom\AppData\Local\Microsoft\Teams\Update.exe --processStart "Teams.exe" --process-start-args "--system-initiated""
Diese Werte lösche ich nun per GPO

Teams kann auch weiterhin manuell gestartet werden, nur wird dann der 2. Reg Eintrag wieder gesetzt und Teams ist wieder im Autostart und nervt weiter....

im 2. Schritt frage ich in meinem KIX - Anmeldescript ab
01.
$RealTray=ReadValue("HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run" , "com.squirrel.Teams.Teams")
02.
if $RealTray<>""
03.
   DelValue("HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run"","com.squirrel.Teams.Teams")
04.
endif
Dieser Eintrag wirg dann gelöscht, wenn vorhanden......
Funktioniert einwandfrei!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2008R2 - GPO mit Autostart

gelöst Frage von rrobbyyWindows Server5 Kommentare

Hallo zusammen, wir haben derzeit eine GPO, die - unter anderem - Outlook.exe automatisch starten lässt. Dies wird über ...

Exchange Server

Team Kalender OWA

Frage von LeeX01Exchange Server

Hallo, Outlook (schon seit 2010 bis 2019) zeigt die Kalender der Kollegen in der Gruppe Team automatisch durch das ...

Outlook & Mail

EMails werden nach 3 Monaten entfern - Einstellung

Frage von staybbOutlook & Mail5 Kommentare

Hallo, ich habe bei einem Postfach das Problem, dass in Outlook alle Mails älter wie 3 Jahre verscheinden und ...

Windows Server

Autostart der Programme über GPO seit 16.06.2016 nicht mehr möglich

gelöst Frage von wgfuchsWindows Server3 Kommentare

hallo! Seit installation der monatlichen Windows updates funktioniert der Autostart der Programme die über GPO eingerichtet sind nicht mehr. ...

Neue Wissensbeiträge
Grafik

Gute Spiele aus der Ubuntu Repository: SuperTuxKart

Information von NetzwerkDude vor 6 StundenGrafik1 Kommentar

Fall jemand die Firmenpolicy hat das man Linux Software nur aus dem default Repository installieren kann: Ich habe festgestellt ...

Datenschutz
Im Zweifel ist die Cloud immer unsicher
Information von certifiedit.net vor 7 StundenDatenschutz8 Kommentare

Hallo, wie schon mehrmals angesprochen, egal, womit der Dienst wirbt, im Zweifel ist es in der Cloud immer unsicher(er) ...

Entwicklung

Neu im TickX - Das neue Zusatzmodul Resourcen Syncronization

Tipp von TickXmedia-service vor 10 StundenEntwicklung1 Kommentar

Mit der aktuellen TickX Version 3.2 haben wir wieder zahlreiche Verbesserungen und Anpassungen im TickX vorgenommen. Das neue TickX-Modul ...

MikroTik RouterOS

Dynamische VLAN Zuweisung für WLAN (u. LAN) Clients mit Mikrotik

Anleitung von aqui vor 4 TagenMikroTik RouterOS2 Kommentare

1. Allgemeine Einleitung: Das folgende Tutorial gibt einen Überblick über die dynamische VLAN Zuweisung von WLAN und LAN Clients ...

Heiß diskutierte Inhalte
Ubuntu
Linux Ubuntu VNC IP
Frage von 141835Ubuntu61 Kommentare

Wie finde ich bei Linux Ubuntu die IP-Adresse vom VNC Server heraus???

Netzwerke
VPN auf Firmennetzwerk (Festplatten, Computer) einrichten, aber wie?
Frage von 81083Netzwerke34 Kommentare

Hallo, es ist ein Bisschen frustrierend. Wir haben einen 2012 R2 Server, eine Fritzbox und etwa 10-12 PC die ...

Hyper-V
Hyper-V-Host rebootet - einige wenige Gäste haben danach Ping-Zeiten von über 400ms!
Frage von DerWoWussteHyper-V20 Kommentare

Moin an alle Hyper-V Admins! Hat jemand außer mir schon einmal Folgendes erlebt? Hyper-V auf Server 2019. Server startet ...

Windows Installation
Netzwerkregistrierung mit regsvr32 über UNC Netzwerkpfad ohne Fehlermeldung gescheitert
Frage von RycoDePsycoWindows Installation18 Kommentare

Hallo, ich habe ein Problem und weiß nicht genau woran dies liegen kann. Es gibt ein Server (DomänenController) und ...