Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst MS Exchange 2007 - Prozess MAD.EXE und weitere Fehlermeldungen.

Mitglied: sunics

sunics (Level 1) - Jetzt verbinden

26.02.2010 um 12:57 Uhr, 15768 Aufrufe, 6 Kommentare

Salut zusammen.

Ich habe hier im Netzwerk einen Windows Server 2008 Standard - SP2 + Alle Updates laufen.
Dazu einen Exchange Server 2007 SP2 + alle Updates.

Der Server fungiert als DC. DNS ist auf dem DC Eingerichtet und als einziger DNS Server in den Networksettings
DNS funktioniert, NSLookup löst alles auf. Performance Probleme gibt es insofern keine.

IPv6 ist Deaktiviert.

Aber ich habe da so lästige Fehlermeldungen im Anwendungslog, die ich 1. gerne Verstehen würde, 2. gerne beseitigen würde
Dies sind auch die Einzigen .. alles andere Läuft fehlerfrei keine fehlerlogs von AD, DNS oder ähnlichem.
Die erste:

Protokollname: Application
Quelle: MSExchange ADAccess
Datum: 26.02.2010 12:18:10
Ereignis-ID: 2102
Aufgabenkategorie:Topologie
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Prozess MAD.EXE (PID=2720). Keine Antwort von allen verwendeten Domänencontrollerservern:
SERVER

Protokollname: Application
Quelle: MSExchange ADAccess
Datum: 26.02.2010 12:03:10
Ereignis-ID: 2114
Aufgabenkategorie:Topologie
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Prozess STORE.EXE (PID=2600). Fehler bei der Topologieerkennung. Fehler: 0x80040a02 (DSC_E_NO_SUITABLE_CDC).


Protokollname: Application
Quelle: MSExchange ADAccess
Datum: 26.02.2010 12:33:10
Ereignis-ID: 2114
Aufgabenkategorie:Topologie
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=2468). Fehler bei der Topologieerkennung. Fehler: 0x80040a02 (DSC_E_NO_SUITABLE_CDC).

Habe schon Zig Foren durch gewälzt aber keine Lösung gefunden.
Wer hat das selbe Problem, oder weiß jemand evtl eine Lösung dafür?..

Gruß
Mitglied: 20638
26.02.2010 um 14:08 Uhr
Hi,

Was gibt dir denn dein nslookup zurück.
Und schau mal hier :

http://www.microsoft.com/products/ee/transform.aspx?ProdName=Exchange&a ...

Hier schon ein ähnlicher Thread: http://www.mcseboard.de/ms-exchange-forum-80/e2k3-bleibt-weile-stecken- ...

Hoffe es hilft.
Gruß
JT
Bitte warten ..
Mitglied: sunics
26.02.2010 um 15:19 Uhr
Als nslookup funktioniert ... er löst auf dem server sowie auf den workstations alles auf (internet / workstations / server).
also dns funktioniert, daran kanns nicht liegen.

danke trotzdem für die hilfe ..
hat sonst noch jemand eine idee?
Bitte warten ..
Mitglied: sunics
26.02.2010 um 15:28 Uhr
was mir ein wenig komisch erscheint: .. ich führe einen ping am server aus ... also ping den server selbst. . und er verwendet das ipv6 obwohl es deaktiviert ist?
bei allen anderem verwendet er ip4
Bitte warten ..
Mitglied: sunics
01.03.2010 um 13:15 Uhr
kann mir hier keiner helfen?
Bitte warten ..
Mitglied: 20638
09.03.2010 um 12:27 Uhr
Hi,

Wenn du IP V6 wirklich deaktiviert haben möchtest, dann schrieb dir ein Reg File mit folgendem Inhalt und führ es auf dem Server aus.

REGEDIT4
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters]
"DisabledComponents"=dword:ffffffff

Nach dem nächsten Boot ist IP V6 deaktiviert. Nur der Hacken in den Einstellungen hilft nicht bei Server 2008 und aufwärts.
Vielleicht löst das ja schon dein Problem.

Gruß
JT
edit:
Denk aber drann den DNS zu kontrollieren und die alten Einträge zu enfernen.
Bitte warten ..
Mitglied: sunics
12.03.2010 um 00:35 Uhr
Hallo JT

also so wie es aussieht war es wirklich das problem mit der IPv6.

Seitdem ich das deaktiviert habe und den exchange server wieder gestartet habe. läuft das einwandfrei.

keine fehlermeldungen mehr.

Ich werds zwar weiter beobachten aber wie gesagt, es scheint zu funktionieren.

vielen dank merci
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Fehlermeldung unter Exchange 2007
Frage von Fitzel69Exchange Server2 Kommentare

Fehlerneldung Die Postfach-SD in der DS konnte nicht aktualisiert werden. Postfach-Guid: 9e3e33d7-6ae2-4884-97ed-efe0c4d1ac51. Fehlercode 0x80070005 Info: Es gibt nichts auffälliges. ...

Batch & Shell

Fehlermeldung: Ein Prozess hat versucht, zu einer nicht bestehenden Pipe zu schreiben

gelöst Frage von KartoffelpelleBatch & Shell1 Kommentar

Hallo zusammen, leider benötie ich schon wieder euren kompetenten Sachverstand und würde mich über jede Hilfe sehr freuen. Ich ...

Microsoft Office

Auto-Archivierung einzelner Ordner Domänen-weit

Frage von lilmonkehMicrosoft Office2 Kommentare

Moin, ich suche aktuell die Möglichkeit einzelner Ordner (Gesendete, Papierkorb) für alle Nutzer zu archivieren. Wir haben Outlook 2010,2013 ...

Debian

SSLunter Debian: OpenSSL, MS Outlook Fehlermeldung (Zielprinizipalname ist falsch)

Frage von deisenbergDebian4 Kommentare

Hallo zusammen! vor ca. 1 Monat habe ich bei einer kleinerern Firma angefangen mich um deren IT mit zu ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 3 TagenWindows 71 Kommentar

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 5 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 6 TagenMicrosoft Office8 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 8 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Windows Installation
Windows10 Home Neuinstallation - Raketentechnik
Frage von spacyfreakWindows Installation15 Kommentare

"Kannst du den Rechner von der Tante von WindowsXP auf Windows10 Home upgraden" haben sie gefragt? "Sicher, was kann ...

Utilities
Teamviewer 9.x "out of date" ??
gelöst Frage von keine-ahnungUtilities13 Kommentare

Moin at all, mein topaktueller teamviewer (alles 9.x - releases) verweigert seit heute die Arbeit und bemeckert: "the remote ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte10 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...