MSI Installationen per GPO

Mitglied: Screeper

Screeper (Level 1) - Jetzt verbinden

04.11.2011, aktualisiert 10:26 Uhr, 4033 Aufrufe, 5 Kommentare

Guten Morgen Gemeinde. Ich habe ein kurze Frage zur Softwareverteilung per GPO.

Ich habe eine MSI erstellt und in der GPO entsprechend hinterlegt. Die Verteilung funktioniert 1a.....

Allerdings erst nach dem zweiten Neustart der Clients. Die Einstellungen in der GPO und im AD habe ich diese Nacht vorgenommen, so dass ca. 6 Stunden zwischen der Aktivierung der Installation und des ersten Starts eines Clients liegen. Trotzdem wird diese
Installation erst nach einem weiteren Neustart durchgeführt.

Gibt es dafür eine plausible Erklärung??
Mitglied: DerWoWusste
04.11.2011 um 11:34 Uhr
Hi.

Ja, die Erklärung liegt in der sog. "fast logon optimization". Informier Dich, was das ist. Auch im Ereignisprotokoll der Clients wird das stehen.
Bitte warten ..
Mitglied: Screeper
04.11.2011 um 15:44 Uhr
Jo danke schonmal. Ich habe jetzt mal unsere Clients per GPO in der Computerkonfiguration-Richtlinien-Adm.Vorlagen-System-Anmelden die Option "Beim Neustart und beim Anmelden immer auf das Netzwerk warten" aktiviert.

Hatte aber keine Auswirkung auf die Richtlinie der Software-Verteilung. Selbst wenn ich die per gpupdate /force anschubse, bringt der Client die Meldung, dass es zunächst eines Neustarts bedarf.
Bitte warten ..
Mitglied: DerWoWusste
04.11.2011 um 16:57 Uhr
Aber mit Sicherheit hat das Ausw. darauf und ist auch schon so von mir in der Praxis beobachtet worden. Kann man Deinen Augen trauen? ;) Nochmal prüfen, ob "Beim Neustart und beim Anmelden immer auf das Netzwerk warten" bei den Clients angekommen ist (per rsop.msc), danach eien neue Test-MSI bereitstellen und neu starten.
Bitte warten ..
Mitglied: jsysde
04.11.2011 um 19:54 Uhr
Moin,

Zitat von @Screeper:
Hatte aber keine Auswirkung auf die Richtlinie der Software-Verteilung. Selbst wenn ich die per gpupdate /force anschubse, bringt
der Client die Meldung, dass es zunächst eines Neustarts bedarf.

Der Neustart ist völlig normal, die Software wird ja beim Hochfahren gezogen und installiert.

Cheers,
jsysde
Bitte warten ..
Mitglied: Screeper
08.11.2011 um 14:26 Uhr
Also, getreu dem Motto "Reboot tut gut" funktioniert das Ganze auch direkt beim Hochfahren :-) face-smile

Sorry, nach Neustart des DC - Thema erledigt.
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
Windows 7 pro Lizenz nutzen für Windows 10
lukas0209Vor 1 TagFrageWindows 1016 Kommentare

Hallo Community, ich versuche seit einigen Wochen unser Netzwerk von Windows Server 2008 R2 Standard auf Windows Server 2016 Essentials um, welches eine städtische ...

Microsoft
Staatsanwaltschaften verschicken Vorladungen in Sachen Windows 10 Lizenzkeys
kgbornVor 1 TagInformationMicrosoft5 Kommentare

Nur zu Info für die Käufer der eBay-Schnäppchen - neuer Fall Staatsanwaltschaften verschicken Vorladungen in Sachen Windows 10 Lizenzkeys

Windows Netzwerk
Telefone im Netzwerk bekannt machen
jannik0205Vor 1 TagFrageWindows Netzwerk13 Kommentare

Hallo Zusammen, In unserem Unternehmen gibt es eine Telefonanlage mit eigenem Telefonienetz (192.168.5.X). Schließe ich ein Telefon an eine Netzwerkdose, bekommt es vom DHCP- ...

Microsoft
Microsoft Teams - "bitte wenden Sie sich an (. . .) um Teams für "domäne" zu aktivieren" nur bei einem Benutzer
eastfrisianVor 1 TagFrageMicrosoft6 Kommentare

Hallo zusammen! Wir haben bei uns Teams als Hybridversion eingeführt (Exchange on premise, AD-Sync in die Cloud) und nutzen Teams über das basic-Abonnement. Während ...

Netzwerke
Keine Versand von Mails von der Firmen zur Privaten E-Mailadresse möglich
blaub33r3Vor 1 TagFrageNetzwerke6 Kommentare

Hallo zusammen, wieso kommt der User keine Mails mehr? Der Sender wird als Spamer betrachtet? 1. Mailing an andere Privaten Adressen / Firmen Adressen ...

Netzwerke
Netzwerklaufwerk - Nur Lesen (Streamen)
CryexXVor 1 TagFrageNetzwerke8 Kommentare

Hallo, ich hab mal ne Frage und hoffe auf Lösung. Mir schießt aktuell keine in den Kopf :( Ich möchte ein Netzlaufwerk freigeben. Auf ...

Router & Routing
Vodafone Kabel: Eigenen Router an den Kabelanschluss oder einen WLAN-Router ohne Modem hinter die Vodafone Station?
DyingWordsVor 1 TagFrageRouter & Routing6 Kommentare

Hallo zusammen, da wir demnächst in eine Wohnung mit Kabelanschluss von Vodafone einziehen werden, frage ich mich, ob es sinnvoller ist einen eigenen Router ...

Netzwerke
Multi WAN Router
JoergDittVor 1 TagFrageNetzwerke9 Kommentare

Hallo zusammen, folgende Situation wir versorgen ca 150 Refugess in einer Gemeinschaftsunterkunft mit freiem WLAN Aktuell haben wir einen Fritzrouter mit Richtantenne an einer ...