Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst MSServer 2000 Zugriffsprobleme nach entfernen von ActiveDirectory

Mitglied: SittigSuperstar

SittigSuperstar (Level 1) - Jetzt verbinden

26.12.2006, aktualisiert 22:33 Uhr, 3071 Aufrufe, 4 Kommentare

Hallo,
bin wegen meines Problems mit einem Server auf dieses Forum gestoßen und hoffe das mir ein paar Cracks vielleicht helfen können...

Nun zu meinem Problem:
Wir haben zuhause einen kleinen Server mit MSServer 2000 als Betriebssystem stehen. Damit man von überall im haus ins Netz kann vergibt ein Router die IPs an die Clients, während der Server eine feste IP aus dem gleichen Pool hat. Bis zuletzt lief auch alles - man konnte von allen Clients problemlos auf den Server zugreifen...

Dann habe ich angefangen Active Directory einzurichten. Hin und her habe ich es per AD-Manager wieder "entfernt"! Da hat das Problem leider seinen Ursprung: Keiner kann mehr auf den Server zugreifen. Das in der Verwaltung freigegebene Laufwerk ist im Netzwerk sichtbar und jeder kann soweit auf den Server zugreifen, bis er auf das freigegebene Laufwerk trifft. Dann kommt die typische Meldung, in der steht, dass man keine Zugriffsberechtigung hat und sich an den Admin wenden soll... (der auch keinen Zugriff hat)
An den Freigaben wurde an sich nichts geändert: Bei den Zugriffsberechtigungen für das freigegebene Laufwerk ist "Jeder" mit vollen zugriffsrechten eingetragen und selbst als Admin kommt man nicht mehr auf das Laufwerk von außen.
Meine erste Vermutung war, dass sich der "Name" des Servers bzw. seine Adresse im Netz durch AD Directory geändert hat und das beim entfernen vom AD-Dienst nicht rückgängig gemacht wurde, aber er ist ja noch immer unter seinem ursprünglichen Namen im Netz zu finden.

Ich hoffe ich kann es umgehen Windows erneut zu installieren, aber hier gibt es ja bestimmt wen, der mir aus dem Schlamassel heraushelfen!

Schöne Weihnachtsgrüße,
Sebastian
Mitglied: DaSam
26.12.2006 um 20:12 Uhr
Hi,

beim ordnungsgemässen Entfernen von AD sollte sich weder der Name noch die IP ändern.

Was sich aber eventuell geändert hat, ist das Passwort des Administrator-Accounts -> das ist nämlich wieder das, welches es vor der AD-Aufsetzung war ... (Oder wird es das, was man dem AD Wiederherstellungs-Benutzer gegeben hat ???).

Probiert doch mal die beiden PW's, vielleicht gehts.

cu,
Alex
Bitte warten ..
Mitglied: SittigSuperstar
26.12.2006 um 20:36 Uhr
Hi,

um ehrlich zu sein ist es das gleiche und das hilft nicht.

Außerdem habe ich auch den Gast-Account aktiviert und der hatte keine Passwort-Abfrage, doch auch damit kam ich nicht auf das Laufwerk
Bitte warten ..
Mitglied: n.o.b.o.d.y
26.12.2006 um 22:12 Uhr
Hallo,

nur um sicher zu gehen: Der Server befindet sich wieder in einer Workgroup?
IP und Servernamen ändern sich beim installieren und löschen des AD nicht. Hast Du bei der Freigabe auf Dateieben und Freigabeebene geschaut, dass dort die Berechigung richtig gesetzt ist? Oder einfach mal die Freigabe löschen und neu erstellen.

Oder noch anders: Wirst Du von den Clients aus beim Zugriff auf den Server nach User/Pass gefrag oder nimmt der vielleicht noch gespeicherte von dem AD-Experiment?

Die Clients sind auch wieder in der Workgroup und nicht mehr AD?

Ralf
Bitte warten ..
Mitglied: SittigSuperstar
26.12.2006 um 22:33 Uhr
Hi,

hab es selber gerade hinbekommen! Wie du schon schreibst, hing es mit der Workgroup zusammen! Server und Clients sind nun wieder in der gleichen Workgroup und siehe da, es klappt.

Trotzdem danke für die Hilfe! Hätte ich es nicht mehr oder weniger zufällig selber entdeckt, wäre es ja trotzdem gelöst gewesen.

cu & gn8
Sebastian
Bitte warten ..
Ähnliche Inhalte
Datenbanken
MSSQL-Zugriffsproblem
Frage von petereDatenbanken3 Kommentare

Hallo, ich habe eine 32bit VB6-Anwendung, mit der ich auf MSSQL 2012 Server Instanzen zugreifen möchte, die einen Spielserver ...

Windows Server
ActiveDirectory Benachrichtigung
Frage von VerwirrterUserWindows Server4 Kommentare

Hallo zusammen, ich habe bei einem Geschäftspartner mitbekommen, dass es möglic sei eine Benachrichtigung zu erhalten wenn ein Benutzer ...

Mac OS X
Mac SMB Zugriffsproblem
Frage von Phill93Mac OS X

Hallo, hab hier ein eigenartiges Problem, ein MacBook (ganz neu) mit MacOS Sierra hat falsche Berechtigungen auf unserem SMB ...

Netzwerkmanagement
Zugriffsproblem bei Windows 10
Frage von KUHoepckeNetzwerkmanagement2 Kommentare

Hallo zusammen, ich habe, allerdings eher für private Zwecke, hier bei mir ein kleines Netzwerk eingerichtet. Meine Frau, mein ...

Neue Wissensbeiträge
Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 20 StundenWindows 106 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 1 TagSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 4 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 4 TagenHumor (lol)6 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware23 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Windows Server
Eingeschränkte Gruppen - Spezielle Benutzergruppe hinzufügen
Frage von killtecWindows Server17 Kommentare

Hallo, ich möchte gerne folgendes Realisieren: Ich habe bei mir Eingeschränkte Gruppen via GPO aktiv und möchte nun der ...

Microsoft Office
Videodateien auf Windows Server 2008 R2 öffnen schlägt fehl
Frage von SchroediMicrosoft Office15 Kommentare

Hallo zusammen, wir haben das Problem das embedded Videos in PowerPoint (O365) auf unserer Citrix Farm (6.5) nicht abgespielt ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...