fupsel
Goto Top

Nach VPN-Verbindung erscheinen Ordner in Netzlaufwerken erst nach 30-60 Minuten

Hallo zusammen,

ich habe folgendes Problem mit einem Firmennetz.
Dort gibt es Netzwerkfreigaben, die per GPO verteilt werden. Das funktioniert auch alles so, wie es soll.
Ebenfalls gibt es eine Firewall, über die eine VPN-Verbindung in das besagt Netz hergestellt werden kann. Das funktioniert auch alles so, wie es soll.
Wenn sich die Mitarbeiter per VPN-Verbinden können auch alle auf die Netzlaufwerke zugreifen.
Lediglich ein Mitarbeiter kann nach der VPN-Verbindung lediglich 10 % der Ordner auf einem Netzlaufwerk sehen.
Nach 30-60 Minuten erscheinen dann auch alle anderen Ordner von ganz alleine. Auch über den direkten Pfad kann man den Windowsexplorer in dieser Zeit nicht zum gewünschten Zielordner führen.

Bevor Ihr fragt, die VPN-User werden per LDAP vom AD aus auf die Firewall "übertragen". Daher kann es kein Problem mit dem User an sich sein.

Wer kennt das Problem und hat im besten Fall auch eine Lösung?

Danke & Gruß

Content-Key: 71006320207

Url: https://administrator.de/contentid/71006320207

Printed on: March 1, 2024 at 17:03 o'clock

Member: Jugg3r
Jugg3r Nov 09, 2023 at 09:08:51 (UTC)
Goto Top
Welche VPN Version nutzt ihr? openVPN?
Wir hatten mit der letzten Version Verbinungsprobleme ...
Member: Fupsel
Fupsel Nov 09, 2023 at 09:14:37 (UTC)
Goto Top
Wir nutzen den Fortinet-Eigenen VPN-Client "FortiClient" und nein, wir haben damit keine Verbindungsprobleme.
Wie schon gesagt, die VPN-Verbindung funktioniert ohne Probleme.
Member: Avoton
Avoton Nov 09, 2023 at 15:08:55 (UTC)
Goto Top
Moin,

Ich tippe darauf, dass für die Freigabe die Offlinedateien eingeschaltet sind und der User daher einen alten, lokal gepufferten Stand sieht. Sobald Windows dann irgendwann merkt, dass die Verbindung wieder da ist, tauchen die Daten auf, weil dann auf dem Netzlaufwerk gearbeitet wird.

Gruß,
Avoton