Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Netzwerk Störung nach auschalten der NAS - IP Problem?

Mitglied: 140530

140530 (Level 1)

22.07.2019 um 06:50 Uhr, 1392 Aufrufe, 10 Kommentare

Hallo zusammen,

ich habe folgendes Problem bei mir zuhause im Netzwerk, und vielleicht kann jemand ja helfen.

Ich habe zuhause DSL100 von der Telekom, das ganze geht vom Speedport zum Switch (24 Port) und verteilt dann alles ins Haus.

Soooo aber wenn die NAS läuft, dann habe ich keine Probleme, schaltet die NAS aus dann stock plötzlich das ganze Internet und IPTV ruckelt auch plötzlich! Schalte ich die NAS wieder ein, läuft wieder alles, das gleiche wenn ich das LAN - Kabel an der NAS Herrausziehe - ist die NAS aus und Kabel drin gibt es Probleme, ist das LAN-Kabel raus, läuft alles ... hat jemand eine Idee, was das sein kann ... IP Probleme?

Danke und Lg
Mitglied: sabines
22.07.2019 um 06:54 Uhr
Moin,

etwas mehr Input bitte oder anders rum:
Wer oder was macht bei Dir das DHCP?

Gruss
Bitte warten ..
Mitglied: 140530
22.07.2019, aktualisiert um 07:05 Uhr
Hi, also das DHCP macht der Speedport 3 von der Telekom. In der NAS habe ich eine IP Manuell vergeben.
Bitte warten ..
Mitglied: itisnapanto
22.07.2019 um 08:16 Uhr
Zitat von 140530:

Hi, also das DHCP macht der Speedport 3 von der Telekom. In der NAS habe ich eine IP Manuell vergeben.


Was @sabines mit Input meint ist, mal detailliert aufzuführen wie deine aktuelle Konfig im Detail aussieht.

Auch was für ein Haus das ist ? Stichwort Erdnung .

Gruss
Bitte warten ..
Mitglied: 140530
22.07.2019 um 08:27 Uhr
Also es ist ein Neubau, überall wurden Duplex Kabel verlegt, diese gehen von allen Zimmern direkt in den HWR und kommen im Netzwerkschrank an. Im Netzwerkschrank geht alles auf ein Patchfeld und von da direkt in einen 24 Port Gigabit Switch (TP-Link TL-SG1024) und da ist auch die Leistung vom DSL Router mit dran, dieser ist ein Speedport 3 von der Telekom mit einer 100 DSL Leitung.
Bitte warten ..
Mitglied: Reini82
22.07.2019 um 08:52 Uhr
Hi,

evlt. mal Kabel ausstecken, Eingabeaufforderung starten und zuerst


Wenn das funktioniert dann noch

versuchen und das Ergebnis durchsagen.

Gruß
Bitte warten ..
Mitglied: ChriBo
22.07.2019 um 09:46 Uhr
Hi,
klemme mal nur das NAS und einen PC direkt (ohne Hausverkabelung !!) an den Speedport an.
Besteht der Fehler noch immer ?
Wenn Ja: NAS Netzwerk Fehlkonfiguration oder Defekt.
Wenn nein: Klemme den Switch an und dann direkt (ohne Hausverkabelung !!) das NAS und den PC an den Switch ?
Ist jetzt der Fehler da ?
Wenn ja: Fehler im Switch oder in der Konfiguration
Wenn nein: schließe alle anderen Geräte am Switch an.
Ist jetzt der Fehler da ?
Ja,; dann suche ihn bei dem Gerät, bei dessen Anschluß der Fehler auftritt.
Nein: Dann ist der Fehler wahrscheinlich in der Verkabelung: -> überprüfen.


CH
Bitte warten ..
Mitglied: aqui
22.07.2019 um 10:14 Uhr
Sofern die statische IP des NAS nicht im DHCP Pool des Speedport liegt sollte es keinerlei Probleme geben. Das solltest du also nochmal sehr genau prüfen.
Das NAS wird nach einer Zeit SMB Master Browser wenn es Freigaben per SMB Namin Broadcast verteilt und damit auch seinen Namen im Netz. Wir gehen hier mal davon aus das du keinen dedizierten DNS Server verwendest im Heimnetz und sich der Speedport als Proxy DNS selber bekanntgibt.
Dann geschieht wie gesagt die SMB CIFS Datei Sharings mit einem SMB Broadcast. Wenn du hier feste Zuweisungen von Netzwerk Laufwerken hast die NICHT auf der der IP Adresse des NAS basieren sondern auf den Namen, dann kann es zu Timeouts in der Namensauflösung kommen. Endgeräte versuchen dann immer und immer wieder den Namen des lokalen NAS aufzulösen was andere Dienste beeinflussen kann. Speziell wenn man unter Winblows die Heimnetzwerk Erkennung aktiviert hat.
So oder so sollte das aber nur temporär der Fall sein. Irgendwann gibt der Naming Service auf und selektiert einen anderen Master Browser.
Du solltest mal folgendes machen.
  • NAS ausschalten und ausgeschaltet lassen.
  • Speedport rebooten
  • Endgeräte rebooten
Wenn nun alle Endgeräte rebootet worden sind und das NAS aus ist gibt es keine solche Timeouts mehr. Das NAS ist damit quasi inexistent im Netz. Dann sollte auch alles sauber funktionieren OHNE das NAS.
Nach dem Einschlaten des NAS solltest du ggf. Laufwerkszuweisungen immer über die nackte IP des NAS machen und nicht über den Namen.
Wichtig natürlich das das NAS keine IP Adresse nutzt die innerhalb des DHCP Pools des Speedport liegt ! Das ist zwingende Voraussetzung !
Bitte warten ..
Mitglied: 140530
22.07.2019 um 18:50 Uhr
Problem gelöst - es lag am Speedport der Telekom, mit der Fritzbox 7590 läuft alles! Danke für die Hilfe
Bitte warten ..
Mitglied: aqui
24.07.2019 um 15:57 Uhr
Toll und gleich abgemeldet.... Na denn...
Bitte warten ..
Mitglied: Reini82
25.07.2019 um 10:40 Uhr
Wat war dat denn? Einmal fragen und weg Nicht mal tschüß gesagt
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Bandbreitenverteilung Netzwerk Linux NAS Qnap

Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Server

Webhosting mit NAS und dynamischer IP

Frage von gugususServer2 Kommentare

Hallo Ich möchte gerne für ein Projekt (privat) eine Website von zu Hause aus hosten. Der Grund dafür ist, ...

Netzwerkmanagement

Doppelte IP im Netzwerk

gelöst Frage von guschtlNetzwerkmanagement12 Kommentare

Servus, in der FB 7490 habe ich zwei clienten mit der selben IP aber unterschiedlichen MAC adressen. die beiden ...

iOS

IP Netzwerk scanner APP

Frage von schnullerkingiOS4 Kommentare

Hallo Zusammen Ich suche eine neue Apple IOS App im Appstore um Netzwerke zu scannen. Bis jetzt hatte ich ...

Neue Wissensbeiträge
Off Topic
Wann gibt es mehr Bits als Atome?
Information von AnkhMorpork vor 22 StundenOff Topic11 Kommentare

Boys 'n' girls, Freitagslektüre: Wenn Computertechnologie und Digitalisierung sich so weiterentwickeln, könnte die Zahl der digitalen Bits in 150 ...

Sicherheits-Tools

TrendMicro Worry-Free Business Security (WFBS) 10.0 SP1 - Critical Patch veröffentlicht!

Information von VGem-e vor 1 TagSicherheits-Tools3 Kommentare

Servus, siehe hier. Download-Link hier swfbs/10.0WFBS_100_SP1_All_MSA_11.7_HFB1073.exe Nähere Infos habe ich online noch nicht gefunden. Gruß VGem-e

Humor (lol)

Wie verhindere ich, dass Websitebesucher die Werbecookies abschalten?

Information von DerWoWusste vor 2 TagenHumor (lol)9 Kommentare

Ich habe gerade auf die Antwort gefunden: ich täusche einen langwierigen Änderungsprozess vor und biete nebenbei einen Cancelbutton, den ...

Sicherheit

Windows Setup erlaubt elevation of privilege plus DC Updates

Information von DerWoWusste vor 3 TagenSicherheit4 Kommentare

Eine interessante neue Sicherheitslücke. Details gibt es wenig, edit: doch, jetzt hab ich was: aber die klare Empfehlung: ...

Heiß diskutierte Inhalte
Windows Server
Administratorrechte im Dateisystem - Windows Server 2019 - DC
Frage von Indy06Windows Server19 Kommentare

Hallo, alle zusammen! Es kommt ja nun doch mal vor, dass man als Administrator auf einem Windows Server 2019, ...

Windows Server
MSI Installation als User auf TS funktioniert nicht
Frage von support-itWindows Server17 Kommentare

Guten Tag zusammen, ich habe eine Frage bezüglich der Installation von einer MSI-Datei auf einem Server 2016 Datacenter Terminalserver. ...

Windows Server
Windows Server 2019 Essentials
gelöst Frage von BosnigelWindows Server12 Kommentare

Moin! Für ein kleines Unternehmen wird komplett neue Hardware benötigt. Bis jetzt läuft es so: Drei Rechner, einer dient ...

Off Topic
Wann gibt es mehr Bits als Atome?
Information von AnkhMorporkOff Topic11 Kommentare

Boys 'n' girls, Freitagslektüre: Wenn Computertechnologie und Digitalisierung sich so weiterentwickeln, könnte die Zahl der digitalen Bits in 150 ...

Administrator Magazin
08 | 2020 Cloud-First-Strategien sind inzwischen die Regel und nicht mehr die Ausnahme und Workloads verlagern sich damit in die Cloud – auch Datenbanken. Dort geht es aber nicht nur um die Frage, wie die Datenbestände in die Wolke zu migrieren sind, sondern auch darum, welche Datenbank ...