Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

NT 4.0 - CD-ROM wird nicht angezeigt

Mitglied: kleinerfinf

CD-Rom wird nicht angezeigt

Hallo,

ich habe folgendes Problem:
- unter NT 4.0 wird das CD-Rom-LW nicht angezeigt
- im Festplattenmanager wurde ein LW-Buchstabe zugeteilt, aber bei einem Neustart ist das LW wieder weg
- LW wird auch nicht unter Admin (nach Neustart angezeigt)

Weiß jemand eine Rat? Wäre für eine Lösung sehr dankbar.

MfG

KleinerFinf

Content-Key: 3373

Url: https://administrator.de/contentid/3373

Ausgedruckt am: 21.06.2021 um 10:06 Uhr

1 Kommentar
Mitglied: Ritchy
Hallo,

ist es vielleicht möglich, das du sonst im PC nur SCSI Laufwerke hast ?

Das CD-ROM läuft mit ATAPI, es wäre möglich, das beim Systemstart der Treiber ATAPI.SYS nicht geladen wird, weil das OS keine ATAPI Laufwerke findet.

Dann solltest du in der Systemsteuerung unter Geräte den Treiber ATAPI nicht vom System, sondern automatisch starten lassen...

mfg
Ritchy
Heiß diskutierte Beiträge
Router & Routing
Deutsche Glasfaser. NT direkt an pfSense möglich oder besser Kaskade?
fnbaluVor 1 TagFrageRouter & Routing23 Kommentare

Hallo zusammen, am kommenden Mittwoch wird bei mir der Deutsche Glasfaser Anschluss aktiviert. Anfangs wird darüber kein Telefon laufen, aber vielleicht später. Mir stellt sich ...

Notebook & Zubehör
Alt-Laptop Vergleichsmeinungen
winlinVor 22 StundenFrageNotebook & Zubehör14 Kommentare

Hallo zusammen Habe zwei Laptops und einen mini pc und würde gerne wissen was ihr zu den beiden Laptops sagt??? Was dürfte ich Max an ...

Batch & Shell
Problem mit einer Batchdatei
stevie72Vor 1 TagFrageBatch & Shell11 Kommentare

Guten Abend zusammen! Ich habe ein problem eine Batch ans laufen zu bekommen. Folgende Problem Stellung: Wir haben etwa 20 Rechner in der Bibliothek. Darauf ...

Virtualisierung
Adobe Flash Player für Zugriff auf VMWare Horizon
Moenchengladbacher-ITVor 1 TagFrageVirtualisierung11 Kommentare

Liebes Support Team, unser Kunde verwendet eine "VMWare Horizon" Applikation, von dem aus Anwendungen/Browser/etc in einer virtuellen Sandbox gestartet werden. Alle Clients haben kein Zugriff ...

Firewall
OpenVPN-Problem
gelöst ingorosVor 17 StundenFrageFirewall19 Kommentare

Hallo, habe gestern mit ipfire einen OpenVPN-Server aufgesetzt. Der läuft auch wunderbar. Sowohl Win7, wie auch Win10pro können sich problemlos anmelden. Ein Laptop mit Win10 ...

Windows 10
Remotedesktopzugang mit Openvpn sicher?
LegofrauVor 1 TagFrageWindows 107 Kommentare

Guten Morgen, wie sicher ist es wenn man Remotedesktopzugang durch einen Openvpn Tunnel betreibt? Der Openvpn Tunnel ist mit aktuellen Zertifikaten abgesichert. Der Pc hat ...

Windows Server
AD Replikation zwischen Standorten schlägt fehl nach Level auf 2008R2
diematrix125Vor 18 StundenFrageWindows Server13 Kommentare

Hallo zusammen, ich habe ein (mittelschweres?) Problem mit dem AD. Ausgangssituation: Standort A: 3 DCs unter Win 2008R2 Standort B: 1 DC unter Win 2008R2 ...

Backup
Copy Job auf mehrere Platten verteilen
elmexubiVor 23 StundenFrageBackup6 Kommentare

Hallo zusammen, Folgende Situation: Wir sichern unsere Systeme per Acronis und Veeam auf einen dedizierten NAS Server, dessen Inhalt ich zusätzlich am Wochenende auf externe ...