Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook - Anhänge werden nicht angezeigt

Mitglied: filippg

filippg (Level 3) - Jetzt verbinden

31.01.2008, aktualisiert 17.12.2008, 37555 Aufrufe, 4 Kommentare

Hallo,

ich habe hier aktuell das Problem, das in Outlook 2003 Anhänge nicht angzeigt werden.
Der Nutzer bekommt eine eMail von einem externen System an einen Exchange 2007-Server und ruft sie per MAPI ab. Outlook zeigt daraufhin keinen Anhang an. Geht der Nutzer aber auf "Weiterleiten", so taucht der Anhang wieder auf. Im OWA wird der Anhang auch angezeigt.
Eine Beispielmail, die mir vorliegt wurde mit Netscape verfasst, ich weiss aber nicht, ob nicht auch andere Absender-Clients betroffen sind. Und: bis vor kurzem lag der Nutzer noch auf einem Exchange 2003, hier kamen die Mails korrekt an. Insofern bin ich mir nicht sicher, ob es ein reines Client-Problem ist.

Irgendwelche Ideen?

Danke

Filipp
Mitglied: 65728
15.12.2008 um 10:42 Uhr
Hallo Filipp,

habe bei unserem System das gleiche, sporadisch auftretende Problem und kann es bisher auch noch nicht genau eingrenzen
(Beschrieben unter .

Hast du das Problem eingrenzen oder abstellen können?
Wenn ja wie?


Viele Grüße

micha57
Bitte warten ..
Mitglied: filippg
15.12.2008 um 23:39 Uhr
Hallo,

MS hat das Problem afaik zweimal bestätigt. Einmal wurde es in SP1 behoben, das andere Mal ist die Behebung für Rollup-Patch 6 angekündigt - was sehr lustig ist, wenn man bedenkt, dass 4 erst unlängst veröffentlicht wurde.
Es gab einen guten Blogartikel, der Workarounds beschrieb. Der eine war bereits genanntes Weiterleiten, der andere ein Flaggen der Nachricht (sprich: mit einem Fähnchen versehen). Dadurch wird in der Exchange-DB ein Feld geändert, die Mail neu ausgelesen, und dann klappts. Hilft aber nur bei dem SP1-Problem (bzw wohl Rollup3, wie in dem von dir verlinkten Artikel). Frag jetzt bitte nicht nach der URL (okay, wenn du's wirklich wissen willst schreib nochmal, dann kann ich die raussuchen, habe ich aber nur auf der Arbeit).

Gruß

Filipp
Bitte warten ..
Mitglied: 65728
16.12.2008 um 12:45 Uhr
Hallo Filipp,

bitte poste hier falls möglich die URL unter der du den Workaround gefunden hast.
Es würde mich brennend interessieren, ob es noch weitere Möglichkeiten gibt!

Habe gerade das Flaggen der Nachricht wie von dir beschrieben durchgeführt:
Vorher:
  • weder in Vorschau noch geöffneter E-Mail erscheinen Briefklammersymbol bzw. die Zeile 'Anlagen:'
  • nur unter 'Datei'-> 'Anlagen speichern...' erscheint die Anlage

Nach Flaggen der Nachricht:
  • sowohl in Vorschau als auch geöffneter E-Mail erscheint Briefklammersymbol bzw. die Zeile 'Anlagen:'
  • ebenso erscheint unter 'Datei'-> 'Anlagen speichern...' die Anlage

Der Workaround funktioniert also!


Danke für den Tip!
Gibt es (s.o.) noch weitere Workarounds, zum Beispiel unter der von dir erwähnten URL?


Vielen Dank
micha57
Bitte warten ..
Mitglied: filippg
17.12.2008 um 09:57 Uhr
Hallo,

erwähnter Blog-Artikel:
http://knicksmith.blogspot.com/2007/03/exchange-2007-and-outlook-2003-w ...

Wie auch schon erwähnt mussten wir feststellen, dass das aber nicht imer funktioniert, weil es noch einen zweiten Fehler (mit gleichen Auswirkungen) gibt, der erst später irgendwann mal gepatcht wird (den Link dazu habe ich jetzt leider nicht gefunden)

Gruß

Filipp
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook 2010 - eMail mit Anhang wird nicht angezeigt

Frage von staybbOutlook & Mail1 Kommentar

Hallo, ich habe eine Mail in outlook erhalten die von einem Iphone aus gesendet wurde. Im Posteingang wird angezeigt ...

Mac OS X

Signaturbilder von Outlook 2016 für Mac werden beim Empfänger als Anhang angezeigt

Frage von SanthanMac OS X5 Kommentare

Hallo zusammen, Wir haben ein iMac in der Domäne intergriert. Es funktioniert alles ausser die Outlook Signatur. Wir haben ...

Outlook & Mail

Outlook 2010 Anhang Öffnen mit Problem

gelöst Frage von dakoerryOutlook & Mail8 Kommentare

Guten Tag, Auf dem PC ist Win 10 Pro installiert mit Office 2010 Home & Buisiness. Wen ich einen ...

Outlook & Mail

Outlook 2010, Anhang per Makro speichern

gelöst Frage von ZunarasOutlook & Mail6 Kommentare

Schönen guten Tag, ich möchte gerne per Knopfdruck die Anhänge einer Mail auf Festplatte speichern. Dazu würde ich gerne ...

Neue Wissensbeiträge
Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 15 StundenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 6 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server26 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware20 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server18 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update16 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...